Salve, sto cercando di installare sul mio portatile il client di Open365 per tenere sincronizzati i miei file di lavoro.
Dopo essermi collegato a questo indirizzo ed aver scaricato il file (open365-client-1.0.0.112428-17.deb), quando in automatico cerca di scaricare il pacchetto attraverso l'applicazione 'Ubuntu Software Center', ricevo il seguente messaggio:"La dipendenza non può essere soddisfatta: libqt4-core".

Sapete dirmi cosa posso fare per completare l'installazione?
Grazie

chiesto 11 Ago '16, 16:48

AnsFed's gravatar image

AnsFed
242915

modificato 02 Nov '16, 07:37

enzotib's gravatar image

enzotib ♦♦
14.0k112186

Se ci dici perlomeno che versione di Ubuntu hai... e se 32 o amd64!

Da quanto scrivi penso tu abbia la 16.04, ma frate indovino non è sicuro.

In ogni caso trovo che non sia mai una buona idea quella di installare durante il download, per me è meglio scaricare e poi installare.

(11 Ago '16, 16:59) enzoge enzoge's gravatar image

Bravo...il ruolo di frate indovino ti si addice! In effetti la versione di Ubuntu è la 16.04 ed il processore è a 64-bit.

(11 Ago '16, 17:05) AnsFed AnsFed's gravatar image

Si però quei panni mi vanno stretti!

Prova a dare un'occhiata qui, open365 afferma che funziona dalla 14 in poi, però a mio avviso dovrebbero tener conto del fatto che sulla 16 il software center non c'è più di default. Inoltre non sono riuscito a capire se è per 64 bit o altro!

(11 Ago '16, 17:28) enzoge enzoge's gravatar image

Come mi hai suggerito, ho provato anche a far prima scaricare e poi ad installare, ma il risultato non è cambiato; restituisce sempre il solito messaggio della dipendenza non soddisfatta.

(11 Ago '16, 18:22) AnsFed AnsFed's gravatar image

Per chi fosse interessato, al seguente URL (https://github.com/Open365/Open365/issues/17) si trova finalmente la soluzione al problema.

coll. permanente

ha risposto 01 Nov '16, 17:22

AnsFed's gravatar image

AnsFed
242915

Scorrendo il forum della comunità inglese penso di aver compreso che il client di Open365 ha problemi di fondo che gli sviluppatori non sono ancora riusciti a risolvere, ma che lo rendono incompatibile con la versione 16.04 di Ubuntu. Spero che li risolvano presto! Grazie.

coll. permanente

ha risposto 11 Ago '16, 18:49

AnsFed's gravatar image

AnsFed
242915

La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×787
×35

domanda posta: 11 Ago '16, 16:48

domanda visualizzata: 655 volte

ultimo aggiornamento: 02 Nov '16, 07:37

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.