Salve,
Nell'installazione di Ubuntu 16.04 LTS ho un problema con la connessione WiFi. Non riesco ad attivarlo perchè quando cerco di cliccare sul pulsante ON, automaticamente ripassa a OFF senza che io possa fare niente. Il pc è un ASUS K501U ma il problema si presenta con questa versione anche su un altro pc. La scheda è Qualcomm Atheros AR9462. Spero possiate aiutarmi, grazie in anticipo per la disponibilità.

chiesto 17 Ago '16, 13:10

davide1234's gravatar image

davide1234
20124

modificato 03 Dic '16, 11:55

enzotib's gravatar image

enzotib ♦♦
14.0k112186

C'è un problema di lunga data con quella scheda su alcuni computer.

Specialmente alla Asus sono noti per pacioccare con l'hardware e fare in modo che non funzioni su Linux, anche se su altri computer funziona benissimo senza toccare nulla.

In particolare, per quella scheda potresti voler provare questa soluzione, ovvero modificare un file

sudo nano /etc/modprobe.d/ath9k.conf

alla fine del file aggiungi

options ath9k nohwcrypt=1

poi salvi (Cltr+o), chiudi (Ctrl+x) e riavvia.

(17 Ago '16, 15:00) dadexix86 ♦♦ dadexix86's gravatar image

Ciao @davide1234, per cortesia dovresti aggiungere qualche informazione:

  1. il pc ha il bios o UEFI;
  2. Ubuntu è 32 o 64 bit;
  3. prima di installare Ubuntu hai provato il sistema con la live in modalità prova;
  4. durante l'installazione la scheda wifi funzionava, oppure hai installato con il cavo ethernet o disconnesso da internet.
(17 Ago '16, 15:06) enzoge enzoge's gravatar image

Ciao @dadexix86 e @ilgallinetta, vi ringrazio per le risposte. Ho provato ad aggiungere la riga suggeritami da @dadexix86 ma al riavvio non è cambiato niente purtroppo. Per rispondere a @ilgallinetta:

1: il pc ha UEFI

2: ubuntu a 64 bit

3: si ho provato il sistema in modalità prova e funzionava tutto correttamente, tranne questo problema del wifi. Pensavo che durante l'installazione si sarebbe "messo a posto" da solo

4: ho effettuato l'installazione con il pc disconnesso da internet. Spero si possa risolvere il problema

(17 Ago '16, 17:53) davide1234 davide1234's gravatar image

@davide1234: il fatto che con la 16.04 la connessione wifi faccia tribolare lo puoi vedere anche qui, anche se la tua è una situazione diversa.
Tu hai installato disconnesso, ma secondo me dovresti ripeterla con cavo ethernet, chissà che non installi anche dell'altro (ricordo che ancora la 14.04 chiedeva la connessione), anche visto che quanto suggerito da @dadexix86 non ha avuto successo (sempre che non siano stati commessi errori) e sempre che non arrivi qualche altra suggerimento.

(17 Ago '16, 18:31) enzoge enzoge's gravatar image

@ilgallinetta ho ripetuto l'installazione connesso tramite cavo ethernet ma nulla,stesso problema di prima.

(17 Ago '16, 20:28) davide1234 davide1234's gravatar image

Mi spiace, oltre agli aggiornamenti e, sempre collegato a internet, vedere se ci sono dei driver aggiuntivi, altro non saprei.

(17 Ago '16, 21:11) enzoge enzoge's gravatar image

anche io ho lo steso problema. come risolviamo?

(02 Dic '16, 19:14) uby uby's gravatar image

@uby: al momento, perlomeno a me, non viene in mente altro. Speriamo che @dadexix86 o altri, possano suggerire altre possibilità.

(03 Dic '16, 01:52) enzoge enzoge's gravatar image

@uby stesso modello di pc, stessa scheda e stessi driver?

(03 Dic '16, 10:39) dadexix86 ♦♦ dadexix86's gravatar image

Si si stesso modello

(03 Dic '16, 11:08) uby uby's gravatar image

@uby: non usare le risposte, usa i commenti.

(03 Dic '16, 12:12) enzotib ♦♦ enzotib's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×404
×147
×129
×97
×3

domanda posta: 17 Ago '16, 13:10

domanda visualizzata: 846 volte

ultimo aggiornamento: 03 Dic '16, 12:12

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.