dopo l'aggiornamento ho diversi problemi, l'errore broken , non mi fa installare nuovi pacchetti, non mi fa sbloccare il mio account e di conseguenza eliminare l'utente ospite a cui avevo concess oi privilegi di amministratore e digitando ii comandi che mi avete suggerito sul terminale esce questo:

totale 68
drwxr-xr-x 3 bicious bicious 4096 ago  4 10:51 Documenti
drwxr-xr-x 2 bicious bicious 4096 giu  4 14:57 dwhelper
drwxr-xr-x 3 bicious bicious 4096 ott 21  2015 example-content
-rw-r--r-- 1 bicious bicious 8980 giu  4 11:04 examples.desktop
-rw-rw-r-- 1 bicious bicious 8361 ago 11 23:20 Idea_Psw.odt
drwxr-xr-x 5 bicious bicious 4096 ago  4 10:51 Immagini
drwxr-xr-x 2 bicious bicious 4096 giu  4 11:10 Modelli
drwxr-xr-x 2 bicious bicious 4096 giu  4 11:10 Musica
-rw-r--r-- 1 root    root       0 ago 18 11:52 prova.txt
drwxr-xr-x 2 bicious bicious 4096 giu  4 11:10 Pubblici
drwxr-xr-x 4 bicious bicious 4096 ago 18 10:38 Scaricati
drwxr-xr-x 2 bicious bicious 4096 ago 16 13:39 Scrivania
drwxr-xr-x 4 bicious bicious 4096 ago 18 08:23 Video
drwxrwxr-x 2 bicious bicious 4096 giu  6 18:44 VirtualBox VMs

chiesto 18 Ago '16, 12:07

bicious's gravatar image

bicious
2023

modificato 18 Ago '16, 13:03

dadexix86's gravatar image

dadexix86 ♦♦
16.9k816161

non mi fa sbloccare il mio account in "impostazioni", dice che non ho i privilegi necessari

(18 Ago '16, 12:14) bicious bicious's gravatar image

Posta esattamente l'output di

sudo apt update && sudo apt upgrade && sudo apt dist-upgrade
(18 Ago '16, 13:04) dadexix86 ♦♦ dadexix86's gravatar image

non mi fa incollare l'output

(18 Ago '16, 13:12) bicious bicious's gravatar image

Output

Trovato:1 http://archive.canonical.com/ubuntu xenial InRelease
Trovato:2 http://it.archive.ubuntu.com/ubuntu xenial InRelease
Scaricamento di:3 http://it.archive.ubuntu.com/ubuntu xenial-updates InRelease [95,7 kB]
Scaricamento di:4 http://security.ubuntu.com/ubuntu xenial-security InRelease [94,5 kB]
Trovato:5 http://it.archive.ubuntu.com/ubuntu xenial-backports InRelease       
Scaricamento di:6 http://it.archive.ubuntu.com/ubuntu xenial-updates/main amd64 Packages [371 kB]
Scaricamento di:7 http://it.archive.ubuntu.com/ubuntu xenial-updates/main i386 Packages [367 kB]
Scaricamento di:8 http://it.archive.ubuntu.com/ubuntu xenial-updates/universe amd64 Packages [319 kB]
Scaricamento di:9 http://it.archive.ubuntu.com/ubuntu xenial-updates/universe i386 Packages [316 kB]
Recuperati 1.563 kB in 4s (353 kB/s)                     
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
24 pacchetti possono essere aggiornati: eseguire "apt list --upgradable" per vederli.
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
È utile eseguire "apt-get -f install" per correggere ciò.
I seguenti pacchetti hanno dipendenze non soddisfatte:
 ifupdown : Rompe: systemd (< 228-3~)
            Rompe: systemd:i386 (< 228-3~)
 initscripts : Rompe: systemd (< 228-5ubuntu3)
               Rompe: systemd:i386 (< 228-5ubuntu3)
 libpam-systemd : Dipende: systemd (= 229-4ubuntu7)
 systemd : Dipende: libsystemd0 (= 225-1ubuntu9.1) ma la versione 229-4ubuntu7 è installata
 xserver-xorg-core : Rompe: systemd (< 226-4~)
                     Rompe: systemd:i386 (< 226-4~)
E: Dipendenze non trovate. Riprovare usando -f.
(18 Ago '16, 13:12) bicious bicious's gravatar image

Posta l'output di

sudo apt-get install -f
(18 Ago '16, 13:30) dadexix86 ♦♦ dadexix86's gravatar image

Codice:

[sudo] password di bicious: 
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
Correzione delle dipendenze... Fatto
I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti:
  checkbox-ng gstreamer0.10-plugins-bad gstreamer0.10-plugins-base
  gstreamer0.10-plugins-good gstreamer0.10-plugins-ugly gstreamer0.10-x
  gstreamer1.0-clutter iproute libbasicusageenvironment0 libbind9-90
  libcamel-1.2-52 libcdaudio1 libcolamd2.8.0 libdns100 libebook-contacts-1.2-1
  libecal-1.2-18 libedata-cal-1.2-27 libedataserver-1.2-20 libenca0
  libept1.4.16 libgee2 libglew1.10 libglewmx1.10 libgroupsock1 libgsoap7
  libgstreamer-plugins-bad0.10-0 libgstreamer-plugins-base0.10-0
  libgstreamer0.10-0 libgtop2-10 libimobiledevice4 libisc95 libisccc90
  libisccfg90 libisl13 liblivemedia23 libllvm3.6v5 liblouis2 liblwres90
  libmozjs-31-0 libnl-route-3-200 libntdb1 libpoppler52 libpth20 libqpdf13v5
  libraw10 libslv2-9 libsoundtouch0 libusageenvironment1 libusbmuxd2 libvpx2
  libvte-2.90-9 libvte-2.90-common libx264-146 libx265-59
  linux-headers-4.2.0-16 linux-headers-4.2.0-16-generic linux-headers-4.2.0-36
  linux-headers-4.2.0-36-generic linux-headers-4.2.0-38
  linux-headers-4.2.0-38-generic linux-image-4.2.0-16-generic
  linux-image-4.2.0-36-generic linux-image-4.2.0-38-generic
  linux-image-extra-4.2.0-16-generic linux-image-extra-4.2.0-36-generic
  linux-image-extra-4.2.0-38-generic python-cffi python-characteristic
  python-dbus-dev python-gst0.10 python-libxml2 python-notify python-ntdb
  python-ply python-pycparser python3-cffi python3-checkbox-ng python3-ply
  python3-pycparser qml-module-qtquick-dialogs qml-module-qtquick-localstorage
  qml-module-qtquick-privatewidgets qtdeclarative5-localstorage-plugin
  qtdeclarative5-qtfeedback-plugin qtdeclarative5-ubuntu-web-plugin
  telepathy-indicator unity-scope-audacious unity-scope-clementine
  unity-scope-gmusicbrowser unity-scope-gourmet unity-scope-guayadeque
  unity-scope-musique
Usare "sudo apt autoremove" per rimuoverli.
The following additional packages will be installed:
  systemd
Pacchetti suggeriti:
  systemd-ui systemd-container
I seguenti pacchetti saranno aggiornati:
  systemd
1 aggiornati, 0 installati, 0 da rimuovere e 23 non aggiornati.
51 non completamente installati o rimossi.
È necessario scaricare 0 B/3.600 kB di archivi.
Dopo quest'operazione, verranno occupati 954 kB di spazio su disco.
Continuare? [S/n]
(18 Ago '16, 13:35) bicious bicious's gravatar image

A meno di rispondere alla (tua) domanda principale per favore usa i commenti e non le risposte, e per favore usa il markdown per il codice, che sennò è illeggibile, grazie. Se il codice è troppo lungo per il commento, usa pastebin.

Se gli dici sì (premendo s) che succede? che output ti dà?

(19 Ago '16, 10:41) dadexix86 ♦♦ dadexix86's gravatar image

@bicious dice: "e digitando ii comandi che mi avete suggerito".

A quali comandi ti riferisci, se al riguardo hai fatto qualche altra domanda è meglio continuare li, o perlomeno indicare i comandi, in modo che si possa capire tutti!!!

(19 Ago '16, 11:28) enzoge enzoge's gravatar image
(19 Ago '16, 11:35) dadexix86 ♦♦ dadexix86's gravatar image

@dadexix86, ho visitato sommariamente i link che hai postato e devo dire che così come le cose sono impostate, ci capisco davvero poco, ma evidentemente visto che a te è chiaro, il problema di non capire è mio.

(19 Ago '16, 11:46) enzoge enzoge's gravatar image

A mio parere è necessario precisare che quando il sistema propone l'avanzamento di versione, non lo fa perché conosce la struttura hardware del nostro computer, siamo noi che dobbiamo sapere se il nuovo sistema può funzionare sul nostro PC. Pertanto, in mancanza di dati e di certezze, la cosa migliore che si possa fare è:

  1. scaricare il nuovo O.S.;
  2. masterizzare il nuovo O.S. per ottenere una live su DVD o su pen-drive;
  3. avviare la live in modalità prova per testare il sistema, wifi ed ethernet compresi e, quando si ha la certezza che tutto funziona, procedere con l'installazione.
(19 Ago '16, 12:31) enzoge enzoge's gravatar image

Grazie di cuore, ho risolto!

(22 Ago '16, 13:28) bicious bicious's gravatar image

se rispondevi alla domanda di @dadexix86 e vedevi le evoluzioni, magari non dovevi nemmeno reinstallare....ma ormai è andata

(26 Ago '16, 16:20) anonimo06 anonimo06's gravatar image

Non ho dovuto reinstallare

(28 Ago '16, 17:24) bicious bicious's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×147

domanda posta: 18 Ago '16, 12:07

domanda visualizzata: 435 volte

ultimo aggiornamento: 28 Ago '16, 17:24

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.