Salve ho un problema con l'avvio di ubuntu su notebook Asus X53B . Ho provato diverse distro e il problema e sempre lo stesso che quando lo avvio mi da sempre la schermata nera con scritto: /dev/sda1:recovering journal , /dev/sda1:clean, 234702/19169280 files 2406697/76673024 blocks. Qualcuno sa spiegarmi il problema ? Come risolvere

chiesto 20 Ago '16, 13:12

davide80's gravatar image

davide80
202

il problema te lo dà dopo che hai installato o da live?

(20 Ago '16, 16:04) dadexix86 ♦♦ dadexix86's gravatar image

Il problema me lo da dopo l'istallazione. Ogni volata che lo accendo mi si presenta il problema.

(20 Ago '16, 19:16) davide80 davide80's gravatar image

Quando arrivi al GRUB, premi "e" per modificare le opzioni di avvio del kernel, cerca quiet splash e aggiungi nomodeset, in modo che diventi quiet splash nomodeset e poi prova ad avviare.

PS: e per favore, a meno di rispondere alla tua domanda, per favore usa i commenti e non le risposte, grazie.

(20 Ago '16, 19:25) dadexix86 ♦♦ dadexix86's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,664
×161

domanda posta: 20 Ago '16, 13:12

domanda visualizzata: 251 volte

ultimo aggiornamento: 20 Ago '16, 19:27

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.