Buonasera ho un hp pavilion g6 in dual boot e ho dei problemi col boot manager di windows: ogni volta che spengo il computer con windows e lo riaccendo; nel windows boot manager mi compaiono delle voci in più di ubuntu(ora siamo a una decina), come posso fare? qualcuno mi può aiutare? grazie in anticipo.

chiesto 24 Ago '16, 21:24

demiurg93's gravatar image

demiurg93
2012

Ciao @demiurg93, dovresti "arricchire" la domanda, inserendo i dati hardware, i dati software, come hai fatto l'installazione, da quando succede e, eventuali altri particolari, come p.es. se hai fatto qualche intervento o modifica.

(25 Ago '16, 08:57) enzoge enzoge's gravatar image

Microprocessore:2,5 GHz APU AMD Dual-Core A4-4300M

Chipset AMD A70M FCH

Cache microprocessore 1 MB di cache L2

Memoria 8 GB di DDR3

Slot di memoria 2 DIMM

Scheda video AMD Radeon HD 7670M (1 GB DDR3 dedicata)

Unità disco rigido SATA da 640 GB (5400 rpm)

Scheda di rete LAN Ethernet 10/100 Base-T integrataù per software cosa intendi?

(25 Ago '16, 10:52) demiurg93 demiurg93's gravatar image

l'installazione è stata fatta tramite usb,tuttavia il problema si è verificato dopo che ho seguito questa guida http://askubuntu.com/questions/485261/change-boot-order-using-efibootmgr poichè windows metteva sempre il suo boot manager davanti a grub2. In un primo momento sembrava andasse bene ma dopo un altro aggiornamento di windows e riseguendo la guida ha cominciato a darmi i problemi descritti sopra

(25 Ago '16, 11:49) demiurg93 demiurg93's gravatar image

Il fatto che Windows voglia essere prima di altri O.S. può essere dovuto alla sequenza di boot, dove a volte bisogna intervenire perché windows si mette al primo posto impedendo l'avviamento di GRU, che parte solo se Ubuntu è prima di Windows.

Per il resto credo che se per l'installazione segui questa risposta o la guida wiki tutto dovrebbe sistemarsi.

(25 Ago '16, 12:01) enzoge enzoge's gravatar image

mi scuso per non aver detto che ho già tentato di usare boot repair, e ho già provato a reinstallare ubuntu(con secure boot disattivato) ma il problema persiste purtroppo.

(25 Ago '16, 12:10) demiurg93 demiurg93's gravatar image

No problem, a me il boot repair hafunzionato solo con la 12.04.
Dal mio punto di vista dovresti rifare l'installazione seguendo le guide che ti ho indicato.

(25 Ago '16, 12:32) enzoge enzoge's gravatar image

ok provo e vi faccio sapere

(25 Ago '16, 14:13) demiurg93 demiurg93's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×209
×180
×6

domanda posta: 24 Ago '16, 21:24

domanda visualizzata: 375 volte

ultimo aggiornamento: 25 Ago '16, 14:13

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.