Ho da poco installato Ubuntu 16.04 LTS. Provano a installare qualunque software di terze parti facendo installare il .deb da Ubuntu Software rimane bloccato. Inoltre ho provato a installare Brackets, scaricando il deb dal sito ufficiale, da terminale, ma già da dpkg -i nomefile.deb ho un errore:


(Lettura del database... 258655 file e directory attualmente installati.)
Preparativi per estrarre Brackets.Release.1.7.32-bit.deb...
Estrazione di brackets (1.7.0-16898)...
dpkg: problemi con le dipendenze impediscono la configurazione di brackets:
 brackets dipende da libgcrypt11 (>= 1.4.5); comunque:
  Il pacchetto libgcrypt11 non è installato.

dpkg: errore nell'elaborare il pacchetto brackets (--install):
 problemi con le dipendenze - lasciato non configurato
Elaborazione dei trigger per menu (2.1.47ubuntu1)...
Elaborazione dei trigger per hicolor-icon-theme (0.15-0ubuntu1)...
Si sono verificati degli errori nell'elaborazione:
 brackets

Possibili soluzioni?

chiesto 06 Set '16, 21:46

silente13's gravatar image

silente13
1011

modificato 07 Set '16, 10:40

dadexix86's gravatar image

dadexix86 ♦♦
16.9k816161

Personalmente ti consiglio di utilizzare GDebi per installare pacchetti .deb singolarmente.

Tornando al problema, come spiegato devi installare la dipendenza che manca.

sudo apt-get install libgcrypt11
(07 Set '16, 10:42) dadexix86 ♦♦ dadexix86's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×147
×2

domanda posta: 06 Set '16, 21:46

domanda visualizzata: 503 volte

ultimo aggiornamento: 12 Set '16, 07:21

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.