Buonasera chi leggerà questa mail, il mio problema è semplice, per la stampante Canon IP2500,non esiste il driver per LINUX;

Domande

  • come faccio ad installarla e stampare??

  • la utilizzerei non in rete, collegata solo al Pc

ringrazio infinitamente chi mi fornirà informazioni, non solo per me ma anche per altri usufrutori del forum, che sono nelle mie stesse condizioni. grazie 1000 in anticipo. FEINWERKBAU

chiesto 06 Set '16, 22:28

feinwerkbau's gravatar image

feinwerkbau
1012

Usi Windows o Mac.

Purtroppo sei incappato in una serie di scelte discordanti, ovvero la tua scelta di comprare una stampante che necessita di driver proprietari per funzionare, che dovrebbero essere forniti da un'azienda che ha scelto di non supportare questa stampante su Linux.

La pagina apposita del sito Canon lo dice chiaramente

Questo prodotto non è supportato con il sistema operativo selezionato e nessun driver verrà reso disponibile. Vi preghiamo di contattarci per ricevere ulteriore assistenza.

(07 Set '16, 10:51) dadexix86 ♦♦ dadexix86's gravatar image

Ciao, il link sotto sarà utile a risolvere il problema con la stampante.Saluti.

https://pinguinipercaso.wordpress.com/2014/12/07/installare-stampanti-canon-su-ubuntu-14-04-e-derivate/

coll. permanente

ha risposto 08 Set '16, 11:43

Roby52's gravatar image

Roby52
192

modificato 08 Set '16, 11:44

dadexix86's gravatar image

dadexix86 ♦♦
16.9k716161

La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×177
×33

domanda posta: 06 Set '16, 22:28

domanda visualizzata: 409 volte

ultimo aggiornamento: 08 Set '16, 11:44

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.