Salve, Ho installato Ubuntu MATE 16.04.01 LTS su un netbook della Acer, Acer Aspire ONE D150-1 Bk e ho riscontrato due problemi:

1) Quando cerco di spegnere il PC, da Ubuntu vado sull' icona per spegnere il computer, clicco su arresta ma il PC non si spegne, anzi va in standby, così sono costretto a ripremere il pulsante di accensione del pc e una volta che è ripartito, devo nuovamente selezionare l' icona di spegnimento e solo così il pc si spegne, stessa cosa in avvio, premo il pulsante di accensione, dopo la schermata del Bios, il pc va in standby, così devo di nuovo premere il pulsante di accensione e solo così il pc si accende,..quale può essere il problema? Ho anche notato che quando spengo il PC, compare una sola riga con la seguente scritta: " dev/sda1 clean xxxxx bytes , xxxxx bytes " o qualcosa del genere,..se non erro questo è un output di " fsck " ,...può essere ricollegato al mio problema?

Per cercare di risolvere il problema, ho effettuato le seguenti procedure:

  • Ho provato con il comando "shutdown -h now" da terminale ed in questo modo il PC si spegne normalmente;
  • Ho anche controllato le mie impostazioni di risparmio energetico in System -> Preferences -> Hardware -> Power Management e ho settato tutte le opzioni su " Mai " o " Non fare nulla " , ma ho riscontrato gli stessi problemi;
  • In System -> Preferences -> Hardware -> Power Management -> General nell' opzione "Comportamento tasto di accensione" ho selezionato "arresta sistema" , ed effettivamente impostando questa opzione e premendo il tasto ON del PC, il netbook si spegne normalmente,..quindi quale può essere il problema?..mi sembra un comportamento un po' strano, non vi pare?

2) A volte dopo che il pc si è acceso, il Wi-Fi del mio PC non mostra nessuna rete, così ogni volta sono costretto a dare il comando " sudo service network-manager restart " e dopo, tutto torna perfettamente funzionante, perchè?

Per cercare di risolvere il problema, ho effettuato le seguenti procedure:

  • Questo è l' ouput del comando " sudo systemctl status network-manager " , eseguito dopo l' accensione del PC, e prima di riavviare il servizio network-manager --> https://thepb.in/p/76hErQzXPk1HV

Grazie :D

chiesto 20 Set '16, 15:11

MATE1's gravatar image

MATE1
3013


Salve, sono " MATE1 " , ho risolto entrambi i problemi che ho spiegato sopra, aggiornando il BIOS del mio netbook all' ultima versione. Chiedo a qualche moderatore di segnalare la domanda come risolta. Grazie mille.

coll. permanente

ha risposto 12 Ott '16, 11:15

mate1_2's gravatar image

mate1_2
302

Accetta la tua risposta et voilà ;) Ma perché hai creato un nuovo account poi? :S

(12 Ott '16, 12:03) dadexix86 ♦♦ dadexix86's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×389
×180

domanda posta: 20 Set '16, 15:11

domanda visualizzata: 717 volte

ultimo aggiornamento: 12 Ott '16, 12:04

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.