Pur potendo installare ed utilizzare qualsiasi tipo di carattere true type (ttf) in Xubuntu 16.04, il mio Libreoffice non riconosce i caratteri della famiglia Ubuntu (Light, Medium, ecc..), eccetto quello di default (il semplice "Ubuntu"). Ho provato sia con l'ultima versione di Libreoffice (5.2) che con la precedente (5.1) ed anche la più vecchia (4.0), senza alcun cambiamento.

La parte buffa è che il set di caratteri "Ubuntu" è riconosciuto come già installato da Font manager, ma per Libreoffice c'è solo il carattere "Ubuntu" (ma non la versione Light o Medium). Purtroppo non posso caricare immagini per via della "reputazione minima" richiesta (ho utilizzato raramente questo forum).

Il problema è che ho lavori già iniziati con i caratteri Ubuntu Light e Medium e, perciò, mi è molto importante poterli utilizzare ancora.

Ho già tentato di tutto senza alcun risultato.

Grazie a chi saprà suggerirmi il da farsi.

chiesto 24 Set '16, 16:35

marcoagnoletti2's gravatar image

marcoagnoletti2
2012

Ciao ho lo stesso problema! Purtroppo ho notato che in realtà i fonts Ubuntu esistono tutti e sono tutti selezionabili.

Il problema è (almeno nel mio sistema) che mentre fino alla LTS 14.04, nei miei documenti (quasi tutti scritti in Ubuntu Light) il font "Ubuntu Light" veniva riconosciuto come tale scrivendolo direttamente nella casella di selezione dei font, ora invece esiste solo "Ubuntu" e tutte le varianti, compresi light medium ecc. si devono per forza di cose flaggare dall'interno quando si seleziona la proprietà del carattere. Per altre famiglie come Roboto, Lato e Noto la situazione è rimasta invece immutata..

In altre parole le varie varianti di Ubuntu continuano ad esistere man non sono riconosciute come font "indipendenti", se si scrivono direttamente nella casella di selezione dei font.. sono solo particolari proprietà del font Ubuntu.

Morale della favola: anche io adesso quando apro i miei documenti non ritrovo più i caratteri che nella 14.04 venivano riconosciuti ed è un casino...

Tu per caso sei riuscito con qualche trucco a risolvere il problema??

Grazie.

(06 Ott '16, 09:34) ale_1105 ale_1105's gravatar image

@ale_1105 a meno di rispondere alla domanda principale proponendo una soluzione, usa i commenti e non le risposte, grazie :)

(08 Ott '16, 11:58) dadexix86 ♦♦ dadexix86's gravatar image

Potreste provare a (re)installare manualmente i font, scaricandoli da qui?

Temo però che questo non risolverà il problema. Il comportamento attuale di LibreOffice è quello "normale" (un font, con tanti stili), mentre quello precedente mi puzza di bug.

(08 Ott '16, 12:06) dadexix86 ♦♦ dadexix86's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×42
×8
×6

domanda posta: 24 Set '16, 16:35

domanda visualizzata: 398 volte

ultimo aggiornamento: 08 Ott '16, 12:06

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.