Ciao a tutti, ho installato da poco Ubuntu sul mio notebook in Dual Boot con Windows 10. L'installazione di Ubuntu è stata seguita in modalità Legacy, poiché Windows 10 si trova anch'esso installato con BIOS Legacy. Ho notato che quando spengo o riavvio il computer da Ubuntu, quando lo spengo si blocca nella splash screen (logo di Ubuntu), invece quando riavvio si blocca su una schermata completamente nera. Ho sempre bypassato tale errore premendo il pulsante di accensione, e quindi forzando lo spegnimento del computer. Ho provato sudo gedit /etc/default/grub, e ho modificato il parametro

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"

con

GRUB_CMDLINE_LINUX_DEFAULT="acpi=on"

e poi confermo con sudo update-grub2. Questa modifica apportata ha risolto il mio problema, ma ho notato che all'accensione e allo spegnimento compaiono centinaia di scritte (Verbose Mode), e quindi ho modificato ulteriormente il parametro GRUB_CMDLINE_LINUX_DEFAULT="acpi=on" con

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi=on".

Con quest'ultimo, il computer non si spegne ne si riavvia, e non capisco il motivo. Ho provato a modificare inserendo GRUB_CMDLINE_LINUX_DEFAULT="quiet acpi=on" senza splash, e GRUB_CMDLINE_LINUX_DEFAULT="splash acpi=on" senza quiet. Proprio niente! Ho seguito questa guida http://forum.ubuntu-it.org/viewtopic.php?f=47&t=529316 , e quindi ho anche provato altri parametri come splash noapic nolapic, e altri... Quello che funziona meglio anche se in Verbose Mode è questo. Qualche suggerimento? Grazie mille! Il mio notebook è un Acer Extensa 2508-C1KY con processore Intel Celeron 2.16 GHz, Scheda Video Intel HD Graphics, RAM 4GB. La versione di Ubuntu attualmente installata è la 16.04.1 LTS.

chiesto 26 Set '16, 00:23

vitoingoglia's gravatar image

vitoingoglia
2013

modificato 26 Set '16, 10:57

alevipri's gravatar image

alevipri
5.5k1479

acpi credo sia abilitato di default su ubuntu. Se lo si vuole disabilitare infatti, va usato il parametro d'avvio acpi=off (vedi questa pagina wiki ).

Ad occhio e croce il problema è dato dai parametri quiet e splash. Se usi solo splash e rimuovi quiet, dovresti vedere i messaggi del kernel, magari compare qualche errore da cui possiamo partire.

(26 Set '16, 11:09) alevipri alevipri's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×266

domanda posta: 26 Set '16, 00:23

domanda visualizzata: 585 volte

ultimo aggiornamento: 26 Set '16, 11:09

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.