Il computer mi avvisa che ci sono aggiornamenti da fare; l'avviso è questo: Sono disponibili software per questo computer. Istallarli ora? nell'elenco c'è: qBittorrent e componenti base Ubuntu. Io clicco "istalla ora" Una nuova mascherina si presenta dove è scritto: Richiede l'istallazione di pacchetti non fidati. Ho due possibilità o andare sulle impostazioni o cliccare su "ok". Cliccato ok la mascherina si chiude e non aggiorna niente. Questo mi succede spesso e non capisco se è un funzionamento normale o anormale, anche perché qBittorrent e componenti base Ubuntu non credo che abbiano pacchetti non fidati.

chiesto 26 Set '16, 06:23

Olrac's gravatar image

Olrac
5461425


Io il problema non ce l'ho, ma sono su 16.04. È un problema che si presentava con la 14.04 ogni tanto.

La soluzione che veniva spesso data (sia qui che sulla comunità internazionale) è di aggiornare una volta da terminale, e dovrebbe sistemarsi (tutto su una linea)

sudo apt-get update && sudo apt-get upgrade && sudo apt-get dist-upgrade

Se ricapita, rifarlo da terminale come sopra.

coll. permanente

ha risposto 26 Set '16, 10:50

dadexix86's gravatar image

dadexix86 ♦♦
16.9k716161

FATTO. Aspetto qualche giorno per vedere se ricapita. Dopodiché ti avviso e se lo scrivi come risposta ci metto il glifo. Grazie

(27 Set '16, 07:06) Olrac Olrac's gravatar image

Ok, fammi sapere!

(27 Set '16, 10:29) dadexix86 ♦♦ dadexix86's gravatar image

Dopo 2 giorni dall'aggiornamento da terminale, mi ha rifatto la stessa cosa. Ora ho riprovato a rifare l'aggiornamento da terminale, così come mi hai consigliato. Staremo a vedere.

(30 Set '16, 03:06) Olrac Olrac's gravatar image

Se capita ancora, posta l'output sopra su pastebin e metti qui il link, così vediamo che succede.

(30 Set '16, 10:08) dadexix86 ♦♦ dadexix86's gravatar image

Continua imperterrito. Questo è il link dell'output http://pastebin.com/zZ7Vmuad

(02 Ott '16, 04:48) Olrac Olrac's gravatar image

Connettiti a Internet prima di dare quel comando per favore, e ridallo (posta l'output di nuovo)

(02 Ott '16, 15:17) dadexix86 ♦♦ dadexix86's gravatar image

Ora assolutamente connesso. http://pastebin.com/Gr6trBXv

(03 Ott '16, 08:13) Olrac Olrac's gravatar image

E infatti ora funziona tutto :)

(03 Ott '16, 12:26) dadexix86 ♦♦ dadexix86's gravatar image

Quindi possiamo ipotizzare che il problema aggiornamenti potrebbe essere risolto. Attendo qualche giorno per esserne certo e poi ti faccio sapere. Che bella la comunità Ubuntu.

(04 Ott '16, 03:46) Olrac Olrac's gravatar image

Fammi sapere!

(04 Ott '16, 12:54) dadexix86 ♦♦ dadexix86's gravatar image

Va tutto bene. Se la scrivi come risposta chiudiamo la domanda.

(13 Ott '16, 03:37) Olrac Olrac's gravatar image

È già una risposta :)

(13 Ott '16, 09:55) dadexix86 ♦♦ dadexix86's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×165
×7
×1

domanda posta: 26 Set '16, 06:23

domanda visualizzata: 447 volte

ultimo aggiornamento: 13 Ott '16, 09:55

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.