ho appena installato kubuntu 16.04 64bit, utilizzo un notebook con un monitor esterno in dualmonitor, con kubuntu però il monitor esterno continua a spegnersi per qualche secondo (come se non ricevesse segnale) e poi si riaccende, ho già escluso un problema di monitor o cavo di collegamento perchè quando utilizzo windows questo problema non c'è

chiesto 26 Set '16, 10:23

alesnake's gravatar image

alesnake
2012

accade lo stesso con ubuntu 16.04, mentre con linux mint 18 non si accende proprio il monitor e ogni tanto mostra delle immagini tutte disturbate

(28 Set '16, 12:12) alesnake alesnake's gravatar image

Qual è l'hardware della macchina (in particolare la scheda video) e quali driver usi?

(29 Set '16, 10:37) dadexix86 ♦♦ dadexix86's gravatar image

ho una nvidia geforce 610m

(10 Ott '16, 13:52) alesnake alesnake's gravatar image

A meno di rispondere alla (tua) domanda principale per favore usa i commenti e non le risposte.

Quali driver usi? E qual è il resto dell'hardware?

(10 Ott '16, 14:06) dadexix86 ♦♦ dadexix86's gravatar image

intel i7-2670QM 2.2 GHz ram 2x4gb hdd 720 gb

come driver io non ho installato nulla, ho fatto solo gli aggiornamenti che mi dava il sistema

(10 Ott '16, 14:13) alesnake alesnake's gravatar image

Vai in Driver Aggiuntivi e installa i driver proprietari nvidia che ti vengono proposti.

Poi, trattandosi di un portatile con tecnologia optimus (610m) usa il pannello di controllo nvidia per switchare tra la scheda grafica Intel e la nvidia, cercando qual è la combinazione che più si adatta alle tue esigenze.

(10 Ott '16, 14:19) dadexix86 ♦♦ dadexix86's gravatar image

quando vado su driver manager mi da solo "raccolta delle informazioni sul tuo sistema..." aspetto ma resta sempre così

(10 Ott '16, 14:29) alesnake alesnake's gravatar image

Questo è molto strano. Il portatile è un preassemblato o l'hai assemblato tu? Se è preassemblato, quali sono marca e modello?

(10 Ott '16, 14:34) dadexix86 ♦♦ dadexix86's gravatar image

è preassemblato, è un asus x53s

(10 Ott '16, 14:35) alesnake alesnake's gravatar image

Ah, è un Asus... Aspettiamo qualcuno più competente di me in materia.

Alla Asus modificano l'hardware dallo standard per adattarlo alle loro esigenze e questo a volte lo rende incompatibile con i driver normali, costringendoti a usare dei driver specifici (che non sempre loro forniscono per Linux) e per questo me ne sono sempre tenuto alla larga.

Ti consiglio di controllare che il BIOS sia all'ultima versione e se no provare ad aggiornarlo.

(10 Ott '16, 14:46) dadexix86 ♦♦ dadexix86's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×84
×65
×35

domanda posta: 26 Set '16, 10:23

domanda visualizzata: 438 volte

ultimo aggiornamento: 10 Ott '16, 14:46

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.