Ciao a tutti, ultimamente l'avvio del mio Ubuntu 16.04 è molto lento, ed a volte quando ho aperti diversi programmi (es team viewer, skype, Eclispe IDE etc...) si blocca quasi del tutto, anche lo stesso cursore del mouse. Volevo quindi chiedere se è possibile in qualche modo capire il problema di fondo.

chiesto 09 Ott '16, 13:56

BIG93's gravatar image

BIG93
502712

Quali sono le specifiche complete del computer in questione?

È lento prima del login o dopo? E "lento" quanto? Quanti secondi ci mette?

(09 Ott '16, 14:39) dadexix86 ♦♦ dadexix86's gravatar image

http://pastebin.com/HupxGr7t Specifiche del pc

allora il tempo di boot è molto elevato, 3min 25.811s, ma il problema sostanziale che si presenta ora, che prima non c'era è che si imballa con molti programmi accesi

(09 Ott '16, 15:40) BIG93 BIG93's gravatar image
1

Mah, è strano che si pianti. Tra RAM e CPU è ben equipaggiato, e la scheda video è Intel, quindi niente driver proprietari.

Hai controllato se ci sono aggiornamenti del BIOS disponibili dalla Acer? Se no, controlla e falli.

Inoltre, conviene se fai un memtest, per assicurarci che non sia un difetto della RAM.

(10 Ott '16, 14:17) dadexix86 ♦♦ dadexix86's gravatar image

ho eseguito un memtest con memtest86+ e come pensavo è perfettamente funzionante, anche perchè ho recentemente sostituito uno dei due banchi di RAM.

(10 Ott '16, 21:00) BIG93 BIG93's gravatar image

Prima del presentarsi di questa lentezza è stata fatta qualche modifica al sistema? È stata installata qualche applicazione?

Puoi controllare tra i programmi che vengono caricati all'avvio che non ci sia qualche novità che ha portato a questo cambiamento. Esegui il programma Applicazioni d'avvio e verifica.

Inoltre, potresti controllare il Task Manager (gestore processi) successivamente all'avvio per vedere quali di questi consumano più risorse (memoria e cpu) e farti una idea di che cosa possa aver causato il problema.

Infine, potresti provvedere a una pulizia generale del sistema seguendo le linee guida indicate nella wiki alla pagina PulireUbuntu.

coll. permanente

ha risposto 10 Ott '16, 14:43

cialu's gravatar image

cialu
1.1k21428

ho tentato la tua soluzione, sembra leggermente migliorato togliendo alcuni processi all'avvio ma non ha comunque raggiunto la velocità precedente al problema

(10 Ott '16, 21:17) BIG93 BIG93's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,662

domanda posta: 09 Ott '16, 13:56

domanda visualizzata: 2,008 volte

ultimo aggiornamento: 10 Ott '16, 21:17

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.