Salve ho da poco installato il nuovo OS ubuntu 16.10 sul mio HP-15-Notebook (memoria:3,3 GiB; processore:AMD A8-6410 APU with AMD Radeon R5 Graphics ×4; grafica:Gallium 0.4 on AMD MULLINS (DRM 2.46.0 / 4.8.0-26-generic, LLVM 3.8.1); tipo OS:64-bit), sul quale precedentemente era installato ubuntu 16.04. Quando avvio "Aggiornamenti software", prima di poter scaricare qualunque aggiornamento, puntualmente mi appare una finestra di dialogo col seguente messaggio "Scaricamento delle informazioni del repository non riuscito-Controllare la propria connessione ad internet". A questo punto, se clicco su OK procede comunque allo scaricamento degli aggiornamenti. Sapete dirmi perché appare questo messaggio e cosa posso fare eventualmente per eliminarlo? Grazie mille

chiesto 27 Ott '16, 18:16

AnsFed's gravatar image

AnsFed
242915

@AnsFed digita nel terminale il comando:

sudo apt update

e copia tutto su ubuntu paste. Quindi premi Paste! e metti il link della pagina internet in un commento qui sotto.

Così vediamo se ci sono problemi a scaricare le informazioni dai repository di ubuntu.

(29 Ott '16, 12:30) alevipri alevipri's gravatar image

Ok, partiamo.

Hai aggiunto il PPA di handbrake, ma è inutile dato che non contiene alcun file per yakkety (ovvero per Ubuntu 16.10), vedi qui. Se vuoi installare handbrake, puoi farlo semplicemente da Ubuntu Software.

Per rimuovere il PPA di handbrake, apri Software e aggiornamenti → Altro software, seleziona il PPA di handbrake e premi Rimuovi, quindi chiudi Software e aggiornamenti. Ti verrà chiesto di ricaricare le sorgenti software, fallo.

(29 Ott '16, 17:33) alevipri alevipri's gravatar image

Hai aggiunto il repository esterno http://repos.cloudme.com, non lo conosco quindi non so se sia utile o meno. Sta di fatto che non funziona e ti dà errore:

E: The repository 'http://repos.cloudme.com ./ Release' does not have a Release file.

A cosa serve di preciso?

(29 Ott '16, 17:35) alevipri alevipri's gravatar image

Ok alevipri, fatto tutto ed è sparito l'inconveniente. Grazie mille :-) Cloudme è uno dei tanti cloud che esistono (io sono un maniaco di cloud!!), ma uno dei pochi che fornisce un client per Linux, anche se capisco che non è poi così aggiornato e performante.

coll. permanente

ha risposto 29 Ott '16, 18:02

AnsFed's gravatar image

AnsFed
242915

La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×129
×95
×41

domanda posta: 27 Ott '16, 18:16

domanda visualizzata: 595 volte

ultimo aggiornamento: 30 Ott '16, 07:22

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.