Ciao a tt, ho installato xubuntu 16.04 sul mio portatile asus 1015cx e mi sono accorto che non si sente l'audio dalle casse interne del pc ma solo se collego gli auricolari. Ho cercato di seguire le guide sotto elencate presenti nella documentazione, e i vari post presenti sul forum.

http://wiki.ubuntu-it.org/Hardware/Audio/RisoluzioneProblemiAudio http://wiki.ubuntu-it.org/Hardware/Audio/HdaIntel

Riesco a far funzionare l'audio ad ogni riavvio solo con il comando

sudo alsactl restore

Ho provato a modificare il file /etc/modprobe.d/alsa-base.conf inserendo

options snd-hda-intel model=laptop-amic

e

options snd-hda-intel model=laptop-dmic

in base alla guida sopra citata, ma non funziona.

Vorrei evitare a tutti i riavvi di dare il restore ad alsa. Qualcuno può aiutarmi??? Grazie Andrea

chiesto 04 Nov '16, 09:19

tasso1986's gravatar image

tasso1986
20235

Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×189
×130
×2

domanda posta: 04 Nov '16, 09:19

domanda visualizzata: 282 volte

ultimo aggiornamento: 04 Nov '16, 09:19

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.