Allora, ho Windows 8.1 e un BIOS con UEFI, ho seguito tutte le procedure per far rilevare la pennetta USB con su l'ISO di Ubuntu. Tutto nella norma durante l'installazione(memoria SWAP ecc..). Terminata l'installazione e il download, riavvio. Estraggo la pennetta USB ed ecco che mi ritorna a Windows. Come potete vedere dalle immagini, non mi riesce a far rilevare l'altra partizione. Che devo fare? [link text][1]

[1]: Image and video hosting by TinyPic [link text][2]

[2]: Image and video hosting by TinyPic

[link text][3]

[3]: Image and video hosting by TinyPic

[link text][4]

[4]: Image and video hosting by TinyPic

[link text][5]

[5]: Image and video hosting by TinyPic

[link text][6]

[6]: Image and video hosting by TinyPic [link text][7]

[7]: Image and video hosting by TinyPic

chiesto 05 Nov '16, 12:57

nikjones93's gravatar image

nikjones93
20223

@nikjones93: purtroppo per quanto concerne il firmware UEFI ogni produttore ha il suo e, in caso di problemi riferiti al suo utilizzo, bisogna attenersi ai manuali o rivolgersi al produttore. Invece per l'installazione ed il mancato funzionamento di Ubuntu, bisognerebbe:

./.

(05 Nov '16, 15:53) enzoge enzoge's gravatar image

./.

  1. poter vedere una schermata di GParted (che puoi avviare dalla live di Ubuntu), oppure una schermata della Gestione dischi di Windows, che puoi ottenere da Windows stesso tenendo premuto il tasto Super mentre premi il tasto x (Super + x);
  2. sapere quale versione di Ubuntu hai installato e se 32 o 64 bit;
  3. che guida all'installazione hai seguito;
  4. se come dici, hai estratto la pendrive dopo aver riavviato il sistema e non prima.
(05 Nov '16, 15:54) enzoge enzoge's gravatar image

@ilgallinetta Ti elenco le varie procedure che ho attuato:

  • Per prima cosa ho scaricato Ubuntu 16.04 da 64bit, visto che il mio processore è basato su x64;

  • Scaricato l'ISO, ho scaricato un programma per avviare l'installazione da USB;

  • Sono andato su partizione dischi di Windows e l'ho creata da 36 GB;

  • Ho seguito questa guida affinché la USB venga riconosciuta non UEFI;

  • Ho creato una partizione swap da 1GB, e poi un'altra come Boot Loader se non mi sbaglio(senza questa non mi permetteva di continuare);

  • Conclusa l'installazione con gli aggiornamenti riavvio il PC e mi porta direttamente a Windows, così lo riavvio per poter accedere al BIOS e come potete vedere, nei boot la partizione con Ubuntu non appare.

Tutto qua

(05 Nov '16, 20:38) nikjones93 nikjones93's gravatar image

Come indicato nel regolamento e nel manuale di "Chiedi", per dialogare e/o comunicare qualcosa bisogna usare i commenti. Le risposte (ora trasformerò la tua in commento) vanno usate unicamente per indicare soluzioni al quesito e, quando esaustive e risolutive devono essere accettate da chi ha posto la domanda, per indicare la soluzione ad altri con lo stesso problema. Questo per evitare domande ripetitive.

Nella mia comunicazione, alla quale tu non hai dato risposta a quanto ti veniva chiesto, ti chiedevo alcune cose atte a stabilire e fare il punto della situazione. P.es. il vedere la struttura attuale del disco è importante per stabilire se c'è o meno Ubuntu.

Vedo comunque che hai seguito una guida che lei stessa per avviare Ubuntu dice di premere un tasto funzione dureante il Boot, e questo non significa fare il dual boot.

Ad ogni modo penso che seguendo questa guida sul wiki ufficiale di Ubuntu Italia, o questa risposta qui su chiedi, senza cercare altre soluzioni improbabili, dovresti riuscire a risolvere il tuo problema.

coll. permanente

ha risposto 06 Nov '16, 10:56

enzoge's gravatar image

enzoge
4.6k203987

modificato 06 Nov '16, 11:09

-1

Vai sul BIOS, riabilita l'UEFI Boot, e disabilita Fast Boot e Secure Boot control dal bios

coll. permanente

ha risposto 07 Nov '16, 13:57

liamsupertecnico's gravatar image

liamsupertec...
1624

modificato 08 Nov '16, 17:02

@liamsupertec...: se abiliti la modalità Legacy Windows 8.1 non funziona. Inoltre Ubuntu è certificato per funzionare con il secure boot, ormai i firmware UEFI sui quali il secure boot va disabilitato, sono pochi.

(07 Nov '16, 14:52) enzoge enzoge's gravatar image

@ilgallinetta ho scritto male, dovevo scrivere UEFI boot non Legacy Boot, penso che la modalità legacy va disattivata, invece lui ha il legacy boot attivo

(08 Nov '16, 17:02) liamsupertec... liamsupertecnico's gravatar image

Infatti con il firmware UEFI, per il dual-boot con Windows 8 o superiore, Ubuntu deve essere installato in modalità UEFI.
@liamsupertecnico, purtroppo "Chiedi" non mi consente di togliere il voto negativo.

(08 Nov '16, 17:36) enzoge enzoge's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,598
×170
×136
×94
×56

domanda posta: 05 Nov '16, 12:57

domanda visualizzata: 1,288 volte

ultimo aggiornamento: 08 Nov '16, 17:36

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.