Ho appena installato Ubuntu 13.04, ma ho subito riscontrato un problema: il tasto fisico del wifi non si illumina, al contrario di quando avevo Windows, e non so proprio dove mettere mano.

Aiuto!

PS. ho un HP Pavilion

chiesto 24 Set '13, 14:38

Aleandrew98's gravatar image

Aleandrew98
5224

modificato 24 Set '13, 14:46

enzotib's gravatar image

enzotib ♦♦
14.0k112186

Non scrivere tutto in maiuscolo. Il fatto che il tasto wifi non si illumini non significa necessariamente che il wifi non funzioni, quindi chiarisci la situazione, per cortesia, ed aggiungi alla domanda l'output del comando:
sudo rfkill list

(24 Set '13, 14:49) enzotib ♦♦ enzotib's gravatar image

$ rfkill list 0: hp-wifi: Wireless LAN Soft blocked: no Hard blocked: yes 1: hp-bluetooth: Bluetooth Soft blocked: yes Hard blocked: yes

(24 Set '13, 14:56) Aleandrew98 Aleandrew98's gravatar image

il wi-fi ne si illumina ne funziona

(24 Set '13, 15:07) Aleandrew98 Aleandrew98's gravatar image

@Aleandrew98: ora prova (non dimenticare il sudo davanti, che prima non hai messo) sudo rfkill unblock all

(24 Set '13, 16:06) enzotib ♦♦ enzotib's gravatar image

alessandro@alessandro-Pavilion-ZV6100-EE987EA-ABZ:~$ sudo rfkill list [sudo] password for alessandro:

(24 Set '13, 18:51) Aleandrew98 Aleandrew98's gravatar image

Ho un HP Pavilion ed anch'io ho avuto questo problema.

Soluzione: quando ho fatto l'installazione ho inserito una chiavetta modem sicuramente riconosciuta da Ubuntu, in modo tale che la connessione wifi era già presente all'installazione. Ho selezionato software da terze parti nel menù di installazione e alla fine in Software e aggiornamenti era già installato il driver (Broadcom del tuo modem).

Con il riavvio non era più necessaria la chiavetta, ma puoi eseguire la stessa procedura con un cavo ethernet. La mancata accensione della spia di solito è dovuta alla mancanza del driver. Fai una prova, a collegare l'ethernet e fare una aggiornamento software, se si installano i driver.

Spero di esserti stato utile.

coll. permanente

ha risposto 24 Set '13, 20:57

agric's gravatar image

agric
1.5k111529

modificato 24 Set '13, 21:26

enzotib's gravatar image

enzotib ♦♦
14.0k112186

ho installato i driver con un cavo ethernet ma il wi-fi non da segni di vita

(25 Set '13, 12:41) Aleandrew98 Aleandrew98's gravatar image

dopo vari tentativi sono riuscito ad accendere il wi-fi pero non mi appaiono le connessioni disponibili

(25 Set '13, 13:55) Aleandrew98 Aleandrew98's gravatar image

Hai provato ad andare in software e aggiornamenti > driver aggiuntivi se è selezionato il driver proprietario del wifi consulta anche questa guida

:http://wiki.ubuntu-it.org/Hardware/DispositiviSenzaFili/Broadcom

(25 Set '13, 21:09) agric agric's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×378
×138

domanda posta: 24 Set '13, 14:38

domanda visualizzata: 2,288 volte

ultimo aggiornamento: 25 Set '13, 21:11

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.