ciao a tutti ragazzi, mi è scomparsa l'icona del wi-fi. nel momento in cui da terminale do nm-applet questa ricompare, ma poi chiudendolo scompare di nuovo. cosa fare?

chiesto 08 Nov '16, 10:05

BIG93's gravatar image

BIG93
501612

modificato 08 Nov '16, 10:06

Anche dopo un riavvio non compare più?

Cosa hai fatto di preciso prima che sparisse?

Comunque è chiaro che se chiudi il terminale il processo che ci hai lanciato dentro si chiuda di conseguenza.
Per disassociarlo lancialo con una & al fondo, tipo

nm-applet &

in questo modo potrai chiudere il terminale senza problemi.

(08 Nov '16, 10:27) dadexix86 ♦♦ dadexix86's gravatar image

l'iconcina la vedo prima di entrare nel mio account, e non ho fatto nulla di che, avevo appena installato ubuntu!

(08 Nov '16, 10:46) BIG93 BIG93's gravatar image

con la & anche in questo caso chiudendo il terminale scompare

(08 Nov '16, 10:47) BIG93 BIG93's gravatar image

Lancialo dal lanciatore allora, lascia perdere il terminale.

Alt+F2, scrivi nm-applet e premi [Invio].

(08 Nov '16, 10:51) dadexix86 ♦♦ dadexix86's gravatar image

perfetto cosi va, per impostarlo di default all'avvio? c'è un modo?

(08 Nov '16, 10:52) BIG93 BIG93's gravatar image

In teoria dovrebbe partire automaticamente. Dai

sudo sed -i 's/NoDisplay=true/NoDisplay=false/g' /etc/xdg/autostart/*.desktop

poi apri "Applicazioni d'avvio" e posta l'elenco dei programmi lì presenti, dividendoli tra attivi e disattivi.

(08 Nov '16, 11:05) dadexix86 ♦♦ dadexix86's gravatar image

ho riavviato il pc e ora con nm-applet non compare piu l'icona. come posto le applicazioni all'avvio?

(08 Nov '16, 11:07) BIG93 BIG93's gravatar image

Posta l'output di

dmesg
cat /var/log/apt/history.log
(08 Nov '16, 11:08) dadexix86 ♦♦ dadexix86's gravatar image

tra l'altro su rete nelle applicazioni all'avvio nel comando exec=.... c'è nm-applet

(08 Nov '16, 11:08) BIG93 BIG93's gravatar image

"avevo appena installato Ubuntu" direi di no, dato che qui

Remove: update-manager:amd64 (1:16.04.3), ubuntu-desktop:amd64 (1.361), network-manager-gnome:amd64 (1.2.0-0ubuntu0.16.04.3), ubuntu-release-upgrader-gtk:amd64 (1:16.04.14), indicator-application:amd64 (12.10.1+15.04.20150128-0ubuntu1), update-notifier:amd64 (3.168.1)

e qui

Remove: libindicator7:amd64 (12.10.2+16.04.20151208-0ubuntu1), libappindicator1:amd64 (12.10.1+15.04.20141110-0ubuntu1), indicator-application:amd64 (12.10.1+15.04.20150128-0ubuntu1)

hai rimosso un po' di roba che non andava rimossa, direi. [...]

(08 Nov '16, 11:20) dadexix86 ♦♦ dadexix86's gravatar image

Il mio consiglio è di reinstallare quei pacchetti. Tra l'altro, visto che usi skype e teamviewer a 32 bit, secondo me ti conviene reinstallare il sistema direttamente a 32 bit.

(08 Nov '16, 11:22) dadexix86 ♦♦ dadexix86's gravatar image

Non so come si siano rimossi, può essere stato un sudo apt-get -f install?

(08 Nov '16, 11:40) BIG93 BIG93's gravatar image

Sì, potrebbe essere che hai forzato qualcosa e questo ha incasinato i pacchetti.

(08 Nov '16, 11:51) dadexix86 ♦♦ dadexix86's gravatar image

Perfetto...provo a reinstallare quei pacchetti

(08 Nov '16, 11:52) BIG93 BIG93's gravatar image

allora, ho reinstallato i pacchetti che mi hai indicato. stavolta lanciando nm-applet compare l'icona, ma non all'avvio....come posso correggere? inoltre ho notato che chrome ogni volta che riavvio è come se non l'avessi installato, anche se in realtà l'ho fatto

(08 Nov '16, 13:33) BIG93 BIG93's gravatar image

adesso riavviando nuovamente non funziona acora nm-applet, non capisco

(08 Nov '16, 13:38) BIG93 BIG93's gravatar image

Di chrome a un certo punto hai disinstallato il 32 bit (che tra l'altro non è più supportato da Google), ma nel link che hai messo non si parla di alcuna installazione dello stesso.

Come hai installato Chrome?

Posta per favore di nuovo l'output di cui sopra, quando l'applet non funziona.

(08 Nov '16, 13:39) dadexix86 ♦♦ dadexix86's gravatar image

Ho appena installato la versione a 64 bit...e pare ora vada...qualcosa lì rimuoveva in automatico ho visto nel log

(08 Nov '16, 13:55) BIG93 BIG93's gravatar image

Probabilmente quando installato il deb di Chrome a 32 bit

(08 Nov '16, 13:56) BIG93 BIG93's gravatar image

ora va nm-applet, ma non mi parte all'avvio, come posso risolvere?

(08 Nov '16, 14:01) BIG93 BIG93's gravatar image

Ottimo! Fammi sapere se si risolve così o se il problema torna...

(08 Nov '16, 14:02) dadexix86 ♦♦ dadexix86's gravatar image

Per l'avvio automatico aspetto l'elenco che ti ho chiesto sopra...

(08 Nov '16, 14:02) dadexix86 ♦♦ dadexix86's gravatar image

a11y-profile-manager-indicator /usr/bin/gnome-keyring-daemon --start --components=ssh xdg-user-dirs-gtk-update /usr/bin/gnome-keyring-daemon --start --components=pkcs11 /usr/lib/vino/vino-server --sm-disable /usr/lib/gnome-user-share/gnome-user-share-obexpush /usr/lib/gnome-user-share/gnome-user-share-webdav gsettings-data-convert dropbox start -i nautilus -n /usr/bin/gnome-software --gapplication-service /usr/lib/unity-settings-daemon/unity-fallback-mount-helper /usr/lib/x86_64-linux-gnu/indicator-application/indicator-application-service

(08 Nov '16, 14:07) BIG93 BIG93's gravatar image

/usr/lib/x86_64-linux-gnu/deja-dup/deja-dup-monitor update-notifier sh -c '/usr/bin/nvidia-settings --load-config-only' onboard --not-show-in=GNOME,GNOME-Classic:GNOME orca /usr/lib/policykit-1-gnome/polkit-gnome-authentication-agent-1 Exec=dbus-launch nm-applet /usr/bin/gnome-keyring-daemon --start --components=secrets start-pulseaudio-x11 zeitgeist-datahub

(08 Nov '16, 14:10) BIG93 BIG93's gravatar image

tutti attivi questi

(08 Nov '16, 14:10) BIG93 BIG93's gravatar image

nm-applet mi sembra sia lì. Proviamo a ritardarne l'apertura.

Modifica il lanciatore e aggiungi uno sleep davanti, tipo

sleep 30 && nm-applet

All'avvio poi aspetta 30 secondi, dovrebbe comparire.

Se così fosse, prova a diminuire il tempo di sleep, tipo a 10 secondi (o meno, ma non a 0), fino a che trovi una buona combinazione.

(08 Nov '16, 14:27) dadexix86 ♦♦ dadexix86's gravatar image

ho provato con lo sleep ma nulla, solo se lancio nm-applet da launcher compare. tuttavia sembra che dopo quello sleep compare l'icona di dropbox, non so se sia collegata la cosa

(08 Nov '16, 16:58) BIG93 BIG93's gravatar image

Potrebbe essere che ci sia qualche problema. Perché hai installato indicator-applet-complete?

(09 Nov '16, 09:58) dadexix86 ♦♦ dadexix86's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×377
×33

domanda posta: 08 Nov '16, 10:05

domanda visualizzata: 649 volte

ultimo aggiornamento: 09 Nov '16, 09:58

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.