Salve, ho installato due banchi di ram da 2 GB l'uno su un mio vecchio pc (acer aspire 9424wsmi) e, come da titolo, il puntatore del mouse è invisibile. Prima di effettuare l'upgrade il sistema funzionava correttamente ma, da quando le ho inserite, all'accensione il si presenta una schermata a righe orizzontali bianche e nere e successivamente una schermata nera. Dopo un paio di minuti il pc si avvia ma il puntatore è invisibile e sono presenti alcuni bug grafici. Le ram sono queste: https://www.amazon.it/Komputerbay-667MHz-PC2-5300-PC2-5400-SODIMM/dp/B004LTAPPG/ref=sr_1_2?s=pc&ie=UTF8&qid=1478886758&sr=1-2&keywords=ram+4+gb+ddr2+667 e sono compatibili con la scheda madre. Grazie in anticipo.

chiesto 11 Nov '16, 18:53

thomasdemin16's gravatar image

thomasdemin16
1512

chiuso 15 Nov '16, 16:33

enzoge's gravatar image

enzoge
4.6k203987

@thomasdemin16: per favore completa la domanda indicando quale sistema operativo usi, come richiesto dal regolamento ed indicato nel manuale d'uso.

(13 Nov '16, 08:18) enzoge enzoge's gravatar image

La domanda è stata chiusa con il seguente motivo «Altro: problemi hardware non dipendenti da Ubuntu.» da enzoge 15 Nov '16, 16:33


riesci a controllare nel bios se le RAM vengono visualizzate e se c'è un'opzione settata su AUTO per le frequenze?

coll. permanente

ha risposto 14 Nov '16, 19:14

Alexwow's gravatar image

Alexwow
10015

Controlla se le frequenze sono le stesse. Se senti qualche bip durante lavvio. Se nel bios visualizzi tutte le ram.

coll. permanente

ha risposto 12 Nov '16, 21:51

Alexwow's gravatar image

Alexwow
10015

modificato 13 Nov '16, 07:48

enzoge's gravatar image

enzoge
4.6k203987

@thomasdemin16: se con le verifiche suggerite da @Alexwow non risolvi, prova a togliere le RAM che hai aggiunto. Così potrai verificare se queste sono guaste o non adatte al tuo sistema, o se quest'ultimo si è guastato.

(13 Nov '16, 08:26) enzoge enzoge's gravatar image

Cercando memorie specifiche per quel modello, si ottiene DDR2 533 NON-ECC UNBUFFERED. Nel caso, quelle da te acquistate (e che hanno frequenza superiore 667 > 533) forse creano qualche problema.

Comunque, sul sito ufficiale Acer non è più disponibile la scheda tecnica di tale modello e non sono riuscito a trovare informazioni se non che su siti di terze parti.

(13 Nov '16, 17:58) cialu cialu's gravatar image

Le ram le acquistate assieme della stessa marca con le stesse caratteristiche, sono anche arrivate nella stessa scatola. Sono riuscito a trovare la frequenza delle vecchia ram ed era sempre 667 mHz sono inoltre riuscito a trovare la scheda tecnica del portatile e sono compatibili: https://www.cnet.com/products/acer-aspire-9424wsmi-17-core-2-duo-t5600-vista-home-premium-2-gb-ram-160-gb-hdd-series/specs/. Non è il sito acer però la scheda tecnica dovrebbe essere corretta. Grazie per l'aiuto che mi state dando.

(13 Nov '16, 18:30) thomasdemin16 thomasdemin16's gravatar image

@thomasdemin16: per sapere se il problema è dovuto alle Ram che hai aggiunto o ad altro, devi toglierle e riavviare il sistema.

(14 Nov '16, 09:01) enzoge enzoge's gravatar image

@thomasdemin16: potresti anche fare una verifica con memtest86+ e vedere lo stato dei tuoi banchi di ram. Dovrebbe essere accessibile da GRUB durante il boot, premendo il tasto Shift.

(14 Nov '16, 09:59) cialu cialu's gravatar image

ho provato a toglierle e riavviare il sistema con quelle vecchie e, con quelle, va senza problemi. Ora provo la verifica con memtest86+

(14 Nov '16, 18:01) thomasdemin16 thomasdemin16's gravatar image

Ho provato ma non mi fa accedere al grub.

(14 Nov '16, 18:08) thomasdemin16 thomasdemin16's gravatar image

ho provato a toglierle e riavviare il sistema con quelle vecchie e, con quelle, va senza problemi. Ora provo la verifica con memtest86+

@thomasdemin16: quindi può dipendere dalle nuove RAM, o dal pc il cui firmware non accetta la quantità di RAM che vuoi installare.

(14 Nov '16, 18:37) enzoge enzoge's gravatar image

@thomasdemin16: controllando i commenti al link di Amazon, ho notato che in molti hanno avuto problemi con quei banchi RAM. Secondo me, ti conviene restituirle e farti rimborsare, e, visto il prezzo simile, acquistare marchi più affidabili come Kingston o Crucial.

(15 Nov '16, 15:00) cialu cialu's gravatar image

Essendo chiaro che il problema non riguarda Ubuntu ne il software con lui installato, ma che lo stesso sia riconducibile a problemi hardware, non essendo "Chiedi" un forum, ma un portale rivolto a domande e risposte sul funzionamento di Ubuntu e delle sue derivate ufficiali assistite da Ubuntu Italia, trovo corretto chiudere la domanda.

(15 Nov '16, 16:29) enzoge enzoge's gravatar image

Volevo ringraziare entrambi per il supporto datomi... alla fine ubuntu va abbastanza bene anche con 2 GB di ram perciò ho optato per il reso di amazon che mi ha accreditato fino all'ultimo centesimo. Scusate il disturbo e grazie per la disponibilità.

(16 Nov '16, 18:42) thomasdemin16 thomasdemin16's gravatar image

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×22

domanda posta: 11 Nov '16, 18:53

domanda visualizzata: 338 volte

ultimo aggiornamento: 16 Nov '16, 18:42

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.