0
1

Per i vari motivi che tutti sappiamo non si può più installare chrome su un pc a 32bit, ora vi chiedo aiuto e indicazioni su come poter giocare a forge of empire installando chromium sul mio vecchio toshiba satellite M70 a 32 bit.

vengo rimandato a questo link ogni volta che provo a collegarmi.

https://it3.forgeofempires.com/game/index?ref=

grazie

chiesto 17 Nov '16, 22:52

mauridab's gravatar image

mauridab
2513


Chrome e Chromium a 32bit non sono più disponibili ufficialmente perché Google ha smesso di supportarli. In alternativa, puoi utilizzare servizi di archivi software (una semplice ricerca Chromium 32bit download ti è sufficiente) per recuperare le ultime build a 32bit rilasciate.

Per quanto riguarda l'installazione di Chromium puoi seguire questa guida: InternetReteNavigazioneChromium

Per giocare a Forge of Empire, ricorda di installare il plug-in Flash che in Chromium, a differenza di Chrome, è opzionale. In questo caso, puoi seguire la guida della wiki:

Il pacchetto pepperflashplugin-nonfree è considerato obsoleto ed è stato sostituito dal pacchetto adobe-flashplugin. Per istruzioni relative all'installazione e per altre informazioni consultare questa pagina.

coll. permanente

ha risposto 18 Nov '16, 08:56

cialu's gravatar image

cialu
1.1k21629

modificato 19 Nov '16, 10:46

@mauridab: non vedo che versione di O.S. stai usando, e non conoscendo ne i giochi che usi, ne le caratteristiche hardware, alla risposta di @cialu, aggiungo che, non ne sono sicuro, ma mi sembra che qualora tu avessi installato la 16.04 (magari una derivata), nell'installare "pepperflashplayer" potresti incontrare qualche difficoltà.

(18 Nov '16, 09:16) enzoge enzoge's gravatar image

-versione Xubuntu 16.04 -vorrei giocare a forge of empire -non riesco a installare "pepperflashplayer"

mi puoi aiutare?

(18 Nov '16, 18:47) mauridab mauridab's gravatar image

Grazie della risposta ma proprio non riesco ad installare il pacchetto adobe-flashpugin.

3.Installare il pacchetto adobe-flashplugin.

questo è il punto 3 della guida quando clicco su "adobe-flashplugin" si apre una finestra, "RICHIESTA PROTOCOLLO ESTERNO", clicco su "AVVIA APPLICAZIONE", si apre il Software center e poi appare la scritta "no file_to_app results to show.....

(18 Nov '16, 18:53) mauridab mauridab's gravatar image

forse devo cambiare la versione del sistema operativo?

(18 Nov '16, 18:55) mauridab mauridab's gravatar image

Scusa, ti ricordo che per le comunicazioni bisogna usare i commenti, non le risposte.

(19 Nov '16, 08:58) enzoge enzoge's gravatar image

Temo che pepperflshplayer per installarlo con la 16.04, ci sia qualche difficoltà. Potresti provare con la 14.04, oppure con il browser Opera!

(19 Nov '16, 09:05) enzoge enzoge's gravatar image

@mauridab ho scoperto che il pacchetto pepperflashplugin-nonfree è stato considerato obsoleto ed è stato sostituito dal pacchetto adobe-flashplugin. Ti ho aggiornato la risposta con i link alla documentazione necessaria. Scusa, ma ho abolito flash da anni e, non usandolo, non ero aggiornato in materia.

(19 Nov '16, 10:48) cialu cialu's gravatar image

Ma il pacchetto da installare in Chromium non è PepperFlashPlayer? A quanto capisco io lo scopo di pepperflashplugin e quello di tener aggiornato Adobe FlashPlugin all'ultima versione che Adobe ha prodotto per Linux. Lo dico perché se le ultime versioni di Adobe flash sono utilizzabili in Linux, cambia tutto, magari anche per Firefox.

(19 Nov '16, 11:53) enzoge enzoge's gravatar image

@ilgallinetta nelle due wiki linkate mi sembra venga spiegata bene tutta la questione, prova a darci un'occhiata.

(19 Nov '16, 14:11) cialu cialu's gravatar image

Si scusa, la mia oltre che una domanda era solo una riflessione. Purtroppo lo scritto spesso non riflette bene ciò che si pensa! :)

(19 Nov '16, 14:34) enzoge enzoge's gravatar image
1

@cialu Chromium a 32 bit è perfettamente supportato; trattandosi di un progetto Open Source Google ci mette solo parzialmente in naso nella decisione di quale compilazione farne.
Prova ne è che nei repository ce n'è una versione aggiornata, e addirittura c'è una pagina ufficiale di download da cui scaricarla, questa versione a 32 bit (ufficiale del progetto Chromium, non di Ubuntu).

(19 Nov '16, 14:59) dadexix86 ♦♦ dadexix86's gravatar image

@dadexix86 ottimo, vedendone la disponibilità di versioni aggiornate a 32bit su tanti raccoglitori di software, mi era venuto qualche dubbio. Non utilizzandolo personalmente, non avevo approfondito. Grazie per la segnalazione! :)

(19 Nov '16, 15:08) cialu cialu's gravatar image

Il sito del gioco richiede per essere fruibile di avere Adobe Flash Player alla versione 11.7 o superiore installato. Purtroppo, sul sito Adobe alla pagina relativa al Download di Flash Player è chiaramente indicato che l'ultima versione disponibile per Linux è la 11.2.

Come indicato nella guida InternetRete/Flash, per avere una versione aggiornata di Flash su Ubuntu, bisogna eseguire alcune procedure. In alternativa, si può tentare con le versioni BETA disponibili per Linux a questa pagina: Download Flash Player Beta.

coll. permanente

ha risposto 21 Nov '16, 09:14

cialu's gravatar image

cialu
1.1k21629

modificato 21 Nov '16, 09:51

Che scheda video hai? Sei sicuro che non ci siano problemi di grafica? Prima di Xubuntu 16.04 con che O.S. giocavi?

(21 Nov '16, 09:26) enzoge enzoge's gravatar image

@cialu: con flash player è proprio come dici, ed è per questo che con alcuni giochi non si usa Firefox ma Chromium installandoci "pepperflashplayer", o Chrome e a quanto mi risulta Opera.
Però come dicevo prima, nel caso specifico, sono entrato nella pagina linkata da @mauridab con Firefox, quindi non direi che possa trattarsi di un problema riconducibile a Flash Player.

(21 Nov '16, 09:41) enzoge enzoge's gravatar image

@ilgallinetta, ma 'pepperflashplayer' non è obsoleto e non più supportato?

(21 Nov '16, 09:53) cialu cialu's gravatar image

@cialu, a me risulta che obsoleto sia pepperflashplugin-nonfree e non pepperflashplayer, che sulla 14.04 sta usando mia moglie.

(21 Nov '16, 10:02) enzoge enzoge's gravatar image

https://it3.forgeofempires.com/game/index?ref=

niente da fare....non riesco a giocare

sono passato anche alla versione 14.04.05

coll. permanente

ha risposto 20 Nov '16, 17:53

mauridab's gravatar image

mauridab
2513

@mauridab: se con la 14.04, seguendo questa guida non riesci, non ti rimane di provare con Opera.

(20 Nov '16, 18:41) enzoge enzoge's gravatar image

@mauridab: sei sicuro che dipenda dal browser?

Io che gioco a frmville2 per problemi col flashplayer di Adobe devo usare chrome o chromium con l'aggiunta di pepperflashplayer, perché con firefox non parte neppure.
Per curiosità ho provato con firefox a cliccare sul link che hai postato e, non sono entrato perchè mi chiedeva id e password, ma la pagina iniziale, devo dire carina, è apparsa.

(20 Nov '16, 19:07) enzoge enzoge's gravatar image

Guida per installare pepperflashplayer su Chromium

(20 Nov '16, 20:18) enzoge enzoge's gravatar image

ok ragazzi grazie a tutti del supporto che mi avete dato, abbandono l'idea di poter giocare a forge of empire per ora, ne approfitto per girarvi un link molto interessante proprio sull'argomento.

http://www.lffl.org/2016/09/adobe-ricomincia-supportare-flash-player-linux.html

Grazie ancora a ciao!!!1

P.S. non riesco a mettere un voto positivo a questa chat.

coll. permanente

ha risposto 21 Nov '16, 18:12

mauridab's gravatar image

mauridab
2513

La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×46
×11
×11

domanda posta: 17 Nov '16, 22:52

domanda visualizzata: 793 volte

ultimo aggiornamento: 21 Nov '16, 18:12

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.