Salve ho un problema con UbuntuGnome 14.04.5 64 bit su toshiba satellite c650 Intel® Core™ i3 CPU M 350 @ 2.27GHz × 4 improvvisamente al riavvio si blocca sulla schermata gnome e non compare il login l'ho riavviato senza splash come mi e stato consigliato per leggere il messaggio dove si blocca .

*starting crash report submission daemon

vboxdrv.sh Starting VirtualBox services vboxdrv.sh Building VirtualBox kernel modules

Ho riavviato in modalità di ripristino ma si blocca con la schermata grigia-

chiesto 18 Nov '16, 00:23

Doom's gravatar image

Doom
4027

modificato 18 Nov '16, 00:34

Presumo che prima funzionasse correttamente, ti chiedo: è stata fatta qualche modifica/installazione/aggiornamento prima che si presentasse il problema?

Se lo avvii con un kernel precedente, si presenta comunque il problema?

(18 Nov '16, 08:32) cialu cialu's gravatar image

Prima quello che non funzionava era opera beta,che non si avviava perchè chiedeva i privilegi di amministratore,e stavo cercando di risolvere con chi mi aveva risposto nel forum di ubuntu.http://forum.ubuntu-it.org/viewtopic.php?f=8&t=616260&p=4933289#p4933289 Poi ho scaricato la versione Opera stabile e funzionava, nessun aggiornamento,almeno prima che mi capitasse questo problema. Ho riavviato con il kernel precedente ma il problema si presenta lo stesso.

(18 Nov '16, 12:50) Doom Doom's gravatar image

@Doom, giusto per avere chiara la situazione: Ubuntu è il sistema principale sulla macchina oppure viene virtualizzato grazie a VirtualBox?

(18 Nov '16, 15:09) cialu cialu's gravatar image

UbuntuGnome e il sistema principale , su virtualbox stavo provando la 16.04, comunque avviato in modalità di ripristino intendevo in recovery mode

(18 Nov '16, 19:51) Doom Doom's gravatar image

Anche quando avvii con kernel precedenti il sistema si blocca a quel messaggio?

È strano, non dovrebbe essere un problema tale da bloccare il sistema anche con i kernel precedenti. Riesci ad accedere a una linea di comando? Nel caso, potresti provare a vedere le ultime installazioni (magari, c'è quella che ha creato il problema) con:

history | grep "apt-get install"
(19 Nov '16, 11:31) cialu cialu's gravatar image

Anche con kernel precedente si blocca Scusa per la risposta in ritardo ma sono con il telefono 1 history | grep "apt-get install" 3 history | grep "apt-get install" 5 history | grep "apt-get install" 6 history | grep "apt-get install" 8 history | grep "apt-get install"

(19 Nov '16, 16:37) Doom Doom's gravatar image

Scusate vorrei copiarli i dati su HD esterno. Ma provo a montarlo da root e mi dice mount: impossibile trovare /Dev/sdb1/mount in /etc/fstab o /etc/mtab mi dite i comandi per copiare la home cosi almeno reinstallo perché e da 1 settimana che ho il pc cosi ma grazie in anticipo

(22 Nov '16, 19:31) Doom Doom's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,597

domanda posta: 18 Nov '16, 00:23

domanda visualizzata: 648 volte

ultimo aggiornamento: 22 Nov '16, 19:31

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.