Ciao a tutti! Sono un nuovo utente ubuntu. Qualche tentativo alla fine sono riuscito ad installare il s.o. affianco win10. Ho il problema che il pc non effetua il dual boot; si avvia, appare la schermata del GRUB mi propone solo Ubuntu e si avvia senza nessun problema. Ho fatto qualche ricerca, ma ammetto che non ho capito nulla. Altro problemino firefox, vorrei aggiornarlo con una versione in italiano. Grazie ancora. Antonio.

chiesto 21 Nov '16, 11:41

AntonioCiap's gravatar image

AntonioCiap
2012

Ciao @AntonioCiap,
personalmente se non mi dai qualche dato, non riesco a darti nessun suggerimento!
Avrei perlomeno di sapere:

  1. se il tuo pc ha UEFI o il vecchio BIOS, e nel caso di UEFI, se hai installato in UEFI o in Legacy;
  2. se prima dell'installazione hai provato Ubuntu in modalità prova e se tutto funzionava correttamente, compresa la scheda ethernet e se ce l'hai,la scheda WiFi;
  3. se hai seguito la guida ufficiale del wiki di Ubuntu Italia, o se hai seguito le rispoche che trovi qui su "chiedi, ed eventualmente quale.
    Per Firefox devi fare una nuova domanda.
(21 Nov '16, 12:30) enzoge enzoge's gravatar image

Forse potrebbe dipendere dal HD di montaggio, ossia se hai dato istruzioni a Ubuntu di avviarsi da una partizione diversa da quella dove si avvia Win10. Ti consiglio di "recuperare" win10 e ripetere l'installazione di Ubuntu badando ad indicare lo stesso HD e partizione dove c'è già il bootloader di win10. Poi, prima di scervellarti su Firefox in italiano, assicurati di completare l'installazione italiana di Ubuntu, che spesso rimane parziale, con l'apposita icona nella dash. Auguri

(22 Nov '16, 11:16) frency frency's gravatar image

Installa boot-Repair in Ubuntu dando questi comandi:

sudo add-apt-repository ppa:yannubuntu/boot-repair
sudo apt-get update
sudo apt-get install boot-repair

Lo lanci ed esegui le istruzioni, quelle di default vanno benissimo, dagli ok e lascialo finire il lavoro stando attento alle eventuali domande che ti fa, tutto molto semplice.

Ciao

PS: Questo dovrebbe essere dipeso che quando hai installato Ubuntu gli hai detto di impostare il grub non nel disco principale, es: sda1 Comunque non hai bisogno di reinstallare nulla perche' se ti funzionava windows e ora ti funziona Ubuntu, ammesso che tu non abbia cancellato win e ci sono tutti e due nel supporto, con boot-repair risolvi senza sforzo ;)

coll. permanente

ha risposto 24 Nov '16, 11:44

repala's gravatar image

repala
7037

modificato 24 Nov '16, 11:48

La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×53

domanda posta: 21 Nov '16, 11:41

domanda visualizzata: 383 volte

ultimo aggiornamento: 24 Nov '16, 11:48

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.