Possiedo un computer fisso di marca BlueMind, un po' vecchiotto. Precedentemente c'era installato Microsoft Windows XP a 32 bit. Ho deciso di installare Ubuntu Linux 9.04 poichè fosse l'unico sistema operativo linux che riesce a reggere. Però durante l'installazione mi dice che il lettore DVD è troppo vecchio o l'hardisk danneggiato. Le uniche modifiche apportate al PC sono l' aumento di memoria RAM da 256mb a 2gb. Secondo me è il ChipSet video visto che durante l' avvio di Ubuntu in Live vengono delle linee colorate in alto, questo dura solo per pochi secondi, poi si avvia; ma durante l'installazione si ferma sempre al 44%. Descrizione errore: [Errno 5] Input/Output Perfavore aiutatemi ho bisogno di questo PC.

chiesto 26 Nov '16, 15:45

gioelepan's gravatar image

gioelepan
10

chiuso 26 Nov '16, 17:08

dadexix86's gravatar image

dadexix86 ♦♦
16.7k715161

9.04 è fuori supporto da troppo tempo, lascia perdere.

Ti consiglio di orientarti verso qualcosa di molto, molto molto più leggero tipo PuppyLinux o anche DSL.

Nota a lato: sei sicuro che esista della RAM con banchi da 2GB che siano compatibili con le frequenze della tua scheda madre, che monta banchi da 256MB? O.ò

(26 Nov '16, 17:08) dadexix86 ♦♦ dadexix86's gravatar image

Grazie, comunque è quella giusta perchè sono riuscito ha far partire Widows 7, con qualche lag, ma comunque è quella giusta. Grazie ancora

(26 Nov '16, 18:30) gioelepan gioelepan's gravatar image

La domanda è stata chiusa con il seguente motivo «Distribuzione fuori supporto» da dadexix86 26 Nov '16, 17:08

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×717
×235
×45

domanda posta: 26 Nov '16, 15:45

domanda visualizzata: 109 volte

ultimo aggiornamento: 26 Nov '16, 18:30

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.