Ragazzi scusate ho comprato un nuovo modem-router(DSL-2750B), collegando il cavo ethernet al pc fisso aprendo windows funziona, mentre non funziona se apro ubuntu 16.04, il cavo ethernet viene rilevato ma non riesce a connettersi, qual'è il problema?

chiesto 05 Dic '16, 18:24

peppec97's gravatar image

peppec97
202

@peppec97: se cliccando sull'icona di rete (in alto nella parte destra) la voce "Abilita funzionalità di rete" è spuntata e vedi la connessione ethernet, il problema potrebbe essere dovuto agli indirizzi IP. Potrebbe essere che alla connessione sia stato attribuito un IP "statico" non corrispondente a quello richiesto dal nuovo router, p. es. il router ha IP 192,168,1,1 mentre la connessione ha IP 192.168.0.4. Il modo più semplice è quello di creare una nuova connessione lasciando l'IP dinamico.
Prova anche da terminale a pingare il router:

ping IPdelRouter
(05 Dic '16, 18:50) enzoge enzoge's gravatar image

se scrivo ping IPde1Router mi esce unknow host IPde1Router

(14 Dic '16, 17:46) peppec97 peppec97's gravatar image

se lo collego col cavo ethernet sul portatile con ubuntu si connette, solo sul fisso non funziona quindi credo che il problema sta nell'installazione(anche se reinstallandolo continua a non andare)

(14 Dic '16, 18:25) peppec97 peppec97's gravatar image

@peppec97: non usare le risposte, per le comunicazioni usa i commenti.
Se supponendo che l'IP del router sia 192.168.0.254 e scrivendo

ping 192.168.0.254

ti da quell'errore,probabilmente è un problema di cablaggio o di scheda. Oltre a controllare bene i collegamenti, puoi provare anche a collegare il cavo ethernet a un'altra uscita del modem.

(14 Dic '16, 18:52) enzoge enzoge's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,524
×13

domanda posta: 05 Dic '16, 18:24

domanda visualizzata: 173 volte

ultimo aggiornamento: 14 Dic '16, 18:52

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.