Buongiorno a tutti,

Durante la fase di aggiornamento di Ubuntu, mi sono accorto che compare il seguente messaggio: Viene ignorato il file "20auto-upgrades.ucf-dist" nella directory "/etc/apt/apt.conf.d/ poichè ha un'estensione non valida.

Sapreste dirmi di cosa si tratta e se posso rimuovere questi file. ? Grazie

alt text

chiesto 10 Dic '16, 14:28

paolo's gravatar image

paolo
6771219

Nella cartella : /etc/apt/apt.conf.d ho due file 20auto-upgrades , Ho pertanto rimosso quello con l'estensione -dist.

Grazie per l'aiuto. ciao

(10 Dic '16, 18:50) paolo paolo's gravatar image

Ho eseguito un avanzamento di versione da Xubuntu 14.04 a 16.04 qualche giorno fa e mi è comparso un "errore" simile (se non ricordo male il mio era "unattended-upgrades...-dist). Non si tratta di un vero errore, semplicemente non riconosce l'estensione -dist del file.

Nel mio caso ho prima controllato se fosse già presente un file unattended-upgrades senza "-dist". Dato che l'ho trovato, ho semplicemente eliminato il file "-dist" e l'avviso è scomparso dal terminale. Controlla quindi nella cartella /etc/apt/apt.conf.d quanti file 20auto-upgrades hai.

In alternativa ho trovato questo: http://askubuntu.com/questions/837494/ignoring-update-files
In questo caso viene suggerito semplicemente di rinominare il file

coll. permanente

ha risposto 10 Dic '16, 18:12

alevipri's gravatar image

alevipri
5.5k1479

modificato 11 Dic '16, 12:03

La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×108

domanda posta: 10 Dic '16, 14:28

domanda visualizzata: 392 volte

ultimo aggiornamento: 11 Dic '16, 12:03

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.