Salve a tutti,

Ho bisogno di aggiornare la mia versione di Ubuntu per dei programmi e servizi che mi servono per l'università. Ho la versione vivid 15.04, dal tool "Aggiornamenti software" non c'è modo di avanzare di versione, perchè viene visualizzata solo la 16.04 lts ma il tool dice che non può passare a quella versione. Chiedo quindi un aiuto, ho bisogno di aggiornare ubuntu al più presto. Grazie per eventuali risposte

chiesto 14 Dic '16, 16:51

BlackDalogg's gravatar image

BlackDalogg
2513


È proprio così, a quanto mi risulta per poter aggiornare il sistema dalla 15.04 a una delle versioni attuali, la 16.04 lts o la 16.10, devi installarle ex novo. Ti consiglio di fare un salvataggio dei dati, avviare il sistema prima modalità prova in modo da verificate che tutto funzioni regolarmente -connessioni internet comprese-, poi installare e ricaricare i dati del backup.

coll. permanente

ha risposto 14 Dic '16, 18:03

enzoge's gravatar image

enzoge
4.6k183887

modificato 14 Dic '16, 18:12

Grazie mille...credo rimarrò alla versione attuale...

(15 Dic '16, 11:37) BlackDalogg BlackDalogg's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×247
×28

domanda posta: 14 Dic '16, 16:51

domanda visualizzata: 307 volte

ultimo aggiornamento: 16 Dic '16, 19:13

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.