Ho già postato questa domanda su un altro canale , ma non sono sicuro che fosse il canale giusto , anche perché temo che possa cadere nel vuoto , pertanto rivolgo la stessa domanda anche a voi:

New question #406783 on HPLIP: https://answers.launchpad.net/hplip/+question/406783

Dispongo di una stampante all in one hp deskjet 2050 special edition di un pc portatile con due sistemi operativi a causa di un equivoco verificatosi nella fase di aggiornamento , si tratta di un Linux Ubuntu 9.04 e di un altrettanto Ubuntu 10.10 , la stampante in questione funzionicchia sui miei due sistemi , ma purtroppo non effettua scansioni , finora non l'ho considerata una cosa grave perché potevo sempre contare su un' altra stampante all in one , una hp psc 1410 che non mi aveva mai tradito , poi improvvisamente ha smesso di funzionare adducendo un errore della cartuccia , cosí ho condotto delle ricerche su Internet e l'ho anche fatta vedere da un tecnico " terzo " e , successivamente , anche da un servizio di assistenza di un negozio che vende cartucce ( e stampanti ) , tutte le fonti da me consultate mi hanno detto la stessa cosa , ossia che potrebbero essere molte cose , che è quasi impossibile sapere di cosa si tratta e che comunque prima o poi i contatti dei vani-cartuccia interni alla stampanti si smagnetizzano o si fulminano e che quando ciò accade è difficilissimo da scoprire e in ogni caso il danno non può essere riparato , cosí adesso la psc non stampa piú , anche se è ancóra in grado di eseguire scansioni , d' altra parte la stampante " di riserva " , la deskjet , appunto , in teoria funziona perfettamente , ma di fatto non è in grado di eseguire scansioni probabilmente perché non comunica bene con il mio portatile , pertanto , posto che

1- cambiare ogni volta stampante ormai non piú all in one tutte le volte che devo passare da una stampa a una scansione e viceversa mi sembra una soluzione un po' di fortuna oltre che poco praticabile , 2- passare ad un nuovo sistema operativo o ad una nuova versione di quello attuale oltre a risultare ostico potrebbe comportare dei rischi che per me potrebbero essere inaccettabili , soprattutto in considerazione dell' alto livello di elaborazione grafica del libro che sto cercando di scrivere , al quale tengo molto e che potrebbe essere " rovinato " dal modo in cui verrebbe visualizzato dal nuovo programma che sarei costretto ad utilizzare , preciso che grazie alla partizione di Linux Ubuntu 10.10 sono già in grado di affermare che ciò si verificherebbe , 3- la nuova versione di hplip da quello che ho capito potrebbe non funzionare sulle mie versione di Ubuntu perché troppo vecchie , a parte il fatto che potrei effettuare il download , ma poi non saprei fare l' aggiornamento di hplip , in particolare non sarei in grado di rimuovere la vecchia versione 4- la deskjet di cui dispongo non è piú supportata da HP ,

vorrei sapere che speranze ho di far funzionare la mia stampante all in one hp deskjet 2050 special edition sulle partizioni del mio computer , in particolare su quella che uso piú di frequente , vale a dire quella di Ubuntu 9.04

-- You received this question notification because you asked the question.strong text

Potete aiutarmi?

chiesto 16 Dic '16, 13:31

Sam2's gravatar image

Sam2
10

Salve, innanzitutto Ubuntu 9.04 e 10.10 sono fuori supporto da parecchio tempo. Questo significa, tra le altre cose, che non riceverai aggiornamenti per abilitare le funzioni di scanner sulle tue stampanti.

Ho fatto un controllo veloce e pare che entrambe siano supportate nelle versioni più recenti di Ubuntu:

(16 Dic '16, 16:37) alevipri alevipri's gravatar image

Presto terminerà il supporto anche per Ubuntu 12.04, quindi ti consiglio di valutare l'installazione di Ubuntu 14.04 LTS o 16.04 LTS. Se invece il problema è di tipo "hardware", non c'è nulla che Ubuntu possa fare per far funzionare nuovamente la tua stampante.

In quanto al problema di impaginazione del libro, è chiaramente comprensibile che tu non voglia rovinare il lavoro svolto. Considera tuttavia che utilizzare software datato non è una buona soluzione a lungo termine per problemi di compatibilità con i software più recenti. Potrebbe essere un problema anche il solo farlo stampare.

(16 Dic '16, 16:51) alevipri alevipri's gravatar image

"In quanto al problema di impaginazione del libro, è chiaramente comprensibile che tu non voglia rovinare il lavoro svolto. Considera tuttavia che utilizzare software datato non è una buona soluzione a lungo termine per problemi di compatibilità con i software più recenti. Potrebbe essere un problema anche il solo farlo stampare. " ( alevipri ) , questo problema può presentarsi anche se effettuo la conversione in PDF come sono solito fare ? Inoltre vorrei capire se lancio

sudo do-release-upgrade

funzionerebbe ? E potrei continuare ad utilizzare i programmi della vecchia release che nella nuova non dovessero essere più presenti nemmeno in una versione aggiornata oppure corro il rischio di perderli definitivamente ? In fine vorrei sapere se e come si può fare un avanzamento di versione da una versione non LTS ad una LTS e se mi conviene . Grazie .

(17 Dic '16, 16:20) Sam2 Sam2's gravatar image

@Sam2: non usare le risposte, usa i commenti.

(17 Dic '16, 19:16) enzotib ♦♦ enzotib's gravatar image

OK →"… è chiaramente comprensibile che tu non voglia rovinare il lavoro svolto … tuttavia … utilizzare software datato non è una buona soluzione …. Potrebbe essere un problema anche il solo farlo stampare. " ( alevipri ) , questo problema può presentarsi anche se effettuo la conversione in PDF come sono solito fare ? Inoltre se lancio

sudo do-release-upgrade

funziona ? Potrei continuare a usare i programmi della vecchia release assenti nella nuova anche in versione aggiornata o li perderei del tutto ? E come si fa un avanzamento di versione da non LTS a LTS ? Mi conviene ? Grazie .

(19 Dic '16, 19:16) Sam2 Sam2's gravatar image

"Questo problema può presentarsi anche se effettuo la conversione in PDF come sono solito fare ?"
A sentimento, non dovrebbero esserci problemi. Una risposta più accurata potrebbe essere questa: non so se sia cambiato lo standard pdf in questi anni, non penso di essere la persona giusta a cui chiedere.

Inoltre non puoi fare un avanzamento di versione ad un rilascio più recente di Ubuntu. Le versioni di Ubuntu installate sul PC sono talmente vecchie che anche quelle successive (rispettivamente 9.10 e 11.04) sono fuori supporto.

(22 Dic '16, 16:06) alevipri alevipri's gravatar image

L'unica cosa che puoi fare è installare una nuova versione di Ubuntu da zero, preferibilmente una LTS che ti farebbe comodo, dato che le LTS hanno un periodo di supporto di 5 anni da quando vengono rilasciate.

(22 Dic '16, 16:07) alevipri alevipri's gravatar image

Sto pensando ad una serie progressiva di avanzamenti di versione sulla partizione vecchia fino a giungere ad una versione adeguata , ma ho solo GB 50 ca. disponibili , basteranno ? Conserverei i font in uso ?

(25 Dic '16, 22:25) Sam2 Sam2's gravatar image

A proposito … che cosa succede se provo a fare un avanzamento di versione nella mia situazione?

(25 Dic '16, 22:29) Sam2 Sam2's gravatar image

Semplicemente l'avanzamento non funzionerebbe. Sono troppe vecchie, non puoi avanzare, solo formattare tutto e reinstallare.

La cosa migliore che puoi fare per vedere come verrà visto il libro è provare da live, metti dentro la USB con il sistema live, lo avvii e provi ad aprire il libro da uno dei numerosi backup che ti sei fatto in questi anni (trattandosi di un lavoro importante che hai cominciato nel 2009 dovresti ormai averne a migliaia, circa 365*7=2555).

(26 Dic '16, 10:15) dadexix86 ♦♦ dadexix86's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×169

domanda posta: 16 Dic '16, 13:31

domanda visualizzata: 154 volte

ultimo aggiornamento: 26 Dic '16, 10:15

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.