Ciao, non riesco a completare l'installazione di Ubuntu 16.10 in dual BOOT con Windows 10 (UEFI). Vi descrivo gli step che eseguo ed il problema che ottengo (sempre lo stesso qualsiasi variazione faccio nel tipo di installazione). Il PC è nuovo e ripetta i requisiti. Il file .iso non ha errori (http://wiki.ubuntu-it.org/Installazione/MD5Sum). Ho masterizzato il .iso su DVD.

  1. Creo uno spazio di memoria non allocato direttamente da Windows (dopo aver determinato lo spazio disponibile per riduzione)
  2. Disattivo la funzionalità Fastboot (http://wiki.ubuntu-it.org /AmministrazioneSistema/WindowsAvvioRapido)
  3. Disattivo il Secure Boot e imposto l'avvio prioritario per DVD
  4. Inserisco il DVD, riavvio, parte il menù GRUB e faccio il check del disco che risulta OK
  5. Faccio partire la modalità Try Ubuntu without installing
  6. Con Gparted creo due partizioni (swap e ext4) di tipo Primary Partition nello spazio non allocato creato al punto 1 (http://wiki.ubuntu-it.org/Hardware/DispositiviPartizioni/PartizionamentoManuale)
  7. Procedo con l'installazione (sempre da modalità Try Ubuntu without installing), seleziono lingua, la rete e imposto aggiornamenti
  8. Tipo installazione : Altro
  9. Modifico la partizione ext4 che ho creato con Gparted (non tocco la partizione swap) come File system ext4 con journaling e Punto di mount: /.
  10. Procedo con l'installazione.

Va tutto ok per un pò ma ad un certo punto si blocca (sono costretto a riavviare forzatamente il sistema) al punto dell'installzione in cui il log mostra "Installazione pacchetti di GRUB2...".

Qualcuno riesce a dirmi cosa sbaglio/non faccio? Grazie 1000!!!

chiesto 17 Dic '16, 20:01

Emilio's gravatar image

Emilio
3013

modificato 27 Dic '16, 15:51

Nessuno riesce ad aiutarmi?? Vi serve qualche altra info? Anche solo un suggerimento tanto per capire il problema.. Grazie mille

(26 Dic '16, 14:18) Emilio Emilio's gravatar image

A mio avviso sbagli al punto 6 perché non serve crearle prima. Infatti, quando scegli "Altro", dalla schermata successiva hai modo di crearle selezionando lo spazio libero e cliccando su segno +. Ti consiglio anche di accertarti in modalità prova che la navigazione internet funzioni bene, e di non selezionare gli aggiornamenti durante l'installazione, in quanto proprio questi ultimi possono disturbarla, meglio farli dopo.
P.S. Per cortesia è meglio togliere il wiki alla domanda. :)

(26 Dic '16, 15:26) enzoge enzoge's gravatar image

Quoto enzoge; da windows fai solo la partizione di non allocata e poi fai partire l'istallazione anche senza try ubuntu ma direttamente. Le partizioni le sistemi dal "Altro" quando ti chiede il tipo di istallazione. Se ti da ancora problemi (anche senza gli aggiornamenti) prova l'opzione (installa vicino a Windows) e facci sapere

(27 Dic '16, 13:14) fantantonio fantantonio's gravatar image

No @fantantonio! Intanto l'installazione puoi farla anche dalla maschera di prova e, a parte qualche minuto in più, non vedo un valido motivo per non farlo, poi l'opzione di provare Ubuntu prima dell'installazione ti da modo di verificarne il funzionamento, oltre che provare eventuali driver aggiuntivi.

(27 Dic '16, 15:25) enzoge enzoge's gravatar image

Grazie per i commenti. Le soluzioni che mi proponete le ho già tentate, sia non creando prima le partizioni con Gparted sia non consentendo gli aggiornamenti durante l'installazione. Ottengo sempre il solito errore... L'opzione "installa vicino a Windows" è stato il primo di mille tentativi (stesso errore). Credo di aver provato tutte le opzioni di installazione delle wiki di Ubuntu e relativi forum di discussione... Ma il fatto che si blocchi sempre allo stesso punto "Installazione pacchetti di GRUB2..." non significa nulla? Non credo sia solo un caso! Grazie mille!!

(27 Dic '16, 16:12) Emilio Emilio's gravatar image

@Emilio: il togliere l'avvio rapido non influisce sull'installazione, prova a lasciarlo. Potrai toglierlo eventualmente dopo, serve per far vedere l'area Windows da Ubuntu.
Poi oltre ad assicurarti di effettuare l'installazione in modalità UEFI e non Legacy (tu non ne parli, ma da come descrivi l'avvio penso lo stia già facendo), al momento non mi viene in mente altro.
Ho un Lenovo anch'io, se trovo qualcosa ti faccio sapere, però io uso la 16.04 LTS.
P.S. Hai per caso provato se fa lo stesso con la 16.04, naturalmente 64 bit.

(27 Dic '16, 16:58) enzoge enzoge's gravatar image

Prova ad installare Ubuntu 16.10 e nel caso a rifare la live del 16.04! Magari è un problema relativo alla live. @enzogne a me la live sul mio portatile dava problemi, e non mi faceva nemmeno accedere, ecco perchè ho suggerito di andare direttamente ad installare. Nella live puoi si provare il SO ma hai la mancanza di molti driver proprietari quindi da una parte è utile, dall'altra ci si può fare un'idea sbagliata, tanto vale fare l'istallazione e valutare il SO con i driver corretti ed aggiornati.

(27 Dic '16, 22:44) fantantonio fantantonio's gravatar image

@enzogne: proverò togliendo l'avvio rapido (effettivamente è sempre stato impostato, qualsiasi tentativo di installazione facessi...magari è proprio quello il problema). Confermo che la modalità è UEFI. Ho provato anche la versione 16.04LTS ma stesso risultato, credo che il problema sia legato a chissà quale impostazione del mio PC (che è un acer). Ti faccio sapere, intanto grazie. @fantantonio: che intendi per "rifare la live del 16.04"? Cmq ottengo lo stesso problema anche installando diretto senza passare per la live.

(28 Dic '16, 00:30) Emilio Emilio's gravatar image

@fantantonio: stai commettendo 2 errori:

  1. Il primo è che invece la live ti da modo di provare tutto il sistema. Collegandoti ad internet hai modo di provare non solo i dispositivi di rete, ma attivando i driver aggiuntivi hai anche modo di vedere se ce ne sono per Ubuntu, e di provarli. Il fatto che a te non abbia funzionato, può essere dovuto ad una masterizzazione non riuscita completamente.
  2. Il secondo è quello di diffondere la notizia che avviare la modalità live prima dell'installazione, non serva. Così facendo, potrebbe essere che qualcuno ti dia retta e si trovi poi con un pc instabile, o addirittura, non funzionante. La modalità live è invece una grande opportunità che Ubuntu mette a disposizione della propria utenza; magari ci fosse stata anni addietro, quando non si poteva fare alcuna prova, e prima di acquistare un portatile bisognava valutare la compatibilità di tutti i componenti.

P.S. Io non sono @enzogne, sono @enzoge.

(28 Dic '16, 07:03) enzoge enzoge's gravatar image

@emilio: assicurati che il Secure Boot sia ancora disattivato, e rimanga tale; è "fantascienza", ma mi viene in mente che potrebbe impedire l'installazione di qualche driver. Inoltre avviata la live, apri la scheda dei driver aggiuntivi, e se ce ne sono, prova prima ad attivarli, se non funziona prova a fare viceversa attivando quelli open.

(28 Dic '16, 07:17) enzoge enzoge's gravatar image

@enzoge sembra tu ce l'abbia su con me...

Cit. Procedo con l'installazione (sempre da modalità Try Ubuntu without installing), seleziono lingua, la rete e imposto aggiornamenti

Ora, visto che ha già provato a fare l'installazione da try, perché dovrebbe continuare a provare il so? Qui non si sta parlando di problemi di Ubuntu ma della sua installazione quindi non vedo il motivo di usare try ubuntu ogni singola volta è prpvare tutti i driver. Di sicuro, per chi lo fa la prima volta può essere utile, anche io la adopero quando ne ho necessità ma in questo caso non ne vedo il motivo.

(28 Dic '16, 11:44) fantantonio fantantonio's gravatar image

Per quanto riguarda me no, non era una live corrotta o con errori; semplicemente i driver proprietari della scheda video andavano scaricati ed installati a parte. l'installazione l'ha fatto in auto, la live non caricava il desktop. quindi avrei dovuto collegarmi alla rete da terminale e installarli in quel modo (cosa che trovo impegnativa per chi è nuovo...di più che non installarlo su una partizione separata e tranquillamente formattabile in caso di problemi)!

(28 Dic '16, 11:47) fantantonio fantantonio's gravatar image

Poi che venga frainteso un commento relativo ad un problema piuttosto che le mille mila guide che ci sono in rete in cui si spiega di usare try ubuntu mi sembra fantascienza...(ma forse ritieni la gente troppo poco intelligente da fraintendere un commento del genere). In ogni caso qui si è off topic e sarebbe meglio concentrarsi sul problema.

(28 Dic '16, 11:47) fantantonio fantantonio's gravatar image

Scusa la mia domanda, ma perché installi Ubuntu 16.10 invece della 16.04? Te lo dico perché anch'io ho Windows 10 in dualboot con Ubuntu, ma ho la release 16.04 LTS (più stabile).

(29 Dic '16, 16:41) sabry795 sabry795's gravatar image

Ho installato Ubuntu 16.10 in dual boot con Win pochi giorni fa. Ho creato una partizione da Win, ho bootato la usb con ubuntu e ho installato il SO con "altro", ho creato lo swap e la partizione ext4 direttamente dall'installer. La prima volta, oltre a non riconoscere la presenza di Win10, l'installazione si è bloccata, ho riavviato il pc e bootato l'usb e la seconda volta ha trovato Wind10 e l'installazione è riuscita. Probabilmente lo avrai già fatto ma prova a ricreare la partizione da Windows e settala direttamente dall'installer. Non sono un esperto ma ti riporto la mia esterienza.

(29 Dic '16, 22:45) nicorumi28 nicorumi28's gravatar image

@sabry795: nessun motivo in particolare, la 16.10 è la versione che uso a lavoro. @nicorumi28: grazie mille per il suggerimento ma a quanto pare nel mio caso c'è un qualche problema di incompatibilità ( sto provando a installare seguendo i consigli di @enzoge) Spero di riuscire...vi aggiorno

(02 Gen, 12:08) Emilio Emilio's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×719

domanda posta: 17 Dic '16, 20:01

domanda visualizzata: 335 volte

ultimo aggiornamento: 02 Gen, 12:08

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.