Salve a tutti, premettendo che è una delle prime volte che installo Ubuntu e che non sono molto ferrato in materia, ho comunque cercato e provato tutto quello che sapevo prima di scrivere :)

In pratica, durante l'installazione di Ubuntu a fianco di Windows 10, arrivato al punto in cui installa il bootloader Grub, il processo si blocca riportando il seguente errore:

Impossibile installare GRUB su /dev/sda

Esecuzione di <grub-install dev="" sda=""> non riuscita.

Questo è un errore fatale.

Dopo di che l'installazione si blocca e parte la segnalazione del bug, che ho effettuato. Ho tentato diverse modalità di installazione e diverse versioni (16.10, 16.04.1 LTS e quella con GNOME): ho provato ad installare con e senza partizione di swap, con il secure boot attivato e disattivato, ho provato ad installare il bootloader sulla partizione dev/sda4 che stavo utilizzando per installare Ubuntu invece che installarlo direttamente su dev/sda, ma niente, l'errore torna e non c'è verso di completare l'installazione. Il mio computer è un Acer Aspire E5-575G con Intel Core i7-7500U, 12GB di RAM e 1TB di HDD SATA3 con installato Windows 10, e il tentativo era di installare Ubuntu su una partizione già precostituita da circa 100GB a fianco di quella di Windows (anch'essa da 100GB), e lasciare intatte sia la partizione di Windows che la terza partizione da circa 780GB contenente tutti i dati personali.

Spero di essere stato il più chiaro possibile, perchè sono due giorni che faccio prove e vorrei davvero risolvere il problema, e vi ringrazio in anticipo per le risposte ;)

EDIT: seguendo il consiglio di enzoge ho ricercato la guida di installazione di ubuntu in dual boot con win10 (http://chiedi.ubuntu-it.org/questions/12182/come-si-installa-ubuntu-in-dual-boot-con-windows-8-81-o-10-uefi-e-secure-boot) e ho seguito nuovamente la procedura, provando anche a selezionare direttamente il path di installazione del bootloader specificando la partizione EFI per un tentativo e a cliccare "Installa Ubuntu a fianco di Windows" per un secondo tentativo, in modo da fargli gestire le partizioni direttamente a lui, ma niente. Il Secure Boot è disattivato.

chiesto 02 Gen, 21:00

ades-29's gravatar image

ades-29
2013

modificato 03 Gen, 20:24

Se cerchi bene trovi una domanda simile che se non sbaglio riguarda proprio un PC Acer.>br>Trattandosi di un pc UEFI,l'installazione va fatta in modalità UEFI e il Boot Loader, che in genere non va indirizzato, va nella partizione EFI.

(03 Gen, 09:20) enzoge enzoge's gravatar image

ok grazie, deve essermi sfuggito.. ora ricontrollo e riprovo :)

(03 Gen, 10:55) ades-29 ades-29's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,573
×254
×186
×69

domanda posta: 02 Gen, 21:00

domanda visualizzata: 415 volte

ultimo aggiornamento: 03 Gen, 20:24

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.