ubuntu 16-04 lts dopo aver aggiornato ieri spengo il computer, oggi riaccendo ma mi chiede la password che io non ho mai abilitato. Ho provato con quella di root ma non funziona, c'è qualcuno che sarebbe così cortese da aiutarmi a sbloccare il computer? grazie.

chiesto 03 Gen, 18:51

people's gravatar image

people
202

Durante la procedura di installazione viene chiesta la password dell'utente amministratore, scelta da te. La schermata esatta è questa. Se non te la ricordi, devi reinstallare il sistema.

(03 Gen, 20:42) alevipri alevipri's gravatar image

ciao alevipri grazie di avermi risposto, il 16.04 lo stò usando da 2 mesi ho solo fatto l'aggiornamento con sudo apt-get upgrade, e se gli do la password giusta la riconosce ma scrve che non mi da il collegameto e mi chiede di nuovo la password, se gli do quella sbagliata mi dice password errata.

(03 Gen, 21:05) people people's gravatar image

@people ciao, per favore spiega bene il problema. Dalla domanda sembrava che non riuscissi ad accedere alla sessione utente, ora invece sembra che tu non riesca a scaricare gli aggiornamenti.

Qual'è il problema nel dettaglio?

(03 Gen, 23:09) alevipri alevipri's gravatar image

mi spiego meglio: funzionava tutto bene poi ho aggiornato il sistema dal gestore aggiornamenti,da quando ho riavviato mi chiede la password,che non ho mai abilitato, non riesco quindi ad accedere alla sessione utente .se inserisco la password per accedere la riconosce ma mi scrive che non può collegarsi e me la richiede rimanendo nella schermata di accesso, stessa cosa anche con la sessione ospite.

(04 Gen, 08:01) people people's gravatar image

@peple: usando il gestore degli aggiornamenti hai fatto gli aggiornamenti o l'avanzamento di versione alla 16.10?
Il comando "sudo apt-get upgrade" quando e perché lo hai dato? Lo hai fatto precedere dal comando "sudo apt update"? Usi la versione 32 bit o 64?

(05 Gen, 07:37) enzoge enzoge's gravatar image

ciao enzoge: ho fatto aggiornamento come decine di altre volte con sudo apt-get update e sudo apt-get upgrade (su altro computer ho ancora un 12.04 lts che tengo aggiornato). non ho fatto un avanzamento di versione, ho un 16.04 a 64 bit

(05 Gen, 08:59) people people's gravatar image

Vedendo la tua frase:" funzionava tutto bene poi ho aggiornato il sistema dal gestore aggiornamenti", pensando ad un errore, ti ho chiesto dell'avanzamento. :)

(05 Gen, 10:26) enzoge enzoge's gravatar image

no mi sono spiegato male io

(05 Gen, 17:46) people people's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×64

domanda posta: 03 Gen, 18:51

domanda visualizzata: 230 volte

ultimo aggiornamento: 05 Gen, 17:46

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.