Buongiorno, mi chiamo Alessandro e nel mio pc ho installato Ubuntu 16.04 LTS. Ieri come cercavo di guardare dei video su internet (come browser utilizzo firefox) ho riscontrato un problema. Il video non aveva audio e dopo una ricerca automatica appare una finestra in cui mi avvisa che: "mancano plugin per riprodurre file multimediali della seguente tipologia: Windows Media Audio 8 decoder". Come devo fare per risolvere il problema?

chiesto 14 Feb, 13:20

ale_hasako's gravatar image

ale_hasako
202

Ciao, hai provato a seguire questa guida?

(14 Feb, 15:31) alevipri alevipri's gravatar image

Ciao alevipri, ho visualizzato la guida che mi hai mandato. Ho eseguito da terminale il comando sudo apt-get install ubuntu-restricted-extras e questo è il risultato:

Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
ubuntu-restricted-extras is already the newest version (65).
I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti:
  linux-headers-4.4.0-57 linux-headers-4.4.0-57-generic
  linux-image-4.4.0-57-generic linux-image-extra-4.4.0-57-generic
  linux-signed-image-4.4.0-57-generic
Usare "sudo apt autoremove" per rimuoverli.
0 aggiornati, 0 installati, 0 da rimuovere e 7 non aggiornati.

Come posso aggiornare quei 7 pacchetti?

(14 Feb, 18:17) ale_86 ale_86's gravatar image

@ale_86: non usare le risposte, usa i commenti

(15 Feb, 05:52) enzotib ♦♦ enzotib's gravatar image

Hai ragione scusa. Posso chiederti se per caso puoi darmi una mano per risolvere il mio problema?grazie in anticipo

(15 Feb, 11:38) ale_86 ale_86's gravatar image

@alevipiri, ho visualizzato la guida che mi hai mandato. Ho eseguito da terminale il comando sudo apt-get install ubuntu-restricted-extras e questo è il risultato: ubuntu-restricted-extras is already the newest version (65). I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti: linux-headers-4.4.0-57 linux-headers-4.4.0-57-generic linux-image-4.4.0-57-generic linux-image-extra-4.4.0-57-generic linux-signed-image-4.4.0-57-generic Usare "sudo apt autoremove" per rimuoverli. 0 aggiornati, 0 installati, 0 da rimuovere e 7 non aggiornati. Che faccio?

(15 Feb, 14:44) ale_86 ale_86's gravatar image

Se posso darti un consiglio, anzichè installare i plugin per il lettore standard, installa VLC.

coll. permanente

ha risposto 18 Feb, 20:12

vinci-fvg's gravatar image

vinci-fvg
641

Ho anche VLC, ma quando guardo video su internet me li apre in automatico con VIDEO(Totem), è il problema sta proprio li. Ora inserisco il messaggio preciso: Ricerca di plugin multimediali. Video richiede l'installazione di plugin per riprodurre file multimediali della seguente tipologia:windows media audio 8 decoder. Il video si vede, ma non funziona l'audio, e si verifica per tutti i file .wmv. Sai come posso fare per risolvere premesso che la guida postata nel commento di sopra non mi è servita?

(20 Feb, 10:18) ale_86 ale_86's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×24

domanda posta: 14 Feb, 13:20

domanda visualizzata: 216 volte

ultimo aggiornamento: 20 Feb, 10:18

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.