Buongiorno, Da poco ho aggiornato ubuntu al 16.04, purtroppo dopo l'aggiornamento l'uscita VGA che usavo abitualmente per connettere la tv, no invia piu segnale. Qualche consiglio? Grazie!

chiesto 23 Apr, 17:39

Paolo%20Quaresima's gravatar image

Paolo Quaresima
201

Ciao!

Che portatile hai?

Nel frattempo apri un terminale e, nei commenti, se puoi mi incolli risultati di...

lspci | grep -i vga

sudo lshw -C video

(24 Apr, 12:10) JackPulde JackPulde's gravatar image

Grazie per prendere contatto! Portatile toshiba satellite 215, un po vecchio pero funziona!

lspci | grep -i vga

01:05.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] RS690M [Radeon Xpress 1200/1250/1270]

sudo lshw -C video

*-display
description: VGA compatible controller product: RS690M [Radeon Xpress 1200/1250/1270] vendor: Advanced Micro Devices, Inc. [AMD/ATI] physical id: 5 bus info: pci@0000:01:05.0 version: 00 width: 64 bits clock: 33MHz capabilities: pm msi vga_controller bus_master cap_list rom configuration: driver=radeon latency=64 resources: irq:28 memory:f0000000-f7ffffff memory:f8100000-f810ffff ioport:9000(size=256) memory:f8000000-f80fffff


all'inizio ho installato ubuntu a 32 bit su consiglio di un amico, forse conviene istallare il 64? Grazie di nuovo!

(25 Apr, 02:05) Paolo Quaresima Paolo%20Quaresima's gravatar image

per consigliarti se è meglio il 32 o 64 bit dipende da quanta ram ha il portatile.

Che procedimento hai utilizzato per installare i driver della scheda video ATI?

(25 Apr, 19:43) JackPulde JackPulde's gravatar image

Ha fatto tutto da solo dall'attualizzazione, io non Ho fatto nulla!

(26 Apr, 17:28) Paolo Quaresima Paolo%20Quaresima's gravatar image

Ok. Hai provato a collegare il cavo alla tv e andare su "Impostazioni --> Displays --> Detect Displays (in basso a sinistra)" e vedere se la rileva?

(26 Apr, 18:10) JackPulde JackPulde's gravatar image

Si, ho provato e quando do applica impazzisce, prima da vedere due schermi sul built in, dopo si fa nero e poi da solo torna in duplicar e monitor, sulla finestra appare um built in e um unkmown.

(26 Apr, 18:27) Paolo Quaresima Paolo%20Quaresima's gravatar image

Prova ad installare i driver proprietari di AMD.

Apri la dash di Ubuntu (la prima icona in alto a sinistra) e cerca "Software e aggiornamenti". Qui dovresti trovare la scheda "Driver aggiuntivi" e prova a vedere se ti propone i driver proprietari.

(26 Apr, 19:19) JackPulde JackPulde's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,554

domanda posta: 23 Apr, 17:39

domanda visualizzata: 188 volte

ultimo aggiornamento: 29 Apr, 17:24

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.