Salve,
sto provando ad installare Ubuntu per la prima volta e vorrei affiancarlo a Windows, ma durante l'installazione risulta che sul PC non vi sia alcun sistema operativo. Mi sapete aiutare? Potrei aver impostato qualcosa di sbagliato?

chiesto 29 Set '13, 21:53

logarage's gravatar image

logarage
2012

modificato 29 Set '13, 22:02

enzotib's gravatar image

enzotib ♦♦
14.0k112186

se hai scaricato ubuntu e poi masterizzato su cd, nel processo d'installazione "DEVE PER FORZA" vedere windows. Quindi il problema può essere il cd, il processo di masterizzazione oppure lo stesso file .iso di ubuntu che è corrotto. Fai un controllo md5sum del file di ubuntu (eventualmente scaricalo ancora dal sito ufficiale), masterizza l'immagine .iso a bassa velocità (2x / 4x) e ripeti col bios settato per l'avvio da cd-dvdrom (ubuntu 12.04 è la versione "consigliata").

(29 Set '13, 23:50) Beppe Beppe's gravatar image

In realtà c'è ancora un'altra opzione. Ovvero che il Windows di cui si stia parlando utilizzi UEFI o LVM, per cui bisogna seguire le guide specifiche durante l'installazione di Ubuntu :)

(30 Set '13, 00:09) dadexix86 ♦♦ dadexix86's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×756
×206

domanda posta: 29 Set '13, 21:53

domanda visualizzata: 686 volte

ultimo aggiornamento: 30 Set '13, 00:09

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.