Salve , volevo chiedere se la mia scheda di rete supporta ubuntu, ho un pc portatile Asus P2530UA-XO0119D, da quello che ho capito asus non rilascia driver per linux, ho provato ubuntu in live e funziona tutto tranne appunto la scheda di rete, si collega ma si disconnette immediatamente. Qualcuno sa come aiutarmi?

chiesto 06 Mag, 18:06

S1lv3r's gravatar image

S1lv3r
201

Ciao, prova a far partire Ubuntu in Live, quindi prova a connetterlo al wi-fi (anche se poi si disconette) e apri un terminale.

Digita questo comando...
sudo ifconfig -a

e incolla qui sotto il risultato del comando

(09 Mag, 19:30) JackPulde JackPulde's gravatar image

ciao, grazie per aver risposto , mi scrive '' sudo: ifconfig not found" praticamente mi dice che non è installato una specie di pacchetto.

(09 Mag, 22:12) S1lv3r S1lv3r's gravatar image

ho scritto il comando e mi ha scritto che il comando non è stato trovato

(09 Mag, 22:22) S1lv3r S1lv3r's gravatar image

Allora prima, sempre da terminale:

sudo apt install net-tools

(09 Mag, 23:17) JackPulde JackPulde's gravatar image

Mi esce scritto: err:1 http:/archive.ubuntu.com/ubuntu zesty/main amd64 net-tools amd64 1.69+git 20161116.90da8a0-1ubuntu1 Coulf bkt resolve 'archive.ubuntu.com' E: unable to fetch some archives, maybe run apt-get update or try with --fix-missing?

(09 Mag, 23:48) S1lv3r S1lv3r's gravatar image

Da terminale

sudo apt update
sudo apt install net-tools

(10 Mag, 00:06) JackPulde JackPulde's gravatar image

Allora al secondo comando mi rifa la cosa di prima mentre al primo mi da 3 err (err4, err5,err6) could not resolve security ubuntu.com, could not resolve archive ubuntu.com could not resolve archive ubuntu.com poi scrive all packages are up to date.Some indez files

(10 Mag, 00:17) S1lv3r S1lv3r's gravatar image

Some index files failed to doenload.They have been ignored or old ones used instead

(10 Mag, 00:17) S1lv3r S1lv3r's gravatar image

Sei sicuro di essere connesso ad internet? (con il cavo di rete)

(10 Mag, 00:44) JackPulde JackPulde's gravatar image

Sono connesso tramite wifi ma si stacca o non carica la pagina, chiedo scusa se non sono stato chiaro e ringrazio per l'aiuto e la pazienza

(10 Mag, 00:50) S1lv3r S1lv3r's gravatar image

Nel forum di Ubuntu-it c'è una discussione simile --> http://forum.ubuntu-it.org/viewtopic.php?p=4909478 . Prova a disabilitare l'ipv6.

Da terminale sudo gedit /etc/sysctl.conf
e inserisci queste righe

net.ipv6.conf.all.disable_ipv6 = 1 net.ipv6.conf.default.disable_ipv6 = 1 net.ipv6.conf.lo.disable_ipv6

e poi, sempre da terminale

sudo sysctl -p

e prova a vedere le connessione rimane stabile

(10 Mag, 00:58) JackPulde JackPulde's gravatar image

Quindi sudo gedit, si apre il documento di testo e ci salvo tutte le scritte dentro? E poi da terminale sudo sysctl-p, giusto?

(10 Mag, 01:12) S1lv3r S1lv3r's gravatar image

Esattamente... Serve per disattivare l'ipv6 e così tenere solamente l'ipv4

(10 Mag, 01:15) JackPulde JackPulde's gravatar image

No continua a non funzionare

(10 Mag, 01:25) S1lv3r S1lv3r's gravatar image

Qui ci sono delle possibili soluzioni --> https://askubuntu.com/questions/701350/qualcomm-atheros-qca9377-wireless-not-working-on-lenovo-with-14-04-3 però in ogni caso chiedono di riavviare il pc dopo aver installato le modifiche e non puoi farlo dato che usi Ubuntu in Live. Secondo me potresti installarlo di fianco a Windows, magari con una piccola partizione e poi fare queste prove (e per collegare il pc ad internet ti servirà sicuramente un cavo di rete).

per la corretta installazione di Ubuntu puoi seguire il wiki --> http://wiki.ubuntu-it.org/Installazione/InstallareUbuntu

(10 Mag, 11:49) JackPulde JackPulde's gravatar image

Grazie mille per il suo tempo e per l'aiuto che mi ha dato, farò come mi consiglia

(10 Mag, 12:46) S1lv3r S1lv3r's gravatar image

Ho installato ubuntu e sono riuscito a usare il comando sudo apt install net-tools( sto usando un cavo di rete attaccato al portatile)

(10 Mag, 23:28) S1lv3r S1lv3r's gravatar image

ok, ho inserito i comandi e ora funziona anche il wifi la ringrazio infinitamente per il suo aiuto!

coll. permanente

ha risposto 10 Mag, 23:37

S1lv3r's gravatar image

S1lv3r
201

Di nulla! Con quali comandi sei riuscito a risolvere? Perchè ho postato 2 soluzioni diverse e se qualcun altro avrà il tuo stesso problema potrà risolvere.

(12 Mag, 08:59) JackPulde JackPulde's gravatar image

Ho installato i neet tools, tramite cavo do rete e dopo averlo installati ha cominciato a funzionare anche il wifi

coll. permanente

ha risposto 12 Mag, 14:24

S1lv3r's gravatar image

S1lv3r
201

Ho installato i neet tools, tramite cavo do rete e dopo averlo installati ha cominciato a funzionare anche il wifi

coll. permanente

ha risposto 12 Mag, 14:24

S1lv3r's gravatar image

S1lv3r
201

La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×719
×79
×9

domanda posta: 06 Mag, 18:06

domanda visualizzata: 159 volte

ultimo aggiornamento: 12 Mag, 14:24

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.