Non mi fa installare nessun programma. Da terminale il riscontro è il seguente:

roby@roby-System-Product-Name:~$ sudo apt-get install playonlinux [sudo] password di roby: Lettura elenco dei pacchetti... Fatto Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti: endless-sky-data gstreamer1.0-plugins-base:i386 libcairo2:i386 libcap2:i386 libcdparanoia0:i386 libglew2.0 libglib2.0-0:i386 libgstreamer-plugins-base1.0-0:i386 libgstreamer1.0-0:i386 libopus0:i386 liborc-0.4-0:i386 libpixman-1-0:i386 libtheora0:i386 libvisual-0.4-0:i386 libwine-development libwine-development:i386 libxcb-render0:i386 libxcb-shm0:i386 linux-image-4.8.0-22-generic linux-image-extra-4.8.0-22-generic wine32-development:i386 wine64-development Usare "sudo apt autoremove" per rimuoverli. Pacchetti suggeriti: ttf-mscorefonts-installer scrot I seguenti pacchetti NUOVI saranno installati: playonlinux 0 aggiornati, 1 installati, 0 da rimuovere e 15 non aggiornati. 2 non completamente installati o rimossi. È necessario scaricare 0 B/1.007 kB di archivi. Dopo quest'operazione, verranno occupati 3.090 kB di spazio su disco. Selezionato il pacchetto playonlinux non precedentemente selezionato. (Lettura del database... 241241 file e directory attualmente installati.) Preparativi per estrarre .../playonlinux_4.2.10-2ubuntu1_all.deb... Estrazione di playonlinux (4.2.10-2ubuntu1)... Elaborazione dei trigger per mime-support (3.60ubuntu1)... Elaborazione dei trigger per desktop-file-utils (0.23-1ubuntu2)... dpkg: problemi con le dipendenze impediscono la configurazione di libkf5auth5:amd64: libkf5auth5:amd64 dipende da libkf5auth-data (= 5.31.0-0ubuntu1.1); comunque: Il pacchetto libkf5auth-data non è installato.

dpkg: errore nell'elaborare il pacchetto libkf5auth5:amd64 (--configure): problemi con le dipendenze - lasciato non configurato Segnalazione apport non scritta poiché il messaggio di errore indica la presenza di un fallimento precedente. Elaborazione dei trigger per bamfdaemon (0.5.3+17.04.20170406-0ubuntu1)... Rebuilding /usr/share/applications/bamf-2.index... Elaborazione dei trigger per man-db (2.7.6.1-2)... Configurazione di playonlinux (4.2.10-2ubuntu1)... Elaborazione dei trigger per gnome-menus (3.13.3-6ubuntu5)... Si sono verificati degli errori nell'elaborazione: libkf5auth5:amd64 E: Sub-process /usr/bin/dpkg returned an error code (1)

chiesto 24 Mag '17, 21:54

Robycc2000's gravatar image

Robycc2000
10345


intanto prova così

sudo rm /var/lib/dpkg/info/libkf5auth5:amd64.postinst

sudo apt install -f

e posta l'output

coll. permanente

ha risposto 24 Mag '17, 22:07

anonimo09's gravatar image

anonimo09
(sospeso)

Uguale, medesimo messaggio di errore.

(24 Mag '17, 22:14) Robycc2000 Robycc2000's gravatar image

posta tutto l'output del comando altrimenti non si può capire

(24 Mag '17, 22:15) anonimo09 anonimo09's gravatar image

roby@roby-System-Product-Name:~$ sudo rm /var/lib/dpkg/info/libkf5auth5:amd64.postinst [sudo] password di roby: rm: impossibile rimuovere '/var/lib/dpkg/info/libkf5auth5:amd64.postinst': File o directory non esistente roby@roby-System-Product-Name:~$ sudo apt install -f Lettura elenco dei pacchetti... Fatto Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti: cabextract endless-sky-data fonts-wine gstreamer1.0-plugins-base:i386 icoutils libasn1-8-heimdal:i386 libavahi-client3:i386 libavahi-common-data:i386 libavahi-common3:i386 libbsd0:i386 libcairo2:i386 libcap2:i386 libcdparanoia0:i386 libcups2:i386 libdrm-amdgpu1:i386 libdrm-intel1:i386 libdrm-nouveau2:i386 libdrm-radeon1:i386 libdrm2:i386 libedit2:i386 libelf1:i386 libffi6:i386 libgl1-mesa-dri:i386 libgl1-mesa-glx:i386 libglapi-mesa:i386 libglew2.0 libglib2.0-0:i386 libglu1-mesa:i386 libgmp10:i386 libgnutls30:i386 libgsm1:i386 libgssapi-krb5-2:i386 libgssapi3-heimdal:i386 libgstreamer-plugins-base1.0-0:i386 libgstreamer1.0-0:i386 libhcrypto4-heimdal:i386 libheimbase1-heimdal:i386 libheimntlm0-heimdal:i386 libhogweed4:i386 libhx509-5-heimdal:i386 libicu57:i386 libidn11:i386 libjbig0:i386 libjpeg-turbo8:i386 libjpeg8:i386 libk5crypto3:i386 libkeyutils1:i386 libkrb5-26-heimdal:i386 libkrb5-3:i386 libkrb5support0:i386 liblcms2-2:i386 libldap-2.4-2:i386 libllvm4.0:i386 libltdl7:i386 libmpg123-0:i386 libmspack0 libnettle6:i386 libodbc1 libodbc1:i386 libopenal1:i386 libopus0:i386 liborc-0.4-0:i386 libosmesa6 libosmesa6:i386 libp11-kit0:i386 libpcap0.8:i386 libpciaccess0:i386 libpixman-1-0:i386 libroken18-heimdal:i386 libsasl2-2:i386 libsasl2-modules:i386 libsasl2-modules-db:i386 libsensors4:i386 libsndio6.1:i386 libsqlite3-0:i386 libssl1.0.0:i386 libtasn1-6:i386 libtheora0:i386 libtiff5:i386 libtxc-dxtn-s2tc:i386 libvisual-0.4-0:i386 libwind0-heimdal:i386 libwine libwine:i386 libwine-development libwine-development:i386 libwxbase3.0-0v5 libwxgtk3.0-0v5 libx11-xcb1:i386 libxcb-dri2-0:i386 libxcb-dri3-0:i386 libxcb-glx0:i386 libxcb-present0:i386 libxcb-render0:i386 libxcb-shm0:i386 libxcb-sync1:i386 libxcomposite1:i386 libxcursor1:i386 libxi6:i386 libxml2:i386 libxshmfence1:i386 libxslt1.1:i386 libxxf86vm1:i386 linux-image-4.8.0-22-generic linux-image-extra-4.8.0-22-generic ocl-icd-libopencl1:i386 python-wxgtk3.0 python-wxversion wine-development wine32:i386 wine32-development:i386 wine64 wine64-development Usare "sudo apt autoremove" per rimuoverli. 0 aggiornati, 0 installati, 0 da rimuovere e 15 non aggiornati. 2 non completamente installati o rimossi. È necessario scaricare 0 B/19,1 kB di archivi. Dopo quest'operazione, verranno occupati 0 B di spazio su disco. dpkg: problemi con le dipendenze impediscono la configurazione di libkf5auth5:amd64: libkf5auth5:amd64 dipende da libkf5auth-data (= 5.31.0-0ubuntu1.1); comunque: Il pacchetto libkf5auth-data non è installato.

dpkg: errore nell'elaborare il pacchetto libkf5auth5:amd64 (--configure): problemi con le dipendenze - lasciato non configurato Segnalazione apport non scritta poiché il messaggio di errore indica la presenza di un fallimento precedente. Si sono verificati degli errori nell'elaborazione: libkf5auth5:amd64 E: Sub-process /usr/bin/dpkg returned an error code (1) roby@roby-System-Product-Name:~$

(24 Mag '17, 22:26) Robycc2000 Robycc2000's gravatar image

visto che dice così comunque: Il pacchetto libkf5auth-data non è installato

prova a installarlo

sudo apt install libkf5auth-data

sudo apt install -f
(24 Mag '17, 22:34) anonimo09 anonimo09's gravatar image

Ho provato:

sudo apt install libkf5auth-data

sudo apt install -f

però ho sempre l'errore:

roby@roby-System-Product-Name:~$ sudo apt install libkf5auth-data [sudo] password di roby: Lettura elenco dei pacchetti... Fatto Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto libkf5auth-data is already the newest version (5.31.0-0ubuntu1.1). È stato impostato libkf5auth-data per l'installazione manuale. I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti: cabextract endless-sky-data fonts-wine gstreamer1.0-plugins-base:i386 icoutils libasn1-8-heimdal:i386 libavahi-client3:i386 libavahi-common-data:i386 libavahi-common3:i386 libbsd0:i386 libcairo2:i386 libcap2:i386 libcdparanoia0:i386 libcups2:i386 libdrm-amdgpu1:i386 libdrm-intel1:i386 libdrm-nouveau2:i386 libdrm-radeon1:i386 libdrm2:i386 libedit2:i386 libelf1:i386 libffi6:i386 libgl1-mesa-dri:i386 libgl1-mesa-glx:i386 libglapi-mesa:i386 libglew2.0 libglib2.0-0:i386 libglu1-mesa:i386 libgmp10:i386 libgnutls30:i386 libgsm1:i386 libgssapi-krb5-2:i386 libgssapi3-heimdal:i386 libgstreamer-plugins-base1.0-0:i386 libgstreamer1.0-0:i386 libhcrypto4-heimdal:i386 libheimbase1-heimdal:i386 libheimntlm0-heimdal:i386 libhogweed4:i386 libhx509-5-heimdal:i386 libicu57:i386 libidn11:i386 libjbig0:i386 libjpeg-turbo8:i386 libjpeg8:i386 libk5crypto3:i386 libkeyutils1:i386 libkrb5-26-heimdal:i386 libkrb5-3:i386 libkrb5support0:i386 liblcms2-2:i386 libldap-2.4-2:i386 libllvm4.0:i386 libltdl7:i386 libmpg123-0:i386 libmspack0 libnettle6:i386 libodbc1 libodbc1:i386 libopenal1:i386 libopus0:i386 liborc-0.4-0:i386 libosmesa6 libosmesa6:i386 libp11-kit0:i386 libpcap0.8:i386 libpciaccess0:i386 libpixman-1-0:i386 libroken18-heimdal:i386 libsasl2-2:i386 libsasl2-modules:i386 libsasl2-modules-db:i386 libsensors4:i386 libsndio6.1:i386 libsqlite3-0:i386 libssl1.0.0:i386 libtasn1-6:i386 libtheora0:i386 libtiff5:i386 libtxc-dxtn-s2tc:i386 libvisual-0.4-0:i386 libwind0-heimdal:i386 libwine libwine:i386 libwine-development libwine-development:i386 libwxbase3.0-0v5 libwxgtk3.0-0v5 libx11-xcb1:i386 libxcb-dri2-0:i386 libxcb-dri3-0:i386 libxcb-glx0:i386 libxcb-present0:i386 libxcb-render0:i386 libxcb-shm0:i386 libxcb-sync1:i386 libxcomposite1:i386 libxcursor1:i386 libxi6:i386 libxml2:i386 libxshmfence1:i386 libxslt1.1:i386 libxxf86vm1:i386 linux-image-4.8.0-22-generic linux-image-extra-4.8.0-22-generic ocl-icd-libopencl1:i386 python-wxgtk3.0 python-wxversion wine-development wine32:i386 wine32-development:i386 wine64 wine64-development Usare "sudo apt autoremove" per rimuoverli. 0 aggiornati, 0 installati, 0 da rimuovere e 15 non aggiornati. 2 non completamente installati o rimossi. È necessario scaricare 0 B/19,1 kB di archivi. Dopo quest'operazione, verranno occupati 0 B di spazio su disco. Continuare? [S/n] s dpkg: problemi con le dipendenze impediscono la configurazione di libkf5auth5:amd64: libkf5auth5:amd64 dipende da libkf5auth-data (= 5.31.0-0ubuntu1.1); comunque: Il pacchetto libkf5auth-data non è installato.

dpkg: errore nell'elaborare il pacchetto libkf5auth5:amd64 (--configure): problemi con le dipendenze - lasciato non configurato Segnalazione apport non scritta poiché il messaggio di errore indica la presenza di un fallimento precedente. Si sono verificati degli errori nell'elaborazione: libkf5auth5:amd64 E: Sub-process /usr/bin/dpkg returned an error code (1) roby@roby-System-Product-Name:~$ sudo apt install -f Lettura elenco dei pacchetti... Fatto Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti: cabextract endless-sky-data fonts-wine gstreamer1.0-plugins-base:i386 icoutils libasn1-8-heimdal:i386 libavahi-client3:i386 libavahi-common-data:i386 libavahi-common3:i386 libbsd0:i386 libcairo2:i386 libcap2:i386 libcdparanoia0:i386 libcups2:i386 libdrm-amdgpu1:i386 libdrm-intel1:i386 libdrm-nouveau2:i386 libdrm-radeon1:i386 libdrm2:i386 libedit2:i386 libelf1:i386 libffi6:i386 libgl1-mesa-dri:i386 libgl1-mesa-glx:i386 libglapi-mesa:i386 libglew2.0 libglib2.0-0:i386 libglu1-mesa:i386 libgmp10:i386 libgnutls30:i386 libgsm1:i386 libgssapi-krb5-2:i386 libgssapi3-heimdal:i386 libgstreamer-plugins-base1.0-0:i386 libgstreamer1.0-0:i386 libhcrypto4-heimdal:i386 libheimbase1-heimdal:i386 libheimntlm0-heimdal:i386 libhogweed4:i386 libhx509-5-heimdal:i386 libicu57:i386 libidn11:i386 libjbig0:i386 libjpeg-turbo8:i386 libjpeg8:i386 libk5crypto3:i386 libkeyutils1:i386 libkrb5-26-heimdal:i386 libkrb5-3:i386 libkrb5support0:i386 liblcms2-2:i386 libldap-2.4-2:i386 libllvm4.0:i386 libltdl7:i386 libmpg123-0:i386 libmspack0 libnettle6:i386 libodbc1 libodbc1:i386 libopenal1:i386 libopus0:i386 liborc-0.4-0:i386 libosmesa6 libosmesa6:i386 libp11-kit0:i386 libpcap0.8:i386 libpciaccess0:i386 libpixman-1-0:i386 libroken18-heimdal:i386 libsasl2-2:i386 libsasl2-modules:i386 libsasl2-modules-db:i386 libsensors4:i386 libsndio6.1:i386 libsqlite3-0:i386 libssl1.0.0:i386 libtasn1-6:i386 libtheora0:i386 libtiff5:i386 libtxc-dxtn-s2tc:i386 libvisual-0.4-0:i386 libwind0-heimdal:i386 libwine libwine:i386 libwine-development libwine-development:i386 libwxbase3.0-0v5 libwxgtk3.0-0v5 libx11-xcb1:i386 libxcb-dri2-0:i386 libxcb-dri3-0:i386 libxcb-glx0:i386 libxcb-present0:i386 libxcb-render0:i386 libxcb-shm0:i386 libxcb-sync1:i386 libxcomposite1:i386 libxcursor1:i386 libxi6:i386 libxml2:i386 libxshmfence1:i386 libxslt1.1:i386 libxxf86vm1:i386 linux-image-4.8.0-22-generic linux-image-extra-4.8.0-22-generic ocl-icd-libopencl1:i386 python-wxgtk3.0 python-wxversion wine-development wine32:i386 wine32-development:i386 wine64 wine64-development Usare "sudo apt autoremove" per rimuoverli. 0 aggiornati, 0 installati, 0 da rimuovere e 15 non aggiornati. 2 non completamente installati o rimossi. È necessario scaricare 0 B/19,1 kB di archivi. Dopo quest'operazione, verranno occupati 0 B di spazio su disco. dpkg: problemi con le dipendenze impediscono la configurazione di libkf5auth5:amd64: libkf5auth5:amd64 dipende da libkf5auth-data (= 5.31.0-0ubuntu1.1); comunque: Il pacchetto libkf5auth-data non è installato.

dpkg: errore nell'elaborare il pacchetto libkf5auth5:amd64 (--configure): problemi con le dipendenze - lasciato non configurato Segnalazione apport non scritta poiché il messaggio di errore indica la presenza di un fallimento precedente. Si sono verificati degli errori nell'elaborazione: libkf5auth5:amd64 E: Sub-process /usr/bin/dpkg returned an error code (1)

(24 Mag '17, 22:44) Robycc2000 Robycc2000's gravatar image

mi sa che così non si va da nessuna parte, prova così

sudo rm /var/lib/dpkg/info/libkf5auth5:amd64*

sudo rm /var/lib/dpkg/info/libkf5auth-data*

sudo dpkg --remove --force-remove-reinstreq libkf5auth5:amd64

sudo dpkg --remove --force-remove-reinstreq libkf5auth-data

sudo apt update && sudo apt upgrade
(24 Mag '17, 22:58) anonimo09 anonimo09's gravatar image

Nulla:

roby@roby-System-Product-Name:~$ sudo rm /var/lib/dpkg/info/libkf5auth5:amd64 [sudo] password di roby: rm: impossibile rimuovere '/var/lib/dpkg/info/libkf5auth5:amd64': File o directory non esistente roby@roby-System-Product-Name:~$ sudo rm /var/lib/dpkg/info/libkf5auth-data* roby@roby-System-Product-Name:~$ sudo dpkg --remove --force-remove-reinstreq libkf5auth5:amd64 dpkg: problemi con le dipendenze impediscono la rimozione di libkf5auth5:amd64: libkf5configwidgets5:amd64 dipende da libkf5auth5 (>= 4.96.0).

dpkg: errore nell'elaborare il pacchetto libkf5auth5:amd64 (--remove): problemi con le dipendenze - rimozione non possibile Si sono verificati degli errori nell'elaborazione: libkf5auth5:amd64 roby@roby-System-Product-Name:~$ sudo dpkg --remove --force-remove-reinstreq libkf5auth-data dpkg: problemi con le dipendenze impediscono la rimozione di libkf5auth-data: libkf5auth5:amd64 dipende da libkf5auth-data (= 5.31.0-0ubuntu1.1).

dpkg: errore nell'elaborare il pacchetto libkf5auth-data (--remove): problemi con le dipendenze - rimozione non possibile Si sono verificati degli errori nell'elaborazione: libkf5auth-data roby@roby-System-Product-Name:~$ sudo apt update && sudo apt upgrade Scaricamento di:1 http://security.ubuntu.com/ubuntu zesty-security InRelease [89,2 kB] Trovato:2 http://archive.ubuntu.com/ubuntu zesty InRelease
Trovato:3 http://archive.canonical.com/ubuntu zesty InRelease
Scaricamento di:4 http://archive.ubuntu.com/ubuntu zesty-updates InRelease [89,2 kB] Scaricamento di:5 http://archive.ubuntu.com/ubuntu zesty-backports InRelease [89,2 kB] Recuperati 268 kB in 0s (281 kB/s)
Lettura elenco dei pacchetti... Fatto Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto 15 pacchetti possono essere aggiornati: eseguire "apt list --upgradable" per vederli. Lettura elenco dei pacchetti... Fatto Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto Calcolo dell'aggiornamento... Fatto I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti: cabextract endless-sky-data fonts-wine gstreamer1.0-plugins-base:i386 icoutils libasn1-8-heimdal:i386 libavahi-client3:i386 libavahi-common-data:i386 libavahi-common3:i386 libbsd0:i386 libcairo2:i386 libcap2:i386 libcdparanoia0:i386 libcups2:i386 libdrm-amdgpu1:i386 libdrm-intel1:i386 libdrm-nouveau2:i386 libdrm-radeon1:i386 libdrm2:i386 libedit2:i386 libelf1:i386 libffi6:i386 libgl1-mesa-dri:i386 libgl1-mesa-glx:i386 libglapi-mesa:i386 libglew2.0 libglib2.0-0:i386 libglu1-mesa:i386 libgmp10:i386 libgnutls30:i386 libgsm1:i386 libgssapi-krb5-2:i386 libgssapi3-heimdal:i386 libgstreamer-plugins-base1.0-0:i386 libgstreamer1.0-0:i386 libhcrypto4-heimdal:i386 libheimbase1-heimdal:i386 libheimntlm0-heimdal:i386 libhogweed4:i386 libhx509-5-heimdal:i386 libicu57:i386 libidn11:i386 libjbig0:i386 libjpeg-turbo8:i386 libjpeg8:i386 libk5crypto3:i386 libkeyutils1:i386 libkrb5-26-heimdal:i386 libkrb5-3:i386 libkrb5support0:i386 liblcms2-2:i386 libldap-2.4-2:i386 libllvm4.0:i386 libltdl7:i386 libmpg123-0:i386 libmspack0 libnettle6:i386 libodbc1 libodbc1:i386 libopenal1:i386 libopus0:i386 liborc-0.4-0:i386 libosmesa6 libosmesa6:i386 libp11-kit0:i386 libpcap0.8:i386 libpciaccess0:i386 libpixman-1-0:i386 libroken18-heimdal:i386 libsasl2-2:i386 libsasl2-modules:i386 libsasl2-modules-db:i386 libsensors4:i386 libsndio6.1:i386 libsqlite3-0:i386 libssl1.0.0:i386 libtasn1-6:i386 libtheora0:i386 libtiff5:i386 libtxc-dxtn-s2tc:i386 libvisual-0.4-0:i386 libwind0-heimdal:i386 libwine libwine:i386 libwine-development libwine-development:i386 libwxbase3.0-0v5 libwxgtk3.0-0v5 libx11-xcb1:i386 libxcb-dri2-0:i386 libxcb-dri3-0:i386 libxcb-glx0:i386 libxcb-present0:i386 libxcb-render0:i386 libxcb-shm0:i386 libxcb-sync1:i386 libxcomposite1:i386 libxcursor1:i386 libxi6:i386 libxml2:i386 libxshmfence1:i386 libxslt1.1:i386 libxxf86vm1:i386 linux-image-4.8.0-22-generic linux-image-extra-4.8.0-22-generic ocl-icd-libopencl1:i386 python-wxgtk3.0 python-wxversion wine-development wine32:i386 wine32-development:i386 wine64 wine64-development Usare "sudo apt autoremove" per rimuoverli. I seguenti pacchetti saranno aggiornati: gnome-calendar libgssapi-krb5-2 libgssapi-krb5-2:i386 libjbig2dec0 libk5crypto3 libk5crypto3:i386 libkrb5-3 libkrb5-3:i386 libkrb5support0 libkrb5support0:i386 librados2 librbd1 libsmbclient libwbclient0 samba-libs 15 aggiornati, 0 installati, 0 da rimuovere e 0 non aggiornati. 2 non completamente installati o rimossi. È necessario scaricare 10,6 MB/10,6 MB di archivi. Dopo quest'operazione, verranno occupati 15,4 kB di spazio su disco. Continuare? [S/n] s Scaricamento di:1 http://security.ubuntu.com/ubuntu zesty-security/main amd64 samba-libs amd64 2:4.5.8+dfsg-0ubuntu0.17.04.2 [5.080 kB] Scaricamento di:2 http://archive.ubuntu.com/ubuntu zesty-updates/main amd64 libk5crypto3 amd64 1.15-1ubuntu0.1 [84,8 kB] Scaricamento di:3 http://archive.ubuntu.com/ubuntu zesty-updates/main i386 libk5crypto3 i386 1.15-1ubuntu0.1 [88,5 kB] Scaricamento di:4 http://archive.ubuntu.com/ubuntu zesty-updates/main i386 libgssapi-krb5-2 i386 1.15-1ubuntu0.1 [130 kB] Scaricamento di:5 http://archive.ubuntu.com/ubuntu zesty-updates/main amd64 libgssapi-krb5-2 amd64 1.15-1ubuntu0.1 [120 kB] Scaricamento di:6 http://archive.ubuntu.com/ubuntu zesty-updates/main amd64 libkrb5-3 amd64 1.15-1ubuntu0.1 [275 kB] Scaricamento di:7 http://archive.ubuntu.com/ubuntu zesty-updates/main i386 libkrb5-3 i386 1.15-1ubuntu0.1 [300 kB] Scaricamento di:8 http://archive.ubuntu.com/ubuntu zesty-updates/main i386 libkrb5support0 i386 1.15-1ubuntu0.1 [33,7 kB] Scaricamento di:9 http://archive.ubuntu.com/ubuntu zesty-updates/main amd64 libkrb5support0 amd64 1.15-1ubuntu0.1 [31,9 kB] Scaricamento di:10 http://archive.ubuntu.com/ubuntu zesty-updates/main amd64 gnome-calendar amd64 3.24.2-0ubuntu0.1 [424 kB] Scaricamento di:11 http://archive.ubuntu.com/ubuntu zesty-updates/main amd64 librbd1 amd64 10.2.7-0ubuntu0.17.04.1 [2.212 kB] Scaricamento di:12 http://archive.ubuntu.com/ubuntu zesty-updates/main amd64 librados2 amd64 10.2.7-0ubuntu0.17.04.1 [1.666 kB] Scaricamento di:13 http://security.ubuntu.com/ubuntu zesty-security/main amd64 libwbclient0 amd64 2:4.5.8+dfsg-0ubuntu0.17.04.2 [32,9 kB] Scaricamento di:14 http://security.ubuntu.com/ubuntu zesty-security/main amd64 libsmbclient amd64 2:4.5.8+dfsg-0ubuntu0.17.04.2 [53,4 kB] Scaricamento di:15 http://security.ubuntu.com/ubuntu zesty-security/main amd64 libjbig2dec0 amd64 0.13-4ubuntu0.1 [55,1 kB] Recuperati 10,6 MB in 9s (1.066 kB/s)
dpkg: attenzione: file con l'elenco dei file del pacchetto "libkf5auth-data" mancante, il pacchetto viene considerato senza alcun file attualmente installato dpkg: attenzione: file con l'elenco dei file del pacchetto "libkf5auth5:amd64" mancante, il pacchetto viene considerato senza alcun file attualmente installato (Lettura del database... 241123 file e directory attualmente installati.) Preparativi per estrarre .../00-libk5crypto3_1.15-1ubuntu0.1_i386.deb... De-configurazione di libk5crypto3:amd64 (1.15-1)... Estrazione di libk5crypto3:i386 (1.15-1ubuntu0.1) su (1.15-1)... Preparativi per estrarre .../01-libk5crypto3_1.15-1ubuntu0.1_amd64.deb... Estrazione di libk5crypto3:amd64 (1.15-1ubuntu0.1) su (1.15-1)... Preparativi per estrarre .../02-libgssapi-krb5-2_1.15-1ubuntu0.1_amd64.deb... De-configurazione di libgssapi-krb5-2:i386 (1.15-1)... Estrazione di libgssapi-krb5-2:amd64 (1.15-1ubuntu0.1) su (1.15-1)... Preparativi per estrarre .../03-libgssapi-krb5-2_1.15-1ubuntu0.1_i386.deb... Estrazione di libgssapi-krb5-2:i386 (1.15-1ubuntu0.1) su (1.15-1)... Preparativi per estrarre .../04-libkrb5-3_1.15-1ubuntu0.1_i386.deb... De-configurazione di libkrb5-3:amd64 (1.15-1)... Estrazione di libkrb5-3:i386 (1.15-1ubuntu0.1) su (1.15-1)... Preparativi per estrarre .../05-libkrb5-3_1.15-1ubuntu0.1_amd64.deb... Estrazione di libkrb5-3:amd64 (1.15-1ubuntu0.1) su (1.15-1)... Preparativi per estrarre .../06-libkrb5support0_1.15-1ubuntu0.1_amd64.deb... De-configurazione di libkrb5support0:i386 (1.15-1)... Estrazione di libkrb5support0:amd64 (1.15-1ubuntu0.1) su (1.15-1)... Preparativi per estrarre .../07-libkrb5support0_1.15-1ubuntu0.1_i386.deb... Estrazione di libkrb5support0:i386 (1.15-1ubuntu0.1) su (1.15-1)... Preparativi per estrarre .../08-samba-libs_2%3a4.5.8+dfsg-0ubuntu0.17.04.2_amd64.deb... Estrazione di samba-libs:amd64 (2:4.5.8+dfsg-0ubuntu0.17.04.2) su (2:4.5.8+dfsg-0ubuntu0.17.04.1)... Preparativi per estrarre .../09-libwbclient0_2%3a4.5.8+dfsg-0ubuntu0.17.04.2_amd64.deb... Estrazione di libwbclient0:amd64 (2:4.5.8+dfsg-0ubuntu0.17.04.2) su (2:4.5.8+dfsg-0ubuntu0.17.04.1)... Preparativi per estrarre .../10-libsmbclient_2%3a4.5.8+dfsg-0ubuntu0.17.04.2_amd64.deb... Estrazione di libsmbclient:amd64 (2:4.5.8+dfsg-0ubuntu0.17.04.2) su (2:4.5.8+dfsg-0ubuntu0.17.04.1)... Preparativi per estrarre .../11-gnome-calendar_3.24.2-0ubuntu0.1_amd64.deb... Estrazione di gnome-calendar (3.24.2-0ubuntu0.1) su (3.24.0-0ubuntu1)... Preparativi per estrarre .../12-libjbig2dec0_0.13-4ubuntu0.1_amd64.deb... Estrazione di libjbig2dec0:amd64 (0.13-4ubuntu0.1) su (0.13-4)... Preparativi per estrarre .../13-librbd1_10.2.7-0ubuntu0.17.04.1_amd64.deb... Estrazione di librbd1 (10.2.7-0ubuntu0.17.04.1) su (10.2.6-0ubuntu1)... Preparativi per estrarre .../14-librados2_10.2.7-0ubuntu0.17.04.1_amd64.deb... Estrazione di librados2 (10.2.7-0ubuntu0.17.04.1) su (10.2.6-0ubuntu1)... Configurazione di libwbclient0:amd64 (2:4.5.8+dfsg-0ubuntu0.17.04.2)... Configurazione di gnome-calendar (3.24.2-0ubuntu0.1)... Configurazione di samba-libs:amd64 (2:4.5.8+dfsg-0ubuntu0.17.04.2)... Elaborazione dei trigger per mime-support (3.60ubuntu1)... Elaborazione dei trigger per desktop-file-utils (0.23-1ubuntu2)... Elaborazione dei trigger per libglib2.0-0:i386 (2.52.0-1)... Elaborazione dei trigger per libglib2.0-0:amd64 (2.52.0-1)... dpkg: problemi con le dipendenze impediscono la configurazione di libkf5auth5:amd64: libkf5auth5:amd64 dipende da libkf5auth-data (= 5.31.0-0ubuntu1.1); comunque: Il pacchetto libkf5auth-data non è installato.

dpkg: errore nell'elaborare il pacchetto libkf5auth5:amd64 (--configure): problemi con le dipendenze - lasciato non configurato Configurazione di libkrb5support0:amd64 (1.15-1ubuntu0.1)... Segnalazione apport non scritta poiché il messaggio di errore indica la presenza di un fallimento precedente. Configurazione di libkrb5support0:i386 (1.15-1ubuntu0.1)... Configurazione di libsmbclient:amd64 (2:4.5.8+dfsg-0ubuntu0.17.04.2)... Configurazione di librados2 (10.2.7-0ubuntu0.17.04.1)... Elaborazione dei trigger per bamfdaemon (0.5.3+17.04.20170406-0ubuntu1)... Rebuilding /usr/share/applications/bamf-2.index... Configurazione di libjbig2dec0:amd64 (0.13-4ubuntu0.1)... Elaborazione dei trigger per libc-bin (2.24-9ubuntu2)... Elaborazione dei trigger per man-db (2.7.6.1-2)... Elaborazione dei trigger per gnome-menus (3.13.3-6ubuntu5)... Elaborazione dei trigger per hicolor-icon-theme (0.15-1)... Configurazione di libk5crypto3:amd64 (1.15-1ubuntu0.1)... Configurazione di libk5crypto3:i386 (1.15-1ubuntu0.1)... Configurazione di librbd1 (10.2.7-0ubuntu0.17.04.1)... Configurazione di libkrb5-3:amd64 (1.15-1ubuntu0.1)... Configurazione di libkrb5-3:i386 (1.15-1ubuntu0.1)... Configurazione di libgssapi-krb5-2:amd64 (1.15-1ubuntu0.1)... Configurazione di libgssapi-krb5-2:i386 (1.15-1ubuntu0.1)... Elaborazione dei trigger per libc-bin (2.24-9ubuntu2)... Si sono verificati degli errori nell'elaborazione: libkf5auth5:amd64 E: Sub-process /usr/bin/dpkg returned an error code (1)

(24 Mag '17, 23:04) Robycc2000 Robycc2000's gravatar image

nel primo non ci hai messo l'astersico finale riprova tutti i comandi

(24 Mag '17, 23:09) anonimo09 anonimo09's gravatar image

Ti conviene reinstallare da zero probabilmente l'avanzamento da 16.10 ti ha creato troppi casini

(25 Mag '17, 08:35) anonimo09 anonimo09's gravatar image

Dovresti risolvere con il purge del pacchetto tramite:

sudo apt-get remove --purge libkf5auth5

Quindi:

sudo dpkg --configure -a
sudo apt-get -f install
sudo apt-get update && sudo apt-get upgrade
coll. permanente

ha risposto 25 Mag '17, 08:51

cialu's gravatar image

cialu
1.1k21428

Inoltre, visti gli output di cui sopra, potresti anche utilizzare sudo apt autoremove per rimuovere i pacchetti inutilizzati.

(25 Mag '17, 08:56) cialu cialu's gravatar image

@cialu visto che tu puoi con i tuoi punti karma, io ne ho pochi e non posso farlo, converti in commenti le risposte di @Robycc2000 che le risposte servono solo per eventuali soluzioni, per il resto bisogna usare i commenti

(25 Mag '17, 09:06) anonimo09 anonimo09's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×90

domanda posta: 24 Mag '17, 21:54

domanda visualizzata: 1,137 volte

ultimo aggiornamento: 25 Mag '17, 10:42

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.