Il mio pc è: Cpu = intel core dual duo e8500 | Mobo = asrock g41c-gs | Alimentatore scrauso 350w | Gpu = radeon hd 5450 | Ram = 2banchi x 4 gb ddr3 | Un SSD | OS = ubuntu [ultima vers.]

Il problema è che da un po di tempo lo schermo lampeggia, (si accende e spegne come proprio se si staccasse il cavo) in determinate condizioni : quando emulo un os, un video su youtube, visualizzando un pdf, facendo uno scroll su una pagina particolarmente pesante,... col passar del tempo (10-11 giorni) il problema è andato peggiorando, ovvero succede che addirittura ora il pc si riavvia con un video a schermo intero su youtube, o anche addirittura con un semplice apt-get update o un apt-get install. mi è sembrato di notare che la gpu scalda abbastanza (quasi mi scotto a toccarla, [quasi]). premetto che il problema lo fa su monitor diversi, sia con vga che hdmi e su OS diversi (win, ubuntu , unix*).

Quale potrebbe essere la causa di tutto ciò?

chiesto 01 Giu '17, 02:04

Giacomo308's gravatar image

Giacomo308
202

Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×266
×72
×36

domanda posta: 01 Giu '17, 02:04

domanda visualizzata: 234 volte

ultimo aggiornamento: 01 Giu '17, 02:04

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.