Buongiorno a tutti,

Ho installato da poco ubuntu 16.04.2 e ho riscontrato un piccolo problema sul mio portatile HP-PROBOOK-4540s, praticamente dopo la fase di arresto del sistema il portatile si spegne correttamente ma dopo qualche secondo si riaccende da solo sia con la batteria, sia con il cavo della corrette attaccato, ho già provveduto a disattivare il wake on lan ma non capisco cosa ci possa essere che lo riattivi da solo, spero che possiate aiutarmi.

Grazie mille.

chiesto 24 Giu '17, 14:57

Blanco360's gravatar image

Blanco360
2013

Hai installato in dual boot? Prima che versione di Ubuntu usavi?

(24 Giu '17, 18:54) enzoge enzoge's gravatar image

Se utilizzi 'sudo shutdown -h now' nel terminale, si spegne correttamente o ti da lo stesso problema?

(25 Giu '17, 13:27) cialu cialu's gravatar image

intanto grazie per le vostre risposte, ho installato solo ubuntu, ho tolto windows u e ho installato la 16.04.2 e non ho mai avuto altre installazione precedenti su questa macchina.

ho provato ad usare questo comando 'sudo shutdown -h now' ma riscontro lo stesso problema si spegne e dopo 4/5 secondi si riaccende da solo, non capisco come mai.

spero in altri suggerimenti sennò credo che sarò costretto a tornare a windows anche se su questo portatile mi piacerebbe l'idea di tenere linux. Grazie ancora per il vostro tempo :)

(26 Giu '17, 14:45) Blanco360 Blanco360's gravatar image

@Bianco360: quando hai installato Ubuntu, Windows,credo7, come lo hai eliminato?

(26 Giu '17, 17:12) enzoge enzoge's gravatar image

Ma ho semplicemente formattato il disco con il gestore di Ubuntu, perché? Dici che ho fatto male? Avrei dovuto farlo in maniera diversa?

(26 Giu '17, 17:29) Blanco360 Blanco360's gravatar image

@Blanco360: durante l'installazione, quando chiede come e dove installare Ubuntu, potevi scegliere di usare l'intero disco. Quando dici che hai formattato il disco col gestore di Ubuntu, a cosa ti riferisci? Sei sicuro di non aver lasciato nulla?

(26 Giu '17, 18:39) enzoge enzoge's gravatar image

Ma non credo perchè ho usato l'intero disco perciò non credo di aver lasciato nulla sennò vorrebbe dire che il gestore disco di ubuntu non ha fatto una completa formattazione, ho anche aggiornato il kernel alla versione 11.4.7 se magari potesse essere quello il problema, invece no continua ad esserlo...io non so più cosa fare...

(26 Giu '17, 18:44) Blanco360 Blanco360's gravatar image

I casi sono 2, o è installato male, o è un problema di Bios (cosa improbabile). Prova a reinstallare settando l'uso dell'intero disco. Prima dell'installazione prova il pc e la connessione internet, e durante l'installazione non selezionare gli aggiornamenti, quelli conviene farli dopo quando li consiglia.

(26 Giu '17, 18:55) enzoge enzoge's gravatar image

Ah ecco durante l'installazione ho settato di scaricare gli aggiornamenti, ma come mai pensi che non bisogna farlo cioè come mai è meglio scaricarli dopo? non dovrebbe essere la stessa cosa?

(26 Giu '17, 18:58) Blanco360 Blanco360's gravatar image

Ho provato a disattivare la wi-fi ed effettivamente si è spento completamente e non si è più riacceso, ma tra l'altro ora ho notato che la rete funziona ma non mi vede le reti wi-fi (vabbè non capisco è strano fino a ieri andava tutto bene bah), dite che c'è un problema di driver della scheda wireless? cosa posso fare per rimediare??

(26 Giu '17, 19:24) Blanco360 Blanco360's gravatar image

@Blanco360: per prima cosa faccio i miei complimenti a @Webber per l'intuizione e, commuto il suo commento in risposta, così puoi accettarla.
Il fatto che non veda più la rete wifi se è perché la scheda è spenta, basta riaccenderla.
Per evitare poi di doverla spegnere e riaccendere ogni volta, dovresti cercare sul Bios se c'è la possibilità di disabilitare l'avvio dalla rete.
Gli aggiornamenti durante l'installazione non li faccio perché a mio avviso richiedono più tempo, e perché una volta non hanno funzionato bene.

(27 Giu '17, 07:05) enzoge enzoge's gravatar image

Prova a disabilitare la connessione wifi e anche le funzionalità di rete prima di spegnere il pc

coll. permanente

ha risposto 26 Giu '17, 19:08

Webber's gravatar image

Webber
3.0k1536

La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×36

domanda posta: 24 Giu '17, 14:57

domanda visualizzata: 293 volte

ultimo aggiornamento: 27 Giu '17, 07:05

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.