Salve a tutti, volevo chiedere gentilmente a tutti voi come poter risolvere questo odioso problema che mi affligge da giorni. In pratica non riesco ad inserire un indirizzo ip statico sul file /etc/network/interfaces su scheda wifi. Non ho avuto nessun problema per una scheda Ethernet mentre per la wifi, niente da fare. Le configurazioni tra ubuntu e backbox dovrebbero essere uguali. Giusto? Ho provato ad inserire i dati manuali su network-manager in entrambe le schede ethernet non ho avuto problemi. Mentre inserendo i dati manualmente nel file /etc/network/manager non c'è connessione. Voi direte non rompere e usa il network-manager, certo potrei, ma oramai mi sono fissato e voglio capire. Ho anche copiato entrambi i file : /etc/network/interfaces e wpa_supplicant.conf se qualcuno gentilmente vorrebbe dare uno sguardo e un consiglio http://paste.ubuntu.com/25097126/ Ringrazio tutti.

chiesto 15 Lug '17, 18:12

morfeo's gravatar image

morfeo
1045

modificato 17 Lug '17, 17:04

Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×10

domanda posta: 15 Lug '17, 18:12

domanda visualizzata: 166 volte

ultimo aggiornamento: 17 Lug '17, 17:04

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.