Ciao a tutti,

Volevo chiedere suggerimenti riguardo problemi per l'installazione di Ubuntu 16.04/17.04 su nuovo Notebook Asus i7. Arrivato a visualizzare il logo Ubuntu in fase di installazione, si blocca e non cè più nulla da fare. Provato a disabilitare secureboot, fastboot, provato a creare il pendrive in tutte le partizioni disponibili,(MBR per bios o UEFI, MBR per UEFI o GPT per UEFI), cambiato pendrive, provata distribuzione 17.04 oltre che 16.04 LTS, provata ultima distribuzione Debian come "live"... niente, il risultato è sempre lo stesso, dopo aver passato la schermata di GRUB, lancio l'installazione e si blocca subito dopo. Eventualmente possiedo TXT con tutte le caratteristiche della macchina in uso. Vi ringrazio anticipatamente per tutti i suggerimenti utili alla risoluzione del problema. Ciao

chiesto 23 Lug, 18:22

rumikro's gravatar image

rumikro
201

Hai dei tatsi con funzioni aggiuntive come ad esmpio quello per regolare la luminosità?

(25 Lug, 11:52) Baro Baro's gravatar image

I pulsanti per regolare la luminosità dello schermo sono compresi nella nei tasti Funzione della tastiera standard.

(25 Lug, 13:05) rumikro rumikro's gravatar image

Prova a premere il pulsante per aumentare la luminosità, a me era successa la stessa cosa mi dava schermo nero ad ogni avvio poi ho provato ad aumentare la luminosità ed ho scoperto che in realtà funzionava

(25 Lug, 15:06) Baro Baro's gravatar image

Intanto grazie per la tua attenzione! Purtroppo non credo possa questo il problemaa in quanto vedo perfettamente il logo "Ubuntu" con l'indicatore di avanzamento a pallini che, come detto, dopo qualche secondo si blocca necessitando di interrompere l'operazione. Stavo invece pensando di provare a sostituire il pendrive per l'installazione con un HDD contenuto in un box esterno. Se ciò non dovesse funzionare non so veramente come proseguire...

Rimango in attesa di ricevere gentili suggerimenti da chiunque ritenga di potermi aiutare. Grazie, ciao

(25 Lug, 15:54) rumikro rumikro's gravatar image

@Baro @rumikro usate i commenti per scrivere le domande o le precisazioni, lasciate le domande solo per fornire la soluzione ;)

@rumikro non credo che usando un hard disk esterno risolverai la situazione; piuttosto hai provato a cambiare i parametri di avvio della live?

(25 Lug, 19:41) alevipri alevipri's gravatar image

Ok x i commenti!!! No, non ho ancora provato con i parametri di avvio, domani appena ne ho possibilità proverò... l'unico dubbio è che io non visualizzo la pagina indicata nel manuale bensì subito dopo aver premuto da GRUB "Installa Ubuntu", compare subito schermata scura con il logo Ubuntu al centro (come se tutto stesse procedendo regolarmente). Proverò comunque a seguire la procedura (speriamo bene)

(25 Lug, 20:27) rumikro rumikro's gravatar image

@alevipri ciao, purtroppo il tentativo di installare da HDD esterno è parzialmente fallito, nel senso che dopo vari tentativi (e senza riuscire ad accedere ai paramentri di avvio) sono riuscito ad installare la V16.04.02, a fine installazione il sistema segnala di dover riavviare per completare l'installazione alchè riavvio notando che in questa fase torna a visualizzare il logo Ubuntu bloccandosi dopo pochi secondi (come nei tantativi sopra descritti in fase di installazione). A questo punto sospetto problemi di incompatibilità Hardare... Rimango disponibile a commentare ulteriori suggeriment

(31 Lug, 11:32) rumikro rumikro's gravatar image

Oltretutto ora risulta ostico anche rimuovere la partizione creata in fase di installazione di Ububntu sul secondo disco (HDD dove non è installato Win10). Ho provato anche con la live di GParteed (disabilitando "secureboot" da UEFI) ma, analogamente a quanto sopra l'avvio dell'app si blocca poco dopo il lancio! Consigli e/o suggerimenti?

(31 Lug, 13:54) rumikro rumikro's gravatar image

@rumikro: hai provato ad avviare in modalità prova, vedere da li se ci sono driver aggiuntivi, nell'eventualità installarli e, sempre da lì, procedere con l'installazione.

(08 Ago, 06:16) enzoge enzoge's gravatar image

@enzoge: Purtroppo quando ho la "fortuna" di arrivare alla schermata dove viene proposta la modalità prova dopo aver lanciato questa opzione il risultato è uguale: logo Ubuntu "congelato" a centro schermo. Ho anche provato a contattare Asus e mi dice che protrebbe essere un problema di incompatibilità dell'Hardware installato anche se io non ne sono molto convinto.

(12 Ago, 09:26) rumikro rumikro's gravatar image

Se hai controllato la .iso scaricata con MD5 e risulta corretta (non ho capito se usi la 16.04 o la 17.04, e se non funzionano entrambe, ma poco importa), se usi il setup corretto previsto per l'installazione da UEFI e se il supporto che usi per l'installazione funziona correttamente, ho paura che ti rimanga poco da fare. Prova con la 14.04 lts, magari funziona.

(12 Ago, 10:44) enzoge enzoge's gravatar image

Ma, hai provato ad attivare l'emulatore bios dall'uefi?

(14 Ago, 11:57) giosuelupato giosuelupato's gravatar image

@giosuelupato Ciao, Non sono a conoscenza di questa opzione... mi potresti spiegare brevemente i passaggi da effettuare? Grazie

(14 Ago, 13:17) rumikro rumikro's gravatar image

@rumikro scusa ma mi sono sbagliato. Prova a seguire passo passo la procedura ufficiale da qui: https://wiki.ubuntu-it.org/Installazione/InstallareUbuntu

(14 Ago, 14:22) giosuelupato giosuelupato's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,536

domanda posta: 23 Lug, 18:22

domanda visualizzata: 175 volte

ultimo aggiornamento: 14 Ago, 14:22

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.