Ciao a tutti, ho provato ad installare ubuntu seguendo la wiki sul mio PC hp,ma,se provo ad installare mi compare il seguente errore "ubi-partman failed with exit code 10.Further information may be found in /var/log/syslog.Do you want to try running this step again before continuing? If you do not,your installation may fail entirely or may be broken" Se clicco su continue anyway l'installazione si blocca all'inizio senza andare avanti.Come risolvo?

chiesto 13 Ago '17, 22:11

Vinz's gravatar image

Vinz
20125

modificato 13 Ago '17, 22:14

L'errore dice:
"Ubi-partman fallito con il codice di uscita 10. Ulteriori informazioni possono essere trovate in /var/log/syslog. Vuoi provare a eseguire nuovamente questo passaggio prima di continuare? In caso contrario, l'installazione potrebbe non riuscire o potrebbe essere interrotta".

./.

(14 Ago '17, 06:04) enzoge enzoge's gravatar image

@enzoge chiedo scusa per non essere stato specifico. Ho L'ultima versione di ubuntu,il PC ha la uefi,per le caratteristiche non so proprio

(14 Ago '17, 06:09) Vinz Vinz's gravatar image

./.
Un grosso grazie da parte mia e di tutti coloro che cercano di aiutare gli altri, per la notevole fiducia attribuita all'intuito di chi cerca di suggerire una soluzione. Infatti, a rispondere senza sapere se la .iso è stata controllata (es. con MD5), di quale versione di sistema operativo si tratta, le caratteristiche del PC e del BIOS e quando si presenta l'errore, forse, ma è alquanto improbabile, conoscendo solo la marca del PC, potrebbe riuscirci un indovino!

(14 Ago '17, 06:16) enzoge enzoge's gravatar image

Ho letto il tuo commento, estremamente "sintetico". Ma devi fornire anche gli altri dati, es. se stai installando l'ultima LTS 64 bit o meno ecc., ecc..

(14 Ago '17, 06:25) enzoge enzoge's gravatar image

@enzoge puoi dirmi quali informazioni devo fornirti per essere più specifico?

(14 Ago '17, 06:29) Vinz Vinz's gravatar image

Se leggi tutto, li trovi mella seconda parte del mio commento.

Ciao.

(14 Ago '17, 06:32) enzoge enzoge's gravatar image

@enzoge Sto installando ubuntu 17.04 a 64 bit,la ISO non l'ho controllata con md5

(14 Ago '17, 06:39) Vinz Vinz's gravatar image

Ma hai disinserito il secure boot? Hai attivato l'emulatore bios? Se non l'hai fatto fallo e poi riprova.

(14 Ago '17, 11:54) giosuelupato giosuelupato's gravatar image

Grazie a tutti dell'aiuto,ci sono riuscito attivando la legacy mode

(14 Ago '17, 15:57) Vinz Vinz's gravatar image

Purtroppo mi si presentano ancora problemi: 1)Anche se mi collego al WiFi,non riesco a connettermi ad internet 2)Sono andato nel menù di ubuntu,e non mi trovava nessun programma,dopo un po mi ha dato lo schermo nero con molte stringhe, così ho riavviato. Ora dopo l'accesso con password,schermo nero e seguenti scritte "ext4-fs ERROR (decide sda2): ext4_find_entry:1463: inode #numerovaribile :comm scritte variabili :reading directory iblock0

(14 Ago '17, 16:26) Vinz Vinz's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,715
×787
×271

domanda posta: 13 Ago '17, 22:11

domanda visualizzata: 247 volte

ultimo aggiornamento: 14 Ago '17, 16:26

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.