sul mio desktop il wifi con in nuovo sistema operativo ha snesso di funzionare. Prima non avevo nessun problema di conessione mentre ora ho fatto molti tentativi ma purtroppo sono andati tutti a vuoto. Qualcuno mi aiuti please. Ne sarei veramente grato.

chiesto 16 Ago '17, 17:50

berta%2048's gravatar image

berta 48
2012


Prova da terminale a dare

sudo gedit /etc/NetworkManager/NetworkManager.conf

nel file che si apre dopo le voci presenti,aggiungi anche

[device]
 wifi.scan-rand-mac-address=no

Salva,chiudi,riavvia

coll. permanente

ha risposto 16 Ago '17, 18:41

Webber's gravatar image

Webber
3.0k1536

Ciao a tutti, ho un problema simile con lubuntu 17.04, ho fatto come dice Webber ma non è cambiato nulla. Devo dire che nel mio caso andando su su strumenti di sistema > system profiler and benchmark > PCI Devices non mi trova nulla riguardante il wifi, solo ethernet. Io ci sto perdendo le speranze...

(20 Ago '17, 15:53) luke101 luke101's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×125

domanda posta: 16 Ago '17, 17:50

domanda visualizzata: 590 volte

ultimo aggiornamento: 21 Ago '17, 10:58

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.