Ciao a tutti! Ho installato Ubuntu 16.04 LTS insieme a Windows. Ho apprezzato molto Ubuntu per tante ragioni, anche se ho dovuto accettare il fatto che i montaggi dei video devo farli con Windows, perchè non ho trovato software buoni come Power Director. A parte questo, la "festa" viene rovinata tanto da un consumo elevatissimo della batteria da parte di Ubuntu. Con windows 4 ore, con Ubuntu 1 ora!! (e la ventola gira di continuo)

Davvero non voglio abbandonare Ubuntu. Vi prego aiutatemi!!!!
Il mio portatile è un Acer Aspire 5755G con 8GB di RAM, processore Intel Core i5-2450 CPU 2.50GHZ x4. Grafica Intel Sandybridge Mobile. Tipo OS 64 bit

chiesto 10 Set, 18:12

davidesantuccione's gravatar image

davidesantuc...
201

Cercando online dice che ha una scheda video Nvidia GeForce GT 630M. Sei sicuro di avere solo la Intel? Perché se hai anche la Nvidia per gestire le due schede grafiche devi installare il driver proprietario in modo da spegnere la Nvidia quando non la usi (e risparmiare un bel sacco di batteria).

(23 Set, 11:21) dadexix86 ♦♦ dadexix86's gravatar image

Grazie di avermi risposto! In effetti ho un adesivo sul PC nVidia Geforce GT, ma dove dovrei settare questi driver che mi dici?

(25 Set, 21:40) davidesantuc... davidesantuccione's gravatar image

Ho trovato nelle impostazioni di sistema la sezione driver aggiuntivi. selezionato come in uso: X.Org X server - Nouveau display driver da xserver-x-org-video-nouveau (open source)

Ho cambiato con questo: NVIDIA binary driver - version 375.66 da nvidia - 375 (proprietario,testato) Ci sono altri 2 in elenco ma questo è l'unico dove c'è scritto "testato".

Poco più in basso c'è come un altra sezione dove è selezionato: non usare il dispositivo. E come driver (deselezionato) appare una riga dove si fa riferimento a Intel...

Dici che ho selezionato bene? O dovrei abilitare solo Intel?

(25 Set, 22:02) davidesantuc... davidesantuccione's gravatar image

No, no, metti il driver proprietario Nvidia, riavvia il sistema, poi dalle sue impostazioni seleziona di usare solo la scheda Intel, poi fai logout e login. In questo modo disabiliti la Nvidia e vedrai che la batteria te ne sarà grata ;)

(26 Set, 18:56) dadexix86 ♦♦ dadexix86's gravatar image

Non è che hai molti processi in background? Per la ventola magari direi di fare update && upgrade perche magari ci sono dei driver che non vanno bene.

(30 Set, 18:34) Lynk Lynk's gravatar image

Ho messo il driver proprietario Nvidia, ma non trovo poi dove andare a settare le sue impostazioni!!! Tra l'altro ora il PC sembra fare ancora più fatica... L'immagine di sfondo appare sgranata..

Per Lynk: non ho molti processi in background... Appena acceso gia gira la ventola a manetta....

(02 Ott, 23:16) davidesantuc... davidesantuccione's gravatar image

Il programma si chiama NVIDIA X Server Settings, poi vai in PRIME Profiles e selezioni la scheda Intel. Poi logout e login.

(05 Ott, 20:49) dadexix86 ♦♦ dadexix86's gravatar image

Fatto! Testo e ti saprò dire se migliora sensibilmente! Grazie mille per adesso....

(06 Ott, 01:13) davidesantuc... davidesantuccione's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×28

domanda posta: 10 Set, 18:12

domanda visualizzata: 190 volte

ultimo aggiornamento: 06 Ott, 01:13

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.