Ciao a tutti,

Non so esattamente da dove partire con la descrizione del problema; semplicemente non riesco ad avviare chrome da un momento all'altro e non riesco a cavare un ragno dal buco. Qualsiasi consiglio è ben accetto

Grazie in anticipo.

chiesto 15 Set '17, 20:52

aledrumvr's gravatar image

aledrumvr
10112

Apri un terminale e prova ad avviare il programma digitando

google-chrome

e se non parte, incolla qui il risultato da terminale

(16 Set '17, 10:40) JackPulde JackPulde's gravatar image

Questo è quello che mi restituisce:

[6371:6407:0916/104426.763418:FATAL:nss_util.cc(632)] NSS_VersionCheck("3.26") failed. NSS >= 3.26 is required. Please upgrade to the latest NSS, and if you still get this error, contact your distribution maintainer.
Annullato (core dump creato)
(16 Set '17, 10:45) aledrumvr aledrumvr's gravatar image

Da terminale

sudo apt-get install libnss3 sudo apt-get update sudo apt-get upgrade google-chrome

e prova a vedere se parte.

(16 Set '17, 10:51) JackPulde JackPulde's gravatar image

Da ancora lo stesso problema, questo è quello che mi restituisce il terminale:

alelonardi@alelonardi-Lenovo-G50-70:~$ sudo apt-get install libnss3
[sudo] password di alelonardi: 
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
libnss3 is already the newest version (2:3.23-0ubuntu0.14.04.1).
0 aggiornati, 0 installati, 0 da rimuovere e 1 non aggiornati.
alelonardi@alelonardi-Lenovo-G50-70:~$ sudo apt-get update
Trovato:1 http://archive.ubuntu.com/ubuntu xenial InRelease
Ign:2 http://dl.google.com/linux/chrome/deb stable InRelease
Trovato:3 http://dl.google.com/linux/chrome/deb stable Release
Lettura elenco dei pacchetti... Fatto
W: Target Packages (main/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list.d/chrome.list:1 and /etc/apt/sources.list.d/google-chrome.list:3
W: Target Packages (main/binary-all/Packages) is configured multiple times in /etc/apt/sources.list.d/chrome.list:1 and /etc/apt/sources.list.d/google-chrome.list:3
W: Target Translations (main/i18n/Translation-it_IT) is configured multiple times in /etc/apt/sources.list.d/chrome.list:1 and /etc/apt/sources.list.d/google-chrome.list:3
W: Target Translations (main/i18n/Translation-it) is configured multiple times in /etc/apt/sources.list.d/chrome.list:1 and /etc/apt/sources.list.d/google-chrome.list:3
W: Target Translations (main/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list.d/chrome.list:1 and /etc/apt/sources.list.d/google-chrome.list:3
W: Target DEP-11 (main/dep11/Components-amd64.yml) is configured multiple times in /etc/apt/sources.list.d/chrome.list:1 and /etc/apt/sources.list.d/google-chrome.list:3
W: Target DEP-11-icons (main/dep11/icons-64x64.tar) is configured multiple times in /etc/apt/sources.list.d/chrome.list:1 and /etc/apt/sources.list.d/google-chrome.list:3
W: Target Packages (main/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list.d/chrome.list:1 and /etc/apt/sources.list.d/google-chrome.list:3
W: Target Packages (main/binary-all/Packages) is configured multiple times in /etc/apt/sources.list.d/chrome.list:1 and /etc/apt/sources.list.d/google-chrome.list:3
W: Target Translations (main/i18n/Translation-it_IT) is configured multiple times in /etc/apt/sources.list.d/chrome.list:1 and /etc/apt/sources.list.d/google-chrome.list:3
W: Target Translations (main/i18n/Translation-it) is configured multiple times in /etc/apt/sources.list.d/chrome.list:1 and /etc/apt/sources.list.d/google-chrome.list:3
W: Target Translations (main/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list.d/chrome.list:1 and /etc/apt/sources.list.d/google-chrome.list:3
W: Target DEP-11 (main/dep11/Components-amd64.yml) is configured multiple times in /etc/apt/sources.list.d/chrome.list:1 and /etc/apt/sources.list.d/google-chrome.list:3
W: Target DEP-11-icons (main/dep11/icons-64x64.tar) is configured multiple times in /etc/apt/sources.list.d/chrome.list:1 and /etc/apt/sources.list.d/google-chrome.list:3
alelonardi@alelonardi-Lenovo-G50-70:~$ sudo apt-get upgrade
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
Calcolo dell'aggiornamento... Fatto
I seguenti pacchetti sono stati mantenuti alla versione attuale:
  libldb1
0 aggiornati, 0 installati, 0 da rimuovere e 1 non aggiornati.
alelonardi@alelonardi-Lenovo-G50-70:~$ google-chrome
[6782:6818:0916/105345.079164:FATAL:nss_util.cc(632)] NSS_VersionCheck("3.26") failed. NSS >= 3.26 is required. Please upgrade to the latest NSS, and if you still get this error, contact your distribution maintainer.
Annullato (core dump creato)
(16 Set '17, 10:55) aledrumvr aledrumvr's gravatar image

Da terminale
/etc/apt/sources.list.d/
sudo gedit google.list

e incolla qui il contenuto di google.list

(16 Set '17, 11:27) JackPulde JackPulde's gravatar image

Questo è quello che viene sul terminale:

alelonardi@alelonardi-Lenovo-G50-70:~$ /etc/apt/sources.list.d/
bash: /etc/apt/sources.list.d/: È una directory
alelonardi@alelonardi-Lenovo-G50-70:~$ sudo gedit google.list

** (gedit:10744): WARNING **: Set document metadata failed: Impostazione dell'attributo metadata::gedit-position non supportata

Il documento è vuoto

(16 Set '17, 11:31) aledrumvr aledrumvr's gravatar image

Scusa mi sono dimenticato un comando per entrare nella cartella sources.list.d

Da terminale

cd /etc/apt/sources.list.d/ sudo gedit google.list

e incolla il risultato

(16 Set '17, 11:39) JackPulde JackPulde's gravatar image

Nessun problema, anzi, il documento comunque risulta vuoto :(

(16 Set '17, 11:41) aledrumvr aledrumvr's gravatar image

Da terminale:
diff /etc/apt/sources.list.d/google.list /etc/apt/sources.list.d/google-chrome.list

e incolla il risultato

(16 Set '17, 12:08) JackPulde JackPulde's gravatar image

Mi dice file o directory non esistente :(

(16 Set '17, 13:16) aledrumvr aledrumvr's gravatar image

Strano, perchè quando hai dato il comando "sudo apt update" escono questi avvisi

W: Target Packages (main/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list.d/chrome.list:1 and /etc/apt/sources.list.d/google-chrome.list:3 W: Target Packages (main/binary-all/Packages) is configured multiple times in /etc/apt/sources.list.d/chrome.list:1 and /etc/apt/sources.list.d/google-chrome.list:3

praticamente trova i sorgenti di chrome da due punti diversi.

incolla il risultato di

ls /etc/apt/sources.list.d/

(16 Set '17, 13:32) JackPulde JackPulde's gravatar image

Capisco, questo è il risultato:

alelonardi@alelonardi-Lenovo-G50-70:~$ ls /etc/apt/sources.list.d/
chrome.list
dropbox.list
dropbox.list.distUpgrade
dropbox.list.save
google-chrome.list
google-chrome.list.distUpgrade
google-chrome.list.save
otto-kesselgulasch-gimp-trusty.list
otto-kesselgulasch-gimp-trusty.list.distUpgrade
otto-kesselgulasch-gimp-trusty.list.save
pipelight-stable-trusty.list
pipelight-stable-trusty.list.distUpgrade
pipelight-stable-trusty.list.save
spotify.list
spotify.list.distUpgrade
spotify.list.save
webupd8team-java-precise.list
webupd8team-java-precise.list~
webupd8team-java-trusty.list
webupd8team-java-trusty.list.distUpgrade
webupd8team-java-trusty.list.save
(16 Set '17, 13:37) aledrumvr aledrumvr's gravatar image

Ok... Da terminale

sudo rm /etc/apt/sources.list.d/chrome.list sudo apt-get update sudo apt-get upgrade google-chrome

(16 Set '17, 13:54) JackPulde JackPulde's gravatar image

Riporta lo stesso errore trovato in partenza.

Ridando ls /etc/apt/sources.list.d/ restituisce:

dropbox.list
dropbox.list.distUpgrade
dropbox.list.save
google-chrome.list
google-chrome.list.distUpgrade
google-chrome.list.save
otto-kesselgulasch-gimp-trusty.list
otto-kesselgulasch-gimp-trusty.list.distUpgrade
otto-kesselgulasch-gimp-trusty.list.save
pipelight-stable-trusty.list
pipelight-stable-trusty.list.distUpgrade
pipelight-stable-trusty.list.save
spotify.list
spotify.list.distUpgrade
spotify.list.save
webupd8team-java-precise.list
webupd8team-java-precise.list~
webupd8team-java-trusty.list
webupd8team-java-trusty.list.distUpgrade
webupd8team-java-trusty.list.save
(16 Set '17, 14:05) aledrumvr aledrumvr's gravatar image

Prova a reinstallare libnss

sudo apt install --reinstall libnss3

e avviare Chrome

(16 Set '17, 14:15) JackPulde JackPulde's gravatar image

Questo è il risultato:

[sudo] password di alelonardi: 
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
La reinstallazione di libnss3 non è possibile, non può essere scaricato.
I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti:
  gir1.2-gmenu-3.0 libcdio-cdda1 libcdio-paranoia1 libldb1 libtalloc2
  libtevent0 libwbclient0 oneconf oneconf-common python-aptdaemon
  python-aptdaemon.gtk3widgets python-bs4 python-chardet python-cups
  python-debian python-debtagshw python-defer python-html5lib python-lxml
  python-oneconf python-piston-mini-client python-talloc python-xapian
  python3-oneconf python3-piston-mini-client samba-common
  software-center-aptdaemon-plugins
Usare "sudo apt autoremove" per rimuoverli.
0 aggiornati, 0 installati, 0 da rimuovere e 0 non aggiornati.
(16 Set '17, 14:21) aledrumvr aledrumvr's gravatar image

Incolla il risultato di questi due comandi

apt-cache policy libnss3*

sudo apt-get update

(16 Set '17, 14:26) JackPulde JackPulde's gravatar image

1)

 alelonardi@alelonardi-Lenovo-G50-70:~$ apt-cache policy libnss3*
        libnss3-tools:
          Installato: (nessuno)
          Candidato:  2:3.21-1ubuntu4
          Tabella versione:
             2:3.21-1ubuntu4 500
                500 http://archive.ubuntu.com/ubuntu xenial/universe amd64 Packages
        libnss3-nssdb:
          Installato: 2:3.23-0ubuntu0.14.04.1
          Candidato:  2:3.23-0ubuntu0.14.04.1
          Tabella versione:
         *** 2:3.23-0ubuntu0.14.04.1 100
                100 /var/lib/dpkg/status
             2:3.21-1ubuntu4 500
                500 http://archive.ubuntu.com/ubuntu xenial/main amd64 Packages
                500 http://archive.ubuntu.com/ubuntu xenial/main i386 Packages
        libnss3-1d:
          Installato: 2:3.23-0ubuntu0.14.04.1
          Candidato:  2:3.23-0ubuntu0.14.04.1
          Tabella versione:
         *** 2:3.23-0ubuntu0.14.04.1 100
                100 /var/lib/dpkg/status
             2:3.21-1ubuntu4 500
                500 http://archive.ubuntu.com/ubuntu xenial/main amd64 Packages
        libnss3-1d-dbg:
          Installato: (nessuno)
          Candidato:  (nessuno)
          Tabella versione:
        libnss3:
          Installato: 2:3.23-0ubuntu0.14.04.1
          Candidato:  2:3.23-0ubuntu0.14.04.1
          Tabella versione:
         *** 2:3.23-0ubuntu0.14.04.1 100
                100 /var/lib/dpkg/status
             2:3.21-1ubuntu4 500
                500 http://archive.ubuntu.com/ubuntu xenial/main amd64 Packages
        libnss3-dbg:
          Installato: (nessuno)
          Candidato:  2:3.21-1ubuntu4
          Tabella versione:
             2:3.21-1ubuntu4 500
                500 http://archive.ubuntu.com/ubuntu xenial/main amd64 Packages
        libnss3-dev:
          Installato: (nessuno)
          Candidato:  2:3.21-1ubuntu4
          Tabella versione:
             2:3.21-1ubuntu4 500
                500 http://archive.ubuntu.com/ubuntu xenial/main amd64 Packages

2)

alelonardi@alelonardi-Lenovo-G50-70:~$ sudo apt-get update 
 Trovato:1 http://archive.ubuntu.com/ubuntu xenial InRelease
Ign:2 http://dl.google.com/linux/chrome/deb stable InRelease
Trovato:3 http://dl.google.com/linux/chrome/deb stable Release
Lettura elenco dei pacchetti... Fatto
(16 Set '17, 14:33) aledrumvr aledrumvr's gravatar image

Da terminale

sudo apt install libnss3-dev

e poi prova ad avviare Chrome.

(04 Feb, 12:04) JackPulde JackPulde's gravatar image

Da terminale dai il comando :

uname -a

e ilcolla qui la risposta.

(05 Feb, 06:15) enzoge enzoge's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×30
×7
×6

domanda posta: 15 Set '17, 20:52

domanda visualizzata: 882 volte

ultimo aggiornamento: 05 Feb, 06:15

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.