Salve, ho installato xubuntu sul mio nuovo portatile acer affiancandolo a windows 10, il problema è che all'avvio va direttamente su windows e non mi permette di scegliere il so col quale avviare. Quando riscontravo questo problema sul mio vecchio fisso di solito risolvevo con easyBCD aggiungendo aggiungendo la voce per linux al boot manager ma sul portatile il programma non mi consente questa operazione. Come posso risolvere?

chiesto 23 Set '17, 18:28

ciromaione's gravatar image

ciromaione
201

Puoi postare una schermata di gparted da live per favore? E hai installato in UEFI o con boot Legacy?

(23 Set '17, 19:32) dadexix86 ♦♦ dadexix86's gravatar image

Ho installato in UEFI e avevo disattivato il secure boot. Ecco la schermata: https://photos.app.goo.gl/uOW3onX8PRawSCVp2

(23 Set '17, 19:55) ciromaione ciromaione's gravatar image

Postami per favore l'output (sempre da live) di dmesg | grep EFI

(24 Set '17, 02:22) dadexix86 ♦♦ dadexix86's gravatar image

Per favore usa i commenti e non le risposte (mi sono dimenticato di scrivertelo prima) a meno di non rispondere alla (tua) domanda principale.

Posti per favore una schermata delle impostazioni UEFI dal tool UEFI di Windows?

(24 Set '17, 13:50) dadexix86 ♦♦ dadexix86's gravatar image

Dove lo trovo? Dalla ricerca non c'è.

(24 Set '17, 14:27) ciromaione ciromaione's gravatar image

Quando si avvia Windows devi entrare nei tools di recupero, credo premendo F8 all'avvio.

EDIT: devi fare così http://gateway-us.custhelp.com/app/answers/detail/a_id/37064/~/windows-10%3A-access-the-uefi-bios

(24 Set '17, 14:33) dadexix86 ♦♦ dadexix86's gravatar image

Prova a spostare il Windows Boot Manager al posto dell'HDD0.

(24 Set '17, 14:56) dadexix86 ♦♦ dadexix86's gravatar image

Non cambia niente

(24 Set '17, 15:07) ciromaione ciromaione's gravatar image

È strano perché sembra che il bootloader di Ubuntu non sia ben installato in UEFI. Dato che hai appena installato, potresti provare di nuovo? Assicurandoti tramite il comando che ti ho detto prima che la live sia ben lanciata in UEFI. Se poi ancora non funziona, dammi oltre alla marca anche il modello del PC.

(24 Set '17, 15:23) dadexix86 ♦♦ dadexix86's gravatar image

In realtà avevo già provato più volte, comunque il modello è E5-795G-72LP

(24 Set '17, 15:35) ciromaione ciromaione's gravatar image

Trovato qualcosa sul forum francese per un altro E5: https://forum.ubuntu-fr.org/viewtopic.php?id=1995932 in sostanza nel BIOS devi utilizzare "select an uefi file as trusted" e selezionare Ubuntu (non so scendere più nei dettagli perché non uso Acer).

(nota che come soluzione è comune a parecchi altri E5 https://doc.ubuntu-fr.org/liste_portables_acer )

(24 Set '17, 15:49) dadexix86 ♦♦ dadexix86's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×263
×242
×209
×61

domanda posta: 23 Set '17, 18:28

domanda visualizzata: 180 volte

ultimo aggiornamento: 24 Set '17, 15:50

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.