Salve, non sono esperto di Ubuntu, ma lo uso da anni. Dopo l'upgrade, qualche giorno fa, non sono più riuscito a navigare: entrambi i browser presenti sulla macchina (firefox e Chromium) danno l'errore DNS non esistente. Pingando da terminale vedo correttamente i siti, quindi pare che il problema sia proprio un malfunzionamento del DNS. Mi sembra strano che nessuno parli di questo bug che evidentemente è centrale perchè impedisce la navigazione. PEr sicurezza, ho provato a connettermi con il mio portatile (Windows 10) ed è tutto a posto: quindi connessione OK, modem OK, fili OK. E' successo a qualcun altro ?

chiesto 25 Ott '17, 11:54

pippo69's gravatar image

pippo69
201


risolto da me ....il problema era nel file networkmanager.conf

ci sono entrato come root con l'struzione sudo nano /etc/NetworkManager/NetworkManager.conf

ho tolto l'istruzione DNS=DNSMASQ

ora il browser funziona !

se aspettavo il forum..... comunque: che palle questo passaggio a 17.10 ! sputtanami tutto quel che vuoi, MA NON LA CONNESSIONE !!

coll. permanente

ha risposto 26 Ott '17, 12:44

pippo69's gravatar image

pippo69
201

se aspettavo il forum.....

@pippo69: principalmente su Chiedi rispondono persone che volontariamente cercano di aiutare gli altri e avere un'aiuto anch'essi. Il fatto che alcune ridomande non trovino risposte risolutive, può essere dovuto alla complessità o alla poca chiarezza della domanda stessa. Mentre per i tempi di una risposta, se si ha la fortuna di chiedere quando chi conosce la soluzione è collegato, questa può essere immediata, altriment5i non rimane che attendere.
Perché la tua risposta possa essere utile ad altri con lo stesso problema, devi accettarla

(26 Ott '17, 18:21) enzoge enzoge's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×12

domanda posta: 25 Ott '17, 11:54

domanda visualizzata: 177 volte

ultimo aggiornamento: 26 Ott '17, 18:25

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.