Ho un PC con UBUNTU 17.04 in dualboot con windows 10. ho anche un macbook pro. Mentre con windows 10 e mac non ho problemi, l'audio è quello della TV (Panasonic VIERA), con Ubuntu l'audio resta quello del PC.

chiesto 25 Ott '17, 17:09

carlo149's gravatar image

carlo149
201

Dovresti spiegarti meglio. Vuoi dire che solo Ubuntu non invia il segnale audio alla TV?

(25 Ott '17, 18:23) Frency Frency's gravatar image

Si. Solo Ubuntu non invia il segnale audio alla TV

(25 Ott '17, 18:34) carlo149 carlo149's gravatar image

Allora devi aspettare il parere di un esperto Ubuntu. Io sono intervenuto perché ebbi a suo tempo un problema simile al tuo, che ho risolto con una soluzione HW banale. Ma se mi dici che con lo stesso HW tutto funziona, tranne che con Ubuntu allora non ti posso aiutare

(25 Ott '17, 18:37) Frency Frency's gravatar image

Ciao Frency, grazie per il tuo contributo. Ho aggiornato a ubuntu 17.10 e il problema sembra che si sia risolto.

(26 Ott '17, 13:34) carlo149 carlo149's gravatar image

Ok, se non altro ti ho portato fortuna...

(26 Ott '17, 16:04) Frency Frency's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×202

domanda posta: 25 Ott '17, 17:09

domanda visualizzata: 169 volte

ultimo aggiornamento: 26 Ott '17, 16:04

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.