dopo avere avuto problemi a formattare una usb, mi è impossibile lanciare gparted: il terminale mi restituisce questo messaggio: mount: tipo fs errato, opzione non valida, superblocco su /run/udisks2/inhibit-polkit danneggiato, codepage o programma ausiliario mancante, o altro errore In alcuni casi si possono trovare informazioni utili in syslog. Provare ad esempio 'dmesg | tail'

uso ubuntu 14.04. Tutto funziona bene comunque.

chiesto 26 Ott '17, 13:06

marengo's gravatar image

marengo
20123

Googlando c'è molto, es. questo e molto altro: http://www.coresis.com/extra/linuxcorsobase/8-4.htm

(26 Ott '17, 18:36) enzoge enzoge's gravatar image

Grazie dell'indicazione, ma il mio livello elementare di conoscenze mi impedisce di farne uso. è possibile avere qualche suggerimento immediatamente operativo? Grazie

(26 Ott '17, 18:45) marengo marengo's gravatar image

Purtroppo non sono in grado di aiutarti, fra l'altro a me ha sempre funzionato su tutte le versioni. Così come esponi il problema mi viene da suggerirti di controllare se sei sicuro di non commettere errori, come lo hai installato, se ha sempre funzionato e come lo avvii.
P.S. Per comunicare usa i commenti.

(26 Ott '17, 19:01) enzoge enzoge's gravatar image

fino ai problemi indicati è sempre andato bene. Ho provato e installare di nuovo,ma nessun esito positivo. Copio il contenuto del file che mi viene indicato come danneggiato:

[Inhibit udisks2] Identity=unix-user: Action=org.freedesktop.udisks2.filesystem; ResultActive=no ResultInactive=no ResultAny=no

(27 Ott '17, 17:09) marengo marengo's gravatar image

aggiungo che se lancio gparted da una chiavetta live, parte, ma non capisco se da quella posizione posso intervenire a correggere i problemi che mi da sul medesimo programma installato sul mio pc

(27 Ott '17, 17:15) marengo marengo's gravatar image

aggiungo che se lancio gparted da una chiavetta live, parte

Penso che da quella posizione non sia possibile correggere eventuali errori. Piuttosto il fatto che a sistema nuovo si avvii potrebbe far pensare a qualcosa che sul sistema ne inficia il funzionamento. Come ho detto non sono in grado di aiutarti e, oltretutto uso la 16.04.3; un suggerimento che mi viene in mente, è quello di fare mente locale su ciò che hai fatto o installato prima che sorgesse il problema.

(28 Ott '17, 09:34) enzoge enzoge's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×29

domanda posta: 26 Ott '17, 13:06

domanda visualizzata: 433 volte

ultimo aggiornamento: 28 Ott '17, 09:34

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.