Ciao, ho installato UBUNTU 16.04 LTS su un portatile Fujitsu Amilo Li2727. Vedo il led del Wifi spento. Con il comando "lshw -c network" ho visto che la scheda Wireless è una Qualcomm Atheros AR242x / AR542x e non vedo l'"hard blocked" tramite il comando "rfkill list", ma non mi trova le connessioni wifi. Qualcuno può aiutarmi?

P.S. Su questo portatile non ho più Windows, quindi non riesco ad attivare passando da Windows (come vedo che molti consigliano). Grazie.

chiesto 03 Nov '17, 12:34

mauromanassero76's gravatar image

mauromanasse...
201

Ciao, hai prova a caricare il modulo per il kernel contente i driver per la tua scheda Qualcomm? Per info puoi leggere qui --> https://wiki.debian.org/it/ath5k

Il comando da utilizzare da terminale è:

sudo modprobe ath5k

Inserire la password di amministratore e dovrebbe funzionare il wifi

(05 Nov '17, 00:37) JackPulde JackPulde's gravatar image

Non ha funzionato. Continuo a vedere il led della scheda Wifi spento e nelle impostazioni del Wifi non mi trova alcuna rete (anche se è presente). Grazie comunque per il supporto.

(06 Nov '17, 07:46) mauromanasse... mauromanassero76's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×389
×126
×18

domanda posta: 03 Nov '17, 12:34

domanda visualizzata: 164 volte

ultimo aggiornamento: 06 Nov '17, 07:46

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.