Salve a tutti, ho deciso di installare Ubuntu in dual boot con Windows 10 sul mio Asus Vivobook Pro (N552VW-FI202T) e ho disabilitato il fast boot e comunque qualsiasi impostazione che i nuovi computer hanno da qualche anno che potevano impedire la corretta installazione da USB. Tuttavia quando faccio partire l'installazione quest'ultima mi si blocca alla prima schermata (schermata viola con la scritta UBUNTU al centro e i pallini di caricamento) dopo aver cliccato su INSTALL UBUNTU. Non sono riuscito in nessun modo a risolvere il problema qualcuno può aiutarmi? Ringrazio chiunque risponda della disponibilità.

chiesto 09 Nov '17, 09:48

Salvogiarracca's gravatar image

Salvogiarracca
2012

Premesso che non sono un tecnico, credo che non basti disabilitare il fast boot. C'è anche qualcos'altro tipo il secure boot. Googla bene sul web, è pieno di guide complete. Prova https://chiedi.ubuntu-it.org/questions/12182/come-si-installa-ubuntu-in-dual-boot-con-windows-8-81-o-10-uefi-e-secure-boot. Ci sono anche tutorial su youtube

(09 Nov '17, 16:27) Frency Frency's gravatar image

È buona norma provare la compatibilità del pc con la release che si intende installare.
Per farlo bisogna avviare Ubuntu in modalità prova e, verificato il funzionamento del pc, soprattutto scheda video e wifi, procedere all'installazione.

(09 Nov '17, 20:13) enzoge enzoge's gravatar image

Grazie del consiglio Francy proverò a cercare meglio sperando di trovare qualcosa comunque avevo già disabilitato il secure boot.. Ho provato a chiedere qui perchè mi sembrava il posto più adatto nel caso in cui qualcuno abbia riscontrato in passato il mio stesso problema.. Quanto alla tua risposta Enzoge ho provato ad avviarlo live ma niente.. Il problema è praticamente identico.. La cosa che non capisco però è che se provo ad installare un'altra distro tipo Debian, non riscontro problemi di alcun tipo.. Forse al mio computer non piace Ubuntu😅

(09 Nov '17, 23:35) Salvogiarracca Salvogiarracca's gravatar image

@Salvogiarracca: o forse dipende dal download o dalla masterizzazione di Ubuntu venuti male, vedi qui.
Potrebbe anche dipendere da altri fattori, come p. es., che si debba installare un driver per la scheda video.
In ogni caso non serve girare molto, qui, guide ce ne sono per quasi tutti i problemi che possono presentarsi.
P.S. per cortesia per le comunicazioni, usa i commenti. Le risposte servono solo a suggerire soluzioni.

(10 Nov '17, 07:13) enzoge enzoge's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,678
×778
×266
×208

domanda posta: 09 Nov '17, 09:48

domanda visualizzata: 450 volte

ultimo aggiornamento: 10 Nov '17, 07:18

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.