Buonasera, ho di recente acquistato un portatile sulla quale vorrei installare Ubuntu 17.10. Per installare il tutto ho seguito il procedimento per creare una live Usb scaricando l'iso di Ubuntu e montandola poi attraverso Rufus. Il problema che sto riscontrando però è che, una volta lanciato linux, la chiavetta viene espulsa dopo qualche minuto (appare infatti la notifica dell'inserimento della chiavetta mentre sto usando Ubuntu), e in quel momento la sessione smette di funzionare correttamente.

Per capire il problema ho cambiato da Rufus il tipo di "montaggio" (che avevo impostato su MBR per UEFI), ma il problema si è ripresentato.

Ho verificato quindi se sul mio fisso si presentasse il problema, ma non è successo nulla ed anzi tutto funzionava perfettamente.

Pensando quindi che fosse un problema del dispositivo ho inserito una chiavetta USB diversa nel portatile quest'ultima non viene espulsa in nessun caso.

Qualcuno sa quale potrebbe essere il problema è come risolverlo?

Grazie in anticipo.

Specifiche PC:

  • Lenovo Yoga 520 2 in 1
  • Cpu: Intel i5 7200U
  • GPU: Intel HD graphics 620
  • RAM: 8gb DDR4
  • Memorial: 1 TB

chiesto 19 Nov '17, 18:31

psiquo's gravatar image

psiquo
202

Ti sei risposto da solo "[...] ho inserito una chiavetta USB diversa nel portatile quest'ultima non viene espulsa" il problema è la chiavetta che hai usato.

(19 Nov '17, 19:19) dadexix86 ♦♦ dadexix86's gravatar image

@dadexix86 Il problema è che la chiavetta sulla quale ho montato l'iso viene espulsa soltanto sul portatile perché la stessa chiavetta sul fisso fa avviare Ubuntu senza neanche l'ombra di un problema

(19 Nov '17, 19:40) psiquo psiquo's gravatar image

Quindi, ricapitolando, stesso computer chiavetta diversa funziona, stessa chiavetta computer diverso funziona.

Così a istinto direi che è un problema di compatibilità tra le porte del pc e quella chiavetta.

Che tipo di USB sono le porte e la chiavetta? USB1, 2, 3?

(19 Nov '17, 22:09) dadexix86 ♦♦ dadexix86's gravatar image

@dadexix86 esattamente, questo è proprio quello che mi lascia perplesso. Le porte sono una 2.0 ed una 3.0 è la chiavetta incriminata è una sandisk cruzer da 32 GB.

(19 Nov '17, 22:32) psiquo psiquo's gravatar image

Concordo con @dadexix86 sul fatto che il problema sia dovuto alla chiavetta, ma è strano che una usb key di qualità come la cruzer dia queste problematiche. Per indagare, il problema si presenta sia con l'alimentazione collegata che senza? Si presenta su tutte le porte USB?

(20 Nov '17, 07:50) cialu cialu's gravatar image

@cialu Ma infatti è proprio questo che fa strano, questa sandisk ha installato sia Windows che Linux su altri dispositivi senza alcun tipo di problema è soprattutto continua a funzionare sul fisso. L'unica possibilità è che l'immagine sia difettosa, ma mi sembra davvero assurdo perché avevo fatto il check dell'md5sum. Al più proverò con una chiavetta nuova

(20 Nov '17, 08:08) psiquo psiquo's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,597
×756
×198

domanda posta: 19 Nov '17, 18:31

domanda visualizzata: 103 volte

ultimo aggiornamento: 20 Nov '17, 08:08

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.